<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="http://thedailyaztec.com/wp-content/uploads/2020/07/DA-Shortcut-Graphic-01.png" /><link rel="Shortcut Icon" href="http://thedailyaztec.com/wp-content/uploads/2020/06/yyyy3.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec RSS 2.0" href="http://thedailyaztec.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Aztec RSS .92" href="http://thedailyaztec.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Aztec Atom 0.3" href="http://thedailyaztec.com/feed/atom/" />

<title>ARC renovations progress; scheduled to be completed Spring 2022 &#8211; The Daily Aztec</title>
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec &raquo; ARC renovations progress; scheduled to be completed Spring 2022 Comments Feed" href="http://thedailyaztec.com/102798/news/arc-renovations-progress-scheduled-to-be-completed-spring-2022/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedailyaztec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://thedailyaztec.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thedailyaztec.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thedailyaztec.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/style.css?ver=20201115' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thedailyaztec.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.5.3' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.5.3' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.5.3' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.5.3' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.5.3' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.5.3' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.5.3' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.5.3' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.5.3' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.5.3' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.5.3' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.5.3' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.5.3' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.5.3' id='google-ajax-api-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.5.3' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/thedailyaztec.com\/wp-login.php?redirect_to=http%3A%2F%2Fthedailyaztec.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.5.3' id='yop-public-js'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha' id='yop-reCaptcha-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js' id='google-api-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://thedailyaztec.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thedailyaztec.com/wp-json/wp/v2/posts/102798" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedailyaztec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedailyaztec.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Columna: La experienia de votando por primera vez en un eleccion presidencial' href='http://thedailyaztec.com/102795/mundoazteca/columna-la-experienia-de-votando-por-primera-vez-en-un-eleccion-presidencial/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="http://thedailyaztec.com/102798/news/arc-renovations-progress-scheduled-to-be-completed-spring-2022/" />
<link rel='shortlink' href='http://thedailyaztec.com/?p=102798' />
<link rel="alternate" type="application/json+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F102798%2Fnews%2Farc-renovations-progress-scheduled-to-be-completed-spring-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F102798%2Fnews%2Farc-renovations-progress-scheduled-to-be-completed-spring-2022%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="ARC renovations progress; scheduled to be completed Spring 2022" />
<meta property="og:type" content="article" />
<meta name="author" content="Katelynn Robinson" />
<meta property="og:url" content="http://thedailyaztec.com/102798/news/arc-renovations-progress-scheduled-to-be-completed-spring-2022/" />
<meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2020/11/file-photo-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Daily Aztec" />
	<meta property="og:description" content="The Aztec Recreation Center expansion and renovation entered phase three of construction and is scheduled to be completed in Spring 2022.  In March 2018 San Diego State students narrowly passed a referendum that would increase campus fees in order to fund the new gym and recreation space, and construction began in Spring 2020.  The new..." />
	<meta name="description" content="The Aztec Recreation Center expansion and renovation entered phase three of construction and is scheduled to be completed in Spring 2022.  In March 2018 San Diego State students narrowly passed a referendum that would increase campus fees in order to fund the new gym and recreation space, and construction began in Spring 2020.  The new..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Arc renovations,gym,recreation" />
<!-- End of Open Graph Meta Tags -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"76613bed6d87ba5bf8c3818e4","lid":"93c3a12a07","uniqueMethods":true}) })</script>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Daily Aztec"/>
  <meta property="og:title" content="ARC renovations progress; scheduled to be completed Spring 2022"/>
  <meta property="og:url" content="http://thedailyaztec.com/102798/news/arc-renovations-progress-scheduled-to-be-completed-spring-2022/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Aztec Recreation Center expansion and renovation entered phase three of construction and is scheduled to be completed in Spring 2022. 

In March 2018 San Diego State students narrowly passed a referendum that would increase campus fees in order to fund the new gym and recreation space, and con"/>
  <meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2020/11/file-photo.jpg"/>
  <meta property="og:image:url" content="http://thedailyaztec.com/wp-content/uploads/2020/11/file-photo.jpg"/>
  <meta property="article:published_time" content="2020-11-15T22:50:38-08:00"/>
  <meta property="article:modified_time" content="2020-11-15T22:52:43-08:00" />
  <meta property="og:updated_time" content="2020-11-15T22:52:43-08:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/dailyaztec/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="ARC renovations progress; scheduled to be completed Spring 2022"/>
  <meta itemprop="headline" content="ARC renovations progress; scheduled to be completed Spring 2022"/>
  <meta itemprop="description" content="The Aztec Recreation Center expansion and renovation entered phase three of construction and is scheduled to be completed in Spring 2022. 

In March 2018 San Diego State students narrowly passed a referendum that would increase campus fees in order to fund the new gym and recreation space, and con"/>
  <meta itemprop="image" content="http://thedailyaztec.com/wp-content/uploads/2020/11/file-photo.jpg"/>
  <meta itemprop="datePublished" content="2020-11-15"/>
  <meta itemprop="dateModified" content="2020-11-15T22:52:43-08:00" />
  <meta itemprop="author" content="by Katelynn Robinson, Assistant News Editor"/>
  <!--<meta itemprop="publisher" content="The Daily Aztec"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="ARC renovations progress; scheduled to be completed Spring 2022"/>
  <meta name="twitter:url" content="http://thedailyaztec.com/102798/news/arc-renovations-progress-scheduled-to-be-completed-spring-2022/"/>
  <meta name="twitter:description" content="The Aztec Recreation Center expansion and renovation entered phase three of construction and is scheduled to be completed in Spring 2022. 

In March 2018 San Diego State students narrowly passed a referendum that would increase campus fees in order to fund the new gym and recreation space, and con"/>
  <meta name="twitter:image" content="http://thedailyaztec.com/wp-content/uploads/2020/11/file-photo.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@thedailyaztec"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active">
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:1300    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://thedailyaztec.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://thedailyaztec.com/about/">About</a></li>
<li class="page_item page-item-158"><a href="http://thedailyaztec.com/advertise/">Advertise</a></li>
<li class="page_item page-item-2018"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
<li class="page_item page-item-52402"><a href="http://thedailyaztec.com/centennial/">Centennial</a></li>
<li class="page_item page-item-3204"><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-37"><a href="http://thedailyaztec.com/contact/">Contact</a></li>
<li class="page_item page-item-99485"><a href="http://thedailyaztec.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-54590"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
<li class="page_item page-item-51263"><a href="http://thedailyaztec.com/grad-tix-3/">Grad Tix</a></li>
<li class="page_item page-item-83105"><a href="http://thedailyaztec.com/history/">History</a></li>
<li class="page_item page-item-162"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
<li class="page_item page-item-30016"><a href="http://thedailyaztec.com/mediakit/">Media Kit</a></li>
<li class="page_item page-item-24389"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-2190"><a href="http://thedailyaztec.com/opinion-look-book/">Opinion Cartoon Gallery</a></li>
<li class="page_item page-item-10141"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
<li class="page_item page-item-42633"><a href="http://thedailyaztec.com/press-pass-credentials/">Press Pass Credentials</a></li>
<li class="page_item page-item-79973"><a href="http://thedailyaztec.com/restaurant-and-bar-guide-2016/">Restaurant and Bar Guide 2016</a></li>
<li class="page_item page-item-55034"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
<li class="page_item page-item-87856"><a href="http://thedailyaztec.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_480x132.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headermedium" style="display:none"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_780x200.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headerlarge"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerlink headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><h1 style="display:none" aria-hidden="true">The Daily Aztec</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://thedailyaztec.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Leaderboard', [728, 90], 'div-gpt-ad-1404247571963-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--head-->

<!-- Leaderboard -->
<div id='div-gpt-ad-1404247571963-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404247571963-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thedailyaztec.com"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><h1 style="display:none">The Daily Aztec</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://instagram.com/thedailyaztec">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyAztec">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thedailyaztec">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5157" action="http://thedailyaztec.com/">
			<div class="search-button-container" id="searchthis5157">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5157" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5157" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5157" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5157" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-102451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102451"><a href="http://thedailyaztec.com/category/election-2020/">Election 2020</a></li>
<li id="menu-item-99492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99492"><a href="http://thedailyaztec.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-78045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78045"><a href="http://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-78048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78048"><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83058"><a href="http://thedailyaztec.com/category/artsandculture/">Arts &amp; Culture</a></li>
<li id="menu-item-78079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78079"><a href="http://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78052"><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78051"><a href="http://thedailyaztec.com/category/video/">Video</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-102798' class='snopostid'><div id='classic_story' class='sno-story-102798'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">ARC renovations progress; scheduled to be completed Spring 2022</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='102798' data-photo-id='102799' href='#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/11/file-photo-900x675.jpg' alt='ARC+renovations+progress%3B+scheduled+to+be+completed+Spring+2022' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='102798' data-photo-id='102799'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://thedailyaztec.com/staff_profile/katelynn-robinson-2/">Katelynn Robinson</a></p></div></div><div class="storydetails"><p><span class="storybyline">by <a href="http://thedailyaztec.com/staff_profile/katelynn-robinson-2/" class="creditline">Katelynn Robinson</a>, Assistant News Editor</span><br /><span class="storydate"><span class="time-wrapper">November 15, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="102798"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthedailyaztec.com%2F102798%2Fnews%2Farc-renovations-progress-scheduled-to-be-completed-spring-2022%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=ARC renovations progress; scheduled to be completed Spring 2022&amp;url=http%3A%2F%2Fthedailyaztec.com%2F%3Fp%3D102798" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thedailyaztec.com/102798/news/arc-renovations-progress-scheduled-to-be-completed-spring-2022/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">The Aztec Recreation Center expansion and renovation entered phase three of construction and is scheduled to be completed in Spring 2022. </span></p>
<p><span style="font-weight: 400;">In March 2018 San Diego State students </span><a href="https://thedailyaztec.com/88563/news/students-narrowly-approve-arc-expansion-referendum/"><span style="font-weight: 400;">narrowly passed</span></a><span style="font-weight: 400;"> a referendum that would increase campus fees in order to fund the new gym and recreation space, and </span><a href="https://thedailyaztec.com/98642/news/construction-begins-on-aztec-recreation-center-amid-changes-to-payment-plan/"><span style="font-weight: 400;">construction began</span></a><span style="font-weight: 400;"> in Spring 2020. </span></p>
<p><span style="font-weight: 400;">The new ARC will boast state-of-the-art facilities while maintaining Associated Students’ commitment to sustainability. </span></p>
<p><span style="font-weight: 400;">A.S. Recreation and Wellness Commissioner, Kole Wellenstein, said part of his role is to ensure student voices are heard throughout the planning, development and construction of the new ARC. </span></p>
<p><span style="font-weight: 400;">“One of the big things that we have is the ARC will be the second LEED Double Platinum Certified building we’ll have on campus, which is one of the really really high sustainability goals that you can hit for a building,” Wellenstein said. “So that helps us continue our A.S. values of sustainability.”</span></p>
<p><span style="font-weight: 400;">The Conrad Prebys Aztec Student Union is also LEED Double Platinum Certified. </span></p>
<p><span style="font-weight: 400;">Another new and highly demanded aspect of the renovated ARC will be the incorporation of gender-neutral bathrooms. </span></p>
<p><span style="font-weight: 400;">“So previously in the ARC it was only male and female restrooms but now we are going to have gender neutral, which was a big talking point for a lot of students when we were discussing the construction of the new ARC so that’s something that will be incorporated,” Wellenstein said. </span></p>
<p><span style="font-weight: 400;">The new ARC will also boast an indoor track. </span></p>
<p><span style="font-weight: 400;">“Working on some of the other A.S. committees I’ve heard one of the complaints is kind of safety in the neighborhood surrounding SDSU and with it being really dark lighting and people wanting to go out especially around daylight savings time,” Wellenstien said.</span></p>
<p><span style="font-weight: 400;">Other additions to the expansion include going from two to five exercise studios including a mat room and yoga studio. There will be a 40% increase in cardio and weight equipment as well as study spaces, eateries, and a renovated courtyard according to Wellenstien.</span></p>
<p><span style="font-weight: 400;">The ARC will shift from just a gym to a more inclusive and diverse center for several forms of recreation.</span></p>
<p><span style="font-weight: 400;">“For myself personally I think it is a really cool opportunity because in my opinion kind of like environmental wellness and physical wellness is a lot more than just working out, it is the environment you surround yourself with,” Wellenstein said. “It’s kind of just how you manage your self time everyday so that goes into mental.” </span></p>
<p><span style="font-weight: 400;">Due to the coronavirus pandemic, SDSU was forced to send the majority of students home and close indoor operations at most facilities, including the ARC. However, this did not impact the renovations.</span></p>
<p><span style="font-weight: 400;">A.S. Director of Recreation, Mark Zakrzewski, said some of the larger construction operations were able to be pushed forward with the campus being largely deserted.</span></p>
<p><span style="font-weight: 400;">“The ARC construction project really hasn’t been affected at all because we’ve been able to continue with the project,” Zakrzewski said. “And with it being slower on campus and the ARC being closed for several months due to COVID we were able to pull some of the bigger stage work forward and make really good progress on the construction project.”</span></p>
<p><span style="font-weight: 400;">Although the university and A.S.’s budgets took a hit due to COVID-19, A.S. Vice President of External Relations, Armando Sepulveda II, said the project is financially stable. </span></p>
<p><span style="font-weight: 400;">“The ARC renovations actually come out of the A.S. budget, and financially speaking, it’s a town project,” Sepulveda said. “There’s enough money that has been passed to complete the renovation and complete all the work within it. Our overall A.S. budget has taken a hit because the COVID-19 pandemic and the loss of revenue from outside sources such as the concert venues and the ARC use in general but overall this project is financially secure.”</span></p>
<p><span style="font-weight: 400;">The ARC construction can be watched on a </span><a href="https://www.youtube.com/watch?v=JbouNt76bIY&amp;feature=emb_logo"><span style="font-weight: 400;">youtube live stream </span></a><span style="font-weight: 400;">at any time of the day. </span></p>
<p><span style="font-weight: 400;">“I think it is an amazing idea to have people look at the construction process as it&#8217;s going live,” Sepulveda said. “Because one; it shows the progress that is being made and two; it gives us a form of accountability. It lets you know like we are actually keeping on task and we are doing everything we need to do.”</span></p>
<p><span style="font-weight: 400;">At this time the ARC has cardio and weight lifting equipment in the basketball and volleyball courts and is allowing a limited number of students to use that facility. The outdoor operations at the AquaPlex and at the ARC Express remain operational. Students can sign up for a time slot online at </span><a href="https://arc.sdsu.edu/membership/reservation"><span style="font-weight: 400;">https://arc.sdsu.edu/membership/reservation</span></a><span style="font-weight: 400;">.</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="http://thedailyaztec.com/tag/arc-renovations/" rel="tag">Arc renovations</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/gym/" rel="tag">gym</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/recreation/" rel="tag">recreation</a></li></ul></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Commenting on our site is a privilege. We want our readers to add their point of view to every story but ask that they keep their comments relevant to the topic at hand. 

We will remove comments and possibly ban users who do the following: (1) Use vulgar or racist language, (2) Threaten harm of any sort to staff, commenters or the subject of an article, and (3) Leave spam in their comment.

If you have questions about these rules, please contact our Editor in Chief at: editor@thedailyaztec.com<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thedailyaztec.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="102798" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dec1894ab3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!— head —>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle_exclusive', [300, 250], 'div-gpt-ad-1509387211987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!— Medium Rectangle Exclusive —>
<div id='div-gpt-ad-1509387211987-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509387211987-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1404248240088-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Medium Rectangle -->
<div id='div-gpt-ad-1404248240088-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404248240088-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
					.sno-trending-4 .trending-number, .sno-trending-4 .trending-views { color: #000000; }
					.sno-trending-4 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-4 a .th_link, .sno-trending-4 a.homeheadline { color: #000000 !important; }
																.sno-trending-4 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-4 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-4'>
											<div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #cccccc;border-top:1px solid #cccccc;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/102748/news/sdsu-extends-credit-no-credit-grading-option-keeps-spring-break/" title="SDSU extends credit/no credit grading option, keeps spring break"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/2018/09/david_pradel_6_color-300x200.jpg" alt="SDSU extends credit/no credit grading option, keeps spring break" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>SDSU extends credit/no credit grading option, keeps spring break</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/101414/opinion/opinion-amazon-warehouse-jobs-arent-worth-the-salary-despite-the-affects-of-covid-19/" title="Opinion: Amazon warehouse jobs aren&#8217;t worth the salary despite the effects of COVID-19"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/2020/07/IMG_9710-1-300x225.jpg" alt="Outside of the Amazon Tracy fulfillment center." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Opinion: Amazon warehouse jobs aren&#8217;t worth the salary despite the effects of COVID-19</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/102354/news/sdccu-stadium-demolition-begins-aztec-stadium-sdsu/" title="SDCCU Stadium: A new era follows the end of an old one"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/2020/10/DSC_0168-300x199.jpeg" alt="The sea of empty blue seats at SDCCU Stadium is a bittersweet sight as San Diego says goodbye to 53 years or sporting, architectural and entertainment history. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>SDCCU Stadium: A new era follows the end of an old one</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/102632/sports/three-observations-from-the-aztecs-38-7-win-over-utah-state/" title="Three observations from the Aztecs&#8217; 38-7 win over Utah State"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/2020/11/3Baker_vsUNLV_102420-2-1-300x200.jpg" alt="Sophomore quarterback Carson Baker scrambles away from UNLV defenders during the Aztecs' 34-6 win over the Runnin' Rebels on Oct. 24 at Dignity Health Sports Park in Carson, Calif." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Three observations from the Aztecs&#8217; 38-7 win over Utah State</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/102688/news/how-rock-the-vote-registered-thousands-of-people-online/" title="How Rock the Vote registered thousands of people online"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/2020/11/IMG_2660-300x311.jpeg" alt="A screenshot of SDSU Rock The Vote's Instagram. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>How Rock the Vote registered thousands of people online</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Sidebar_Rectangle', [300, 125], 'div-gpt-ad-1404250865916-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar Rectangle -->
<div id='div-gpt-ad-1404250865916-0' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404250865916-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/102748/news/sdsu-extends-credit-no-credit-grading-option-keeps-spring-break/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2018/09/david_pradel_6_color-475x317.jpg' id='grow-stb102748'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSU extends credit/no credit grading option, keeps spring break'/></a></div><p class='stb-cat'>Associated Students</p><p class="relatedtitle"><a href="http://thedailyaztec.com/102748/news/sdsu-extends-credit-no-credit-grading-option-keeps-spring-break/">SDSU extends credit/no credit grading option, keeps spring break</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/102702/news/sdsu-hosts-super-poll-site-at-viejas-arena/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/11/DSC_0493-1-475x316.jpg' id='grow-stb102702'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Viejas Arena was one of many super poll sites operated by the county.'/></a></div><p class='stb-cat'>Election 2020</p><p class="relatedtitle"><a href="http://thedailyaztec.com/102702/news/sdsu-hosts-super-poll-site-at-viejas-arena/">SDSU hosts super poll site at Viejas Arena</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://thedailyaztec.com/102697/news/sdsu-community-participates-in-2020-presidential-election-at-viejas-arena/">SDSU community participates in 2020 Presidential Election at Viejas Arena</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/102688/news/how-rock-the-vote-registered-thousands-of-people-online/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/11/IMG_2660-458x475.jpeg' id='grow-stb102688'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A screenshot of SDSU Rock The Vote's Instagram. '/></a></div><p class='stb-cat'>Associated Students</p><p class="relatedtitle"><a href="http://thedailyaztec.com/102688/news/how-rock-the-vote-registered-thousands-of-people-online/">How Rock the Vote registered thousands of people online</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/102683/news/turning-point-usa-and-sdsu-college-dems-debate-ahead-of-election-day/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/11/General-Election-Featured-Image-01-475x249.png' id='grow-stb102683'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Daily Aztec moderated a debate between SDSU College Democrats and TPUSA at SDSU on Oct. 28. '/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://thedailyaztec.com/102683/news/turning-point-usa-and-sdsu-college-dems-debate-ahead-of-election-day/">Turning Point USA and SDSU College Dems debate ahead of Election Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/102677/news/how-ca-49th-52nd-and-53rd-candidates-line-up-on-the-issues/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/11/Congressional-Cand-01-475x249.png' id='grow-stb102677'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='California's 49th, 52nd and 53rd Congressional Districts cover much of San Diego. The Daily Aztec sat down with the candidates to ask them about the issues college students care about most.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://thedailyaztec.com/102677/news/how-ca-49th-52nd-and-53rd-candidates-line-up-on-the-issues/">How CA 49th, 52nd, and 53rd candidates line up on the issues</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/102621/news/trick-or-treat-cease-and-desist-orders-issued-to-sdsu-residences-planning-on-holding-large-gatherings/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/10/DSC_0443-475x475.jpg' id='grow-stb102621'  style='width:70px;min-width:70px;' class='catboxphoto' alt='San Diego County has stepped in to control parties at SDSU before Halloween. '/></a></div><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="http://thedailyaztec.com/102621/news/trick-or-treat-cease-and-desist-orders-issued-to-sdsu-residences-planning-on-holding-large-gatherings/">Trick or treat? Cease-and-desist orders issued to SDSU residences planning on holding large gatherings</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/102557/news/some-sdsu-students-cant-vote-proposition-17-will-change-that/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/10/General-Election-Featured-Image-01-e1603778366287-475x267.png' id='grow-stb102557'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Proposition 17 is one of 12 initiatives on the California Ballot. If passed, Prop 17 would restore voting rights to formerly incarcerated people still on parole. '/></a></div><p class='stb-cat'>Election 2020</p><p class="relatedtitle"><a href="http://thedailyaztec.com/102557/news/some-sdsu-students-cant-vote-proposition-17-will-change-that/">Some SDSU students can’t vote. Proposition 17 will change that</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/102529/news/sdsu-implements-new-covid-19-stay-at-home-advisory-as-halloween-approaches/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/10/DSC_0467-475x316.jpg' id='grow-stb102529'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Signs reminding visitors to practice physical distancing are commonplace. '/></a></div><p class='stb-cat'>Covid-19</p><p class="relatedtitle"><a href="http://thedailyaztec.com/102529/news/sdsu-implements-new-covid-19-stay-at-home-advisory-as-halloween-approaches/">SDSU implements new COVID-19 stay-at-home advisory as Halloween approaches</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/102516/news/california-53rd-district-congressional-race-breakdown-sara-jacobs-vs-georgette-gomez/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/10/CA53FeaturedGraphic-01-475x249.png' id='grow-stb102516'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Democrats Sara Jacobs and Georgette Gòmez are both running to represent California's 53rd Congressional District, a seat held by Democrat Susan Davis since 2003.'/></a></div><p class='stb-cat'>Election 2020</p><p class="relatedtitle"><a href="http://thedailyaztec.com/102516/news/california-53rd-district-congressional-race-breakdown-sara-jacobs-vs-georgette-gomez/">VIDEO: California 53rd Congressional Race Breakdown: Sara Jacobs vs. Georgette Gómez</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<!--head-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1429887571196-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Bottom_Leaderboard -->
<div id='div-gpt-ad-1429887571196-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429887571196-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://instagram.com/thedailyaztec">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyAztec">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thedailyaztec">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="footer-menu"><li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="http://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-55036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a href="http://thedailyaztec.com/history/">History</a></li>
	<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="http://thedailyaztec.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-30019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="http://www.thedailyaztec.com/advertise/mediakit/">Media Kit</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10853"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="http://thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/796'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thedailyaztec.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-42', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thedailyaztec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2' id='akismet-form-js'></script>
</div></body></html>