<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thedailyaztec.com/wp-content/uploads/2020/07/DA-Shortcut-Graphic-01.png" /><link rel="Shortcut Icon" href="https://thedailyaztec.com/wp-content/uploads/2020/06/yyyy3.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec RSS 2.0" href="http://thedailyaztec.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Aztec RSS .92" href="http://thedailyaztec.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Aztec Atom 0.3" href="http://thedailyaztec.com/feed/atom/" />

<title>La comunidad de San Diego pide para la reapertura de El Parque Estatal de California &#8220;Border Field &#8220; &#8211; The Daily Aztec</title>
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec &raquo; La comunidad de San Diego pide para la reapertura de El Parque Estatal de California &#8220;Border Field &#8220; Comments Feed" href="http://thedailyaztec.com/104305/mundoazteca/la-comunidad-de-san-diego-pide-para-la-reapertura-de-el-parque-estatal-de-california-border-field/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedailyaztec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='http://thedailyaztec.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thedailyaztec.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='http://thedailyaztec.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.5.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/style.css?ver=20210236' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='http://thedailyaztec.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831187-2eb3-4223-a9c7-9bb64c963e5a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.6.2' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.6.2' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.6.2' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.6.2' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.6.2' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.6.2' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.6.2' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.6.2' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.6.2' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.6.2' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.6.2' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.6.2' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.6.2' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.6.2' id='google-ajax-api-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.6.2' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/thedailyaztec.com\/wp-login.php?redirect_to=http%3A%2F%2Fthedailyaztec.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"","accessibilityTitle":"","accessibilityDescription":"","explanation":"","refreshAlt":"","refreshTitle":""},"voteParams":{"invalidPoll":"","noAnswersSelected":"","minAnswersRequired":"","maxAnswersRequired":"","noAnswerForOther":"","noValueForCustomField":"","consentNotChecked":"","noCaptchaSelected":"","thankYou":""},"resultsParams":{"singleVote":"","multipleVotes":"","singleAnswer":"","multipleAnswers":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.5.min.js?ver=5.6.2' id='yop-public-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://thedailyaztec.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thedailyaztec.com/wp-json/wp/v2/posts/104305" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedailyaztec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedailyaztec.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="http://thedailyaztec.com/104305/mundoazteca/la-comunidad-de-san-diego-pide-para-la-reapertura-de-el-parque-estatal-de-california-border-field/" />
<link rel='shortlink' href='http://thedailyaztec.com/?p=104305' />
<link rel="alternate" type="application/json+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F104305%2Fmundoazteca%2Fla-comunidad-de-san-diego-pide-para-la-reapertura-de-el-parque-estatal-de-california-border-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F104305%2Fmundoazteca%2Fla-comunidad-de-san-diego-pide-para-la-reapertura-de-el-parque-estatal-de-california-border-field%2F&#038;format=xml" />
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 0px 0px 0px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #55750C !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}
		  </style>
				

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="La comunidad de San Diego pide para la reapertura de El Parque Estatal de California &#8220;Border Field &#8220;" />
<meta property="og:type" content="article" />
<meta name="author" content="Karina Bazarte" />
<meta property="og:url" content="http://thedailyaztec.com/104305/mundoazteca/la-comunidad-de-san-diego-pide-para-la-reapertura-de-el-parque-estatal-de-california-border-field/" />
<meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2021/02/Friendship-Park-e1614139635544.jpg" />
	<meta property="og:image:width" content="564" />
	<meta property="og:image:height" content="374" />
	<meta property="og:site_name" content="The Daily Aztec" />
	<meta property="og:description" content=" La organización Friends of Friendship Park creó una petición para abrir el Parque Estatal de California &#8220;Border Field&#8221; a la comunidad. El parque también es llamado “Friendship Park” por el vecindario , o el Parque de La Amistad en español   La organización pide ayuda a la comunidad para que el parque vuelva abrir para el..." />
	<meta name="description" content=" La organización Friends of Friendship Park creó una petición para abrir el Parque Estatal de California &#8220;Border Field&#8221; a la comunidad. El parque también es llamado “Friendship Park” por el vecindario , o el Parque de La Amistad en español   La organización pide ayuda a la comunidad para que el parque vuelva abrir para el..." />
	<meta property="article:section" content="Mundo Azteca" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/76613bed6d87ba5bf8c3818e4/636119137ce90e2724abb2cf1.js");</script>
			
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Daily Aztec"/>
  <meta property="og:title" content="La comunidad de San Diego pide para la reapertura de El Parque Estatal de California &quot;Border Field &quot;"/>
  <meta property="og:url" content="http://thedailyaztec.com/104305/mundoazteca/la-comunidad-de-san-diego-pide-para-la-reapertura-de-el-parque-estatal-de-california-border-field/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content=" La organización Friends of Friendship Park creó una petición para abrir el Parque Estatal de California &quot;Border Field&quot; a la comunidad. El parque también es llamado “Friendship Park” por el vecindario , o el Parque de La Amistad en español 

 La organización pide ayuda a la comunidad para que el p"/>
  <meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2021/02/Friendship-Park-e1614139635544.jpg"/>
  <meta property="og:image:url" content="http://thedailyaztec.com/wp-content/uploads/2021/02/Friendship-Park-e1614139635544.jpg"/>
  <meta property="article:published_time" content="2021-02-24T08:30:37-08:00"/>
  <meta property="article:modified_time" content="2021-02-23T20:10:59-08:00" />
  <meta property="og:updated_time" content="2021-02-23T20:10:59-08:00" />
  <meta property="article:section" content="Mundo Azteca"/>
  <meta property="article:publisher" content="https://www.facebook.com/dailyaztec/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="La comunidad de San Diego pide para la reapertura de El Parque Estatal de California &quot;Border Field &quot;"/>
  <meta name="twitter:url" content="http://thedailyaztec.com/104305/mundoazteca/la-comunidad-de-san-diego-pide-para-la-reapertura-de-el-parque-estatal-de-california-border-field/"/>
  <meta name="twitter:description" content=" La organización Friends of Friendship Park creó una petición para abrir el Parque Estatal de California &quot;Border Field&quot; a la comunidad. El parque también es llamado “Friendship Park” por el vecindario , o el Parque de La Amistad en español 

 La organización pide ayuda a la comunidad para que el p"/>
  <meta name="twitter:image" content="http://thedailyaztec.com/wp-content/uploads/2021/02/Friendship-Park-e1614139635544.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@thedailyaztec"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active">
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:1300    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://thedailyaztec.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://thedailyaztec.com/about/">About</a></li>
<li class="page_item page-item-158"><a href="http://thedailyaztec.com/advertise/">Advertise</a></li>
<li class="page_item page-item-2018"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
<li class="page_item page-item-52402"><a href="http://thedailyaztec.com/centennial/">Centennial</a></li>
<li class="page_item page-item-3204"><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-37"><a href="http://thedailyaztec.com/contact/">Contact</a></li>
<li class="page_item page-item-99485"><a href="http://thedailyaztec.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-54590"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
<li class="page_item page-item-51263"><a href="http://thedailyaztec.com/grad-tix-3/">Grad Tix</a></li>
<li class="page_item page-item-83105"><a href="http://thedailyaztec.com/history/">History</a></li>
<li class="page_item page-item-162"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
<li class="page_item page-item-30016"><a href="http://thedailyaztec.com/mediakit/">Media Kit</a></li>
<li class="page_item page-item-24389"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-2190"><a href="http://thedailyaztec.com/opinion-look-book/">Opinion Cartoon Gallery</a></li>
<li class="page_item page-item-10141"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
<li class="page_item page-item-42633"><a href="http://thedailyaztec.com/press-pass-credentials/">Press Pass Credentials</a></li>
<li class="page_item page-item-79973"><a href="http://thedailyaztec.com/restaurant-and-bar-guide-2016/">Restaurant and Bar Guide 2016</a></li>
<li class="page_item page-item-55034"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
<li class="page_item page-item-87856"><a href="http://thedailyaztec.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.thedailyaztec.com/wp-content/uploads/2017/05/header_480x132.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.thedailyaztec.com/wp-content/uploads/2017/05/header_780x200.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headerlarge"><img src="https://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerlink headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><h1 style="display:none" aria-hidden="true">The Daily Aztec</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://thedailyaztec.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Leaderboard', [728, 90], 'div-gpt-ad-1404247571963-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--head-->

<!-- Leaderboard -->
<div id='div-gpt-ad-1404247571963-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404247571963-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thedailyaztec.com"><img src="https://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><h1 style="display:none">The Daily Aztec</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="http://instagram.com/thedailyaztec">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDailyAztec">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thedailyaztec">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8058" action="http://thedailyaztec.com/">
			<div class="search-button-container" id="searchthis8058">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8058" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8058" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8058" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8058" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-99492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99492"><a href="http://thedailyaztec.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-78045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78045"><a href="http://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-78048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78048"><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83058"><a href="http://thedailyaztec.com/category/artsandculture/">Arts &amp; Culture</a></li>
<li id="menu-item-78079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78079"><a href="http://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78052"><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78051"><a href="http://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-104190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104190"><a href="http://thedailyaztec.com/category/podasts/">Podcasts</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-104305' class='snopostid'><div id='classic_story' class='sno-story-104305'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">La comunidad de San Diego pide para la reapertura de El Parque Estatal de California &#8220;Border Field &#8220;</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="http://thedailyaztec.com/wp-content/uploads/2021/02/Friendship-Park-e1614139635544.jpg" style="width:100%" alt="La comunidad de San Diego pide para la reapertura de El Parque Estatal de California "Border Field "" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://thedailyaztec.com/staff_name/cortersia-de-friendship-park/" class="creditline">Cortersia de Friendship Park </a></p></div></div><div class="storydetails"><p><span class="storybyline">by <a href="http://thedailyaztec.com/staff_name/karina-bazarte/" class="creditline">Karina Bazarte</a>, Assistant Mundo Azteca Editor</span><br /><span class="storydate"><span class="time-wrapper">February 24, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="104305"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthedailyaztec.com%2F104305%2Fmundoazteca%2Fla-comunidad-de-san-diego-pide-para-la-reapertura-de-el-parque-estatal-de-california-border-field%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=La comunidad de San Diego pide para la reapertura de El Parque Estatal de California &#8220;Border Field &#8220;&amp;url=http%3A%2F%2Fthedailyaztec.com%2F%3Fp%3D104305" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thedailyaztec.com/104305/mundoazteca/la-comunidad-de-san-diego-pide-para-la-reapertura-de-el-parque-estatal-de-california-border-field/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;"> La organización Friends of Friendship Park creó una </span><a href="https://www.change.org/p/california-state-parks-open-border-field-state-park"><span style="font-weight: 400;">petición</span></a><span style="font-weight: 400;"> para abrir el Parque Estatal de California &#8220;Border Field&#8221; a la comunidad. El parque también es llamado “Friendship Park” por el vecindario , o el Parque de La Amistad en español </span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">La organización pide ayuda a la comunidad para que el parque vuelva abrir para el público.</span></p>
<p><span style="font-weight: 400;">El Parque de La Amistada es usado por las familias y amigos que son separadas por la frontera y ha sido la única conexión física.</span></p>
<p><span style="font-weight: 400;">También, el parque es el hogar del Estuario de Tijuana, una reserva ecológica donde el agua del río Tijuana se encuentra con el agua salada del Pacífico para crear un hábitat único de más de 270 especies celebrado por observadores de aves y entusiastas de la naturaleza.  </span></p>
<p><span style="font-weight: 400;">El parque fue cerrado en el 2019 por el hundimiento provocado por las lluvias. El parque se mantiene cerrado por la pandemia causada por COVID-19. Finalmente el parque sigue cerrado causado por los planes de la administración Trump. </span></p>
<p><span style="font-weight: 400;">En la petición la Organización Friends of Friendship Park pide que abran el Parque Estatal “Border Field&#8221; al público de inmediato. Segundo, la organización hace un llamado al estado de California para garantizar acceso fácil y sobre todo seguro para todo el año. </span></p>
<p><span style="font-weight: 400;">Daniel Watman, uno de los organizadores de este movimiento, recibió su maestría en San Diego State University. Watman tiene 25 años siendo </span><span style="font-weight: 400;">Profesor universitario</span><span style="font-weight: 400;"> de Español. Él imparte clases en la ciudad de San Diego y Tijuana. </span></p>
<p><span style="font-weight: 400;">La pasión de Watman era que sus estudiantes conocieran culturas a través de la frontera. Así que decidió llevarlos a Tijuana. </span><span style="font-weight: 400;">Lo que me gusta de enseñar lenguajes es la oportunidad de que la gente pueda conocer y puedan conocer diferentes culturas&#8221;, dijo Watman. </span></p>
<p><span style="font-weight: 400;">En el año 2005, Watman ya no podía llevar a sus estudiantes a Tijuana así que decidió llevarlos al Parque De La Amistada donde conocieron a mucha gente con diferentes culturas. Esto motivó a mucha gente de Tijuana y San Diego para poder usar el parque como una conexión física.  El es organizador principal de una organización llamado Border Encuentro   </span></p>
<p><span style="font-weight: 400;">Watman y los miembros organizan eventos y crearon bi-nacional   jardín hecho de </span><span style="font-weight: 400;">plantas nativas,</span><span style="font-weight: 400;"> en el Parque de La Amistad.</span></p>
<p><span style="font-weight: 400;">La administración Trump empezó los planes de construir un nuevo muro de tan solo 30 pies de altura. La noticia de que </span><span style="font-weight: 400;">la Oficina de Aduanas y Protección de Fronteras de EE.UU estaba construyendo el </span><span style="font-weight: 400;">muro atravesando el parque, Watman y los miembros de Friends of Friendship Park estaban devastados .</span></p>
<p><span style="font-weight: 400;">La organización planeó protestas virtuales y crearon una petición para salvar el parque para que las familias vuelvan a tener una conexión física. </span></p>
<p><span style="font-weight: 400;">Con el nuevo Presidente Joe Biden, la construcción del muro fue suspendida para luego ser cancelada. Watman y los miembros tienen una campaña llamada Built that park que significa construir ese parque. La campaña fue dirigida por el miembro de Friends of Friendship Park y arquitecto, Jim Brown.</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">“Familias que están separadas por el estatus migratorio puedan estar juntas&#8221;, dijo Watman. “Familias podrán abrazarse y la gente pueda tener nuevos amigos, hacer eventos como clases de yoga y lectura de poesía puede seguir pasando si tuviéramos un espacio acogedor,”     </span></p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div><style>.pf-button.pf-button-excerpt { display: none; }</style></span><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Commenting on our site is a privilege. We want our readers to add their point of view to every story but ask that they keep their comments relevant to the topic at hand. 

We will remove comments and possibly ban users who do the following: (1) Use vulgar or racist language, (2) Threaten harm of any sort to staff, commenters or the subject of an article, and (3) Leave spam in their comment.

If you have questions about these rules, please contact our Editor in Chief at: editor@thedailyaztec.com<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thedailyaztec.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="104305" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e2633ea9b" /></p><input type="hidden" id="ak_js" name="ak_js" value="174"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!— head —>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle_exclusive', [300, 250], 'div-gpt-ad-1509387211987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!— Medium Rectangle Exclusive —>
<div id='div-gpt-ad-1509387211987-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509387211987-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1404248240088-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Medium Rectangle -->
<div id='div-gpt-ad-1404248240088-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404248240088-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
					.sno-trending-4 .trending-number, .sno-trending-4 .trending-views { color: #000000; }
					.sno-trending-4 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-4 a .th_link, .sno-trending-4 a.homeheadline { color: #000000 !important; }
																.sno-trending-4 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-4 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-4'>
											<div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #cccccc;border-top:1px solid #cccccc;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/103808/artsandculture/reflections-on-the-demolition-of-sdccu-stadium/" title="Reflections on the demolition of SDCCU Stadium"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/2021/02/DSC_0151-300x199.jpg" alt="Back in October, when this photo was taken, the massive parking lot had been torn up. Today, a large chunk of the stadium is gone." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Reflections on the demolition of SDCCU Stadium</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/103814/artsandculture/quick-take-heres-some-albums-to-expect-in-the-new-year/" title="Quick Take: Here’s some albums to expect in the new year"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/2021/02/Untitled_Artwork-e1612941956677-300x247.png" alt="Lana Del Rey, Drake and Weezer are a few artists who could be releasing albums in 2021." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Quick Take: Here’s some albums to expect in the new year</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/101414/opinion/opinion-amazon-warehouse-jobs-arent-worth-the-salary-despite-the-affects-of-covid-19/" title="Opinion: Amazon warehouse jobs aren&#8217;t worth the salary despite the effects of COVID-19"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/2020/07/IMG_9710-1-300x225.jpg" alt="Outside of the Amazon Tracy fulfillment center." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Opinion: Amazon warehouse jobs aren&#8217;t worth the salary despite the effects of COVID-19</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/103927/news/keeping-it-in-the-family-akilah-weber-running-to-replace-mother-shirley-weber-in-state-assembly/" title="Keeping it in the family, Akilah Weber running to replace mother Shirley Weber in State Assembly"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/2021/02/50867932161_d328eb7953_c-300x200.jpg" alt="Photo courtesy of Akilah Weber for State Assembly." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Keeping it in the family, Akilah Weber running to replace mother Shirley Weber in State Assembly</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/103989/news/csu-chancellor-says-he-wont-reallocate-funds-from-campus-police-likely-to-not-enforce-vaccination/" title="CSU Chancellor says he won’t reallocate funds from campus police, likely to not enforce vaccination"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/2021/02/https___bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com_public_images_9e8b4ebb-4a21-4426-b63c-d1d2dbb005b2_1000x600-300x180.png" alt="During a virtual student press conference Monday, Chancellor Joseph I. Castro discussed whether CSU campuses will enforce vaccination among other issues." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>CSU Chancellor says he won’t reallocate funds from campus police, likely to not enforce vaccination</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Sidebar_Rectangle', [300, 125], 'div-gpt-ad-1404250865916-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar Rectangle -->
<div id='div-gpt-ad-1404250865916-0' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404250865916-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/104309/mundoazteca/presidente-biden-pone-pagamentos-de-prestamos-estudiantiles-en-pausa/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2021/02/Biden-475x317.jpg' id='grow-stb104309'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Presidente Biden pone pagamentos de préstamos estudiantiles en pausa'/></a></div><p class='stb-cat'>Mundo Azteca</p><p class="relatedtitle"><a href="http://thedailyaztec.com/104309/mundoazteca/presidente-biden-pone-pagamentos-de-prestamos-estudiantiles-en-pausa/">Presidente Biden pone pagamentos de préstamos estudiantiles en pausa</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/104302/mundoazteca/sdsu-continua-los-medidas-contra-la-pandemia-mientras-espera-otra-aprobacion-de-vacunas-adicionales/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2016/02/NEWS_Calpulli_CristianRangel2-475x317.jpg' id='grow-stb104302'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='El Centro de Salud Calpulli esta disponible para la comunidad de SDSU. '/></a></div><p class='stb-cat'>Mundo Azteca</p><p class="relatedtitle"><a href="http://thedailyaztec.com/104302/mundoazteca/sdsu-continua-los-medidas-contra-la-pandemia-mientras-espera-otra-aprobacion-de-vacunas-adicionales/">SDSU continua los medidas contra la pandemia mientras espera otra aprobación de vacunas adicionales</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/104064/mundoazteca/decision-de-la-poliza-credito-no-credito-es-extendida-para-aliviar-desafios-academicos-de-la-pandemia/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2016/09/News_SSW_Katelyn_Mulcahy-475x317.jpg' id='grow-stb104064'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='File photo'/></a></div><p class='stb-cat'>Mundo Azteca</p><p class="relatedtitle"><a href="http://thedailyaztec.com/104064/mundoazteca/decision-de-la-poliza-credito-no-credito-es-extendida-para-aliviar-desafios-academicos-de-la-pandemia/">Decisión de la pólitica credito/no credito es extendida para aliviar desafíos académicos de la pandemia</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/104046/mundoazteca/musica-de-artista-brasilena-abre-caminos-para-el-aprendizaje-del-mundo-lusofono/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2021/02/Isabella-Bretz.jpg' id='grow-stb104046'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Facebook'/></a></div><p class='stb-cat'>Mundo Azteca</p><p class="relatedtitle"><a href="http://thedailyaztec.com/104046/mundoazteca/musica-de-artista-brasilena-abre-caminos-para-el-aprendizaje-del-mundo-lusofono/">Música de artista brasileña abre caminos para el aprendizaje del mundo lusófono</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/103890/mundoazteca/la-musica-latinoamericana-contiene-raices-africanas-y-trasciende-mundialmente/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2021/02/NEW-ORLEANS-JAZZ-FESTIVAL-Photo-of-Celia-CRUZ-GettyImages-85511144-scaled-1-475x313.jpg' id='grow-stb103890'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='La música latinoamericana contiene raíces africanas y trasciende mundialmente'/></a></div><p class='stb-cat'>Mundo Azteca</p><p class="relatedtitle"><a href="http://thedailyaztec.com/103890/mundoazteca/la-musica-latinoamericana-contiene-raices-africanas-y-trasciende-mundialmente/">La música latinoamericana contiene raíces africanas y trasciende mundialmente</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/103882/mundoazteca/sdsu-y-el-condado-de-san-diego-ve-un-ligero-descenso-en-los-casos-de-covid-19/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2015/02/NEWS_calpulli_filephoto-475x317.jpg' id='grow-stb103882'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='File Photo'/></a></div><p class='stb-cat'>Mundo Azteca</p><p class="relatedtitle"><a href="http://thedailyaztec.com/103882/mundoazteca/sdsu-y-el-condado-de-san-diego-ve-un-ligero-descenso-en-los-casos-de-covid-19/">SDSU y el condado de San Diego ve un ligero descenso en los casos de COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/103762/mundoazteca/sdsu-departamento-de-educacion-organiza-conferencia-virtual-promoviendo-el-bilinguismo-y-justicia-social/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2021/02/20210202_145420-475x475.jpg' id='grow-stb103762'  style='width:70px;min-width:70px;' class='catboxphoto' alt='La conferencia virtual tomo parte los dias 29 y 30 de enero 2021'/></a></div><p class='stb-cat'>Mundo Azteca</p><p class="relatedtitle"><a href="http://thedailyaztec.com/103762/mundoazteca/sdsu-departamento-de-educacion-organiza-conferencia-virtual-promoviendo-el-bilinguismo-y-justicia-social/">SDSU Departamento de Educación organiza conferencia virtual promoviendo el bilingüismo y justicia social</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/103772/mundoazteca/sdsu-es-aprobado-para-comenzar-las-vacunaciones-contra-covid-19/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2017/09/News_calpulli_MikaylaLoBasso-369x475.jpg' id='grow-stb103772'  style='width:70px;min-width:70px;' class='catboxphoto' alt='300 vacunas Moderna contra COVID-19 a llegado a SDSU'/></a></div><p class='stb-cat'>Mundo Azteca</p><p class="relatedtitle"><a href="http://thedailyaztec.com/103772/mundoazteca/sdsu-es-aprobado-para-comenzar-las-vacunaciones-contra-covid-19/">SDSU es aprobado para comenzar las vacunaciones contra COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/103617/mundoazteca/sdsu-mantiene-las-medidas-de-la-pandemia-mientras-la-vacuna-esta-en-llegar/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/05/image00107-475x356.jpeg' id='grow-stb103617'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Counseling and Psychological Services offers a variety of support for students dealing with mental health struggles.'/></a></div><p class='stb-cat'>Mundo Azteca</p><p class="relatedtitle"><a href="http://thedailyaztec.com/103617/mundoazteca/sdsu-mantiene-las-medidas-de-la-pandemia-mientras-la-vacuna-esta-en-llegar/">SDSU mantiene las medidas de la pandemia, mientras la vacuna está en llegar</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/103624/mundoazteca/presidente-biden-tiene-un-plan-extensiva-para-la-comunidad-latina/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2014/11/NEWS_whitehouse_thinkstock-475x318.jpg' id='grow-stb103624'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Presidente Biden tiene un plan extensiva para la comunidad latina'/></a></div><p class='stb-cat'>Mundo Azteca</p><p class="relatedtitle"><a href="http://thedailyaztec.com/103624/mundoazteca/presidente-biden-tiene-un-plan-extensiva-para-la-comunidad-latina/">Presidente Biden tiene un plan extensiva para la comunidad latina</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<!--head-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1429887571196-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Bottom_Leaderboard -->
<div id='div-gpt-ad-1429887571196-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429887571196-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="http://instagram.com/thedailyaztec">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDailyAztec">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thedailyaztec">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="footer-menu"><li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="http://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-55036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a href="http://thedailyaztec.com/history/">History</a></li>
	<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="http://thedailyaztec.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-30019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="http://www.thedailyaztec.com/advertise/mediakit/">Media Kit</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10853"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="http://thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/796'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thedailyaztec.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-42', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thedailyaztec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
</div></body></html>