<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="http://www.thedailyaztec.com/wp-content/uploads/2014/06/aztec_icon_red.png" /><link rel="Shortcut Icon" href="http://www.thedailyaztec.com/wp-content/uploads/2017/06/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec RSS 2.0" href="http://thedailyaztec.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Aztec RSS .92" href="http://thedailyaztec.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Aztec Atom 0.3" href="http://thedailyaztec.com/feed/atom/" />
<link rel="pingback" href="http://thedailyaztec.com/xmlrpc.php" />


<title>Ask an Aztec &#8212; Baseball Edition &#8211; The Daily Aztec</title>
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec &raquo; Ask an Aztec &#8212; Baseball Edition Comments Feed" href="http://thedailyaztec.com/94356/sports/ask-an-aztec-baseball-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedailyaztec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://thedailyaztec.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thedailyaztec.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thedailyaztec.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/style.css?ver=20190418' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thedailyaztec.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.1.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.1.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/thedailyaztec.com\/wp-login.php?redirect_to=http%3A%2F%2Fthedailyaztec.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.1.1'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='http://thedailyaztec.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedailyaztec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedailyaztec.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Aztecs take down Air Force 4-3 in postponed matchup' href='http://thedailyaztec.com/94352/sports/aztecs-take-down-air-force-4-3-in-postponed-matchup/' />
<link rel='next' title='SDSU splits Friday doubleheader against Air Force' href='http://thedailyaztec.com/94358/sports/sdsu-splits-friday-doubleheader-against-air-force/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://thedailyaztec.com/94356/sports/ask-an-aztec-baseball-edition/" />
<link rel='shortlink' href='http://thedailyaztec.com/?p=94356' />
<link rel="alternate" type="application/json+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F94356%2Fsports%2Fask-an-aztec-baseball-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F94356%2Fsports%2Fask-an-aztec-baseball-edition%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Ask an Aztec &#8212; Baseball Edition" />
	<meta property="og:type" content="video.other" />
	<meta name="author" content="" />
	<meta property="og:url" content="http://thedailyaztec.com/94356/sports/ask-an-aztec-baseball-edition/" />
	<meta property="og:image" content="http://www.thedailyaztec.com/wp-content/uploads/2014/06/aztec_icon_red.png" />
	<meta property="og:site_name" content="The Daily Aztec" />
	<meta property="og:description" content="Watch who strikes out in this game of Jenga with freshmen pitchers Aaron Eden and Michael Paredes all while getting to know a little bit about them." />
	<meta name="description" content="Watch who strikes out in this game of Jenga with freshmen pitchers Aaron Eden and Michael Paredes all while getting to know a little bit about them." />
	<meta property="video:tag" content="Baseball,Jenga,sports" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:1300    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="http://thedailyaztec.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-navigation" class="menu"><li id="menu-item-83152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83152"><a href="http://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-83153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83153"><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83157"><a href="http://thedailyaztec.com/category/artsandculture/">Arts &#038; Culture</a></li>
<li id="menu-item-83154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83154"><a href="http://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-83151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83151"><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-83156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83156"><a href="http://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-83155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83155"><a href="http://thedailyaztec.com/category/thebackpage/">The Back Page</a></li>
<li id="menu-item-83909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83909"><a href="http://thedailyaztec.com/category/blog/">Blog</a></li>
<li id="menu-item-83161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83161"><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li>
<li id="menu-item-83158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83158"><a href="http://thedailyaztec.com/about/">About</a></li>
<li id="menu-item-83160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83160"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
<li id="menu-item-83163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83163"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
<li id="menu-item-83164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83164"><a href="http://thedailyaztec.com/history/">History</a></li>
<li id="menu-item-83169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83169"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
<li id="menu-item-83159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83159"><a href="http://thedailyaztec.com/advertise/">Advertise</a></li>
<li id="menu-item-83166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83166"><a href="http://thedailyaztec.com/mediakit/">Media Kit</a></li>
<li id="menu-item-83168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83168"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
<li id="menu-item-83162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83162"><a href="http://thedailyaztec.com/contact/">Contact</a></li>
<li id="menu-item-83167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83167"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
<li id="menu-item-83165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83165"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_480x132.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headermedium" style="display:none"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_780x200.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headerlarge"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerlink headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><h1 style="display:none" aria-hidden="true">The Daily Aztec</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="http://thedailyaztec.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Leaderboard', [728, 90], 'div-gpt-ad-1404247571963-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--head-->

<!-- Leaderboard -->
<div id='div-gpt-ad-1404247571963-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404247571963-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thedailyaztec.com"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><h1 style="display:none">The Daily Aztec</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/thedailyaztec">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/TheDailyAztec">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyaztec">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7811" action="http://thedailyaztec.com/">
			<label for="s7811" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7811">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7811" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7811" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7811" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-78045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78045"><a href="http://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-78048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78048"><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83058"><a href="http://thedailyaztec.com/category/artsandculture/">Arts &#038; Culture</a></li>
<li id="menu-item-78079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78079"><a href="http://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78052"><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78051"><a href="http://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-83142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83142"><a href="http://thedailyaztec.com/category/thebackpage/">The Back Page</a></li>
<li id="menu-item-83261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83261"><a href="http://thedailyaztec.com/category/blog/">Blog</a></li>
<li id="menu-item-83907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83907"><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-94356' class='snopostid'><div id='classic_story' class='sno-story-94356'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Ask an Aztec &#8212; Baseball Edition</h1><div class="embedcontainer"><iframe   src="https://www.youtube.com/embed/xkuQKhfoT9c" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p class="videocredit "><a href="http://thedailyaztec.com/staff/?writer=Tristi%20Rodriguez%2C%20Kyle%20Betz">Tristi Rodriguez, Kyle Betz</a></p><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">April 19, 2019</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthedailyaztec.com%2F94356%2Fsports%2Fask-an-aztec-baseball-edition%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Ask+an+Aztec+%26%238212%3B+Baseball+Edition&amp;url=http%3A%2F%2Fthedailyaztec.com%2F%3Fp%3D94356" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '94356';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d4e11d7a80" /><input type="hidden" name="_wp_http_referer" value="/94356/sports/ask-an-aztec-baseball-edition/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '94356';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p>Watch who strikes out in this game of Jenga with freshmen pitchers Aaron Eden and Michael Paredes all while getting to know a little bit about them.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://thedailyaztec.com/tag/baseball/" rel="tag">Baseball</a>, <a href="http://thedailyaztec.com/tag/jenga/" rel="tag">Jenga</a>, <a href="http://thedailyaztec.com/tag/sports-2/" rel="tag">sports</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Commenting on our site is a privilege. We want our readers to add their point of view to every story but ask that they keep their comments relevant to the topic at hand. 

We will remove comments and possibly ban users who do the following: (1) Use vulgar or racist language, (2) Threaten harm of any sort to staff, commenters or the subject of an article, and (3) Leave spam in their comment.

If you have questions about these rules, please contact our Editor in Chief at: editor@thedailyaztec.com<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thedailyaztec.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="94356" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="054db3e6d3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!— head —>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle_exclusive', [300, 250], 'div-gpt-ad-1509387211987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!— Medium Rectangle Exclusive —>
<div id='div-gpt-ad-1509387211987-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509387211987-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1404248240088-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Medium Rectangle -->
<div id='div-gpt-ad-1404248240088-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404248240088-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div><div class='widgetwrap sno-animate sno-trending-4' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #cccccc;border-top:1px solid #cccccc;background:#ffffff;"><div class="widget7 widgettitle">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="http://thedailyaztec.com/93419/news/university-announces-250-million-contract-for-new-stadium/" title="University announces $250 million contract for new stadium"><img src="http://thedailyaztec.com/wp-content/uploads/2018/11/00475-Aztec_Stadium_Rendering_Aerial_sm-70x70.jpg" alt="University announces $250 million contract for new stadium"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/93419/news/university-announces-250-million-contract-for-new-stadium/">University announces $250 million contract for new stadium</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="http://thedailyaztec.com/94182/news/new-policy-will-bar-freshmen-from-having-cars-on-campus/" title="New policy will bar freshmen from having cars on campus"><img src="http://thedailyaztec.com/wp-content/uploads/2017/11/News_parkingstructure_WeichengHan​-70x70.jpg" alt="New policy will bar freshmen from having cars on campus"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/94182/news/new-policy-will-bar-freshmen-from-having-cars-on-campus/">New policy will bar freshmen from having cars on campus</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="http://thedailyaztec.com/94301/opinion/editorial-de-la-torres-162000-inauguration-was-excessive/" title="Editorial: de la Torre&#8217;s $162,000 inauguration was excessive"><img src="http://thedailyaztec.com/wp-content/uploads/2019/04/delatorre-70x70.png" alt="Editorial: de la Torre&#8217;s $162,000 inauguration was excessive"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/94301/opinion/editorial-de-la-torres-162000-inauguration-was-excessive/">Editorial: de la Torre&#8217;s $162,000 inauguration was excessive</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="http://thedailyaztec.com/94329/news/plant-power-attracts-over-1100-customers-on-first-day-of-business/" title="Plant Power attracts over 1,100 customers on first day of business"><img src="http://thedailyaztec.com/wp-content/uploads/2019/04/plantpower1-70x70.jpg" alt="Plant Power attracts over 1,100 customers on first day of business"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/94329/news/plant-power-attracts-over-1100-customers-on-first-day-of-business/">Plant Power attracts over 1,100 customers on first day of business</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="http://thedailyaztec.com/93953/news/pedestrian-fatally-struck-by-car-near-sdsu/" title="Pedestrian fatally struck by car near SDSU"><img src="http://thedailyaztec.com/wp-content/uploads/2019/03/explorerpic2-70x70.jpg" alt="Pedestrian fatally struck by car near SDSU"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/93953/news/pedestrian-fatally-struck-by-car-near-sdsu/">Pedestrian fatally struck by car near SDSU</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



				
<div style="clear:both"></div><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Sidebar_Rectangle', [300, 125], 'div-gpt-ad-1404250865916-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar Rectangle -->
<div id='div-gpt-ad-1404250865916-0' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404250865916-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94367/sports/water-polo-fails-to-take-back-harper-cup-in-9-5-loss-to-ucsd/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/04/IMG_5940-475x317.jpg' id='grow-stb94367'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ask an Aztec &#8212; Baseball Edition'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94367/sports/water-polo-fails-to-take-back-harper-cup-in-9-5-loss-to-ucsd/">Water polo fails to take back Harper Cup in 9-5 loss to UCSD</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94362/sports/aztecs-win-finale-to-take-three-of-four-against-air-force/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/04/SDSU-vs-Air-Force-17-475x317.jpg' id='grow-stb94362'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ask an Aztec &#8212; Baseball Edition'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94362/sports/aztecs-win-finale-to-take-three-of-four-against-air-force/">Aztecs win finale to take three of four against Air Force</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94358/sports/sdsu-splits-friday-doubleheader-against-air-force/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/04/matt-ruddick-for-4.19-recap-1-e1555809627913-475x381.jpg' id='grow-stb94358'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ask an Aztec &#8212; Baseball Edition'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94358/sports/sdsu-splits-friday-doubleheader-against-air-force/">SDSU splits Friday doubleheader against Air Force</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94352/sports/aztecs-take-down-air-force-4-3-in-postponed-matchup/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/04/SDSU-vs-Nevada-Game-Photos-IG-30-475x317.jpg' id='grow-stb94352'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ask an Aztec &#8212; Baseball Edition'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94352/sports/aztecs-take-down-air-force-4-3-in-postponed-matchup/">Aztecs take down Air Force 4-3 in postponed matchup</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94255/sports/water-polo-set-to-take-on-uc-san-diego-for-harper-cup/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/04/DSC_1255-e1555191576442-475x435.jpg' id='grow-stb94255'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ask an Aztec &#8212; Baseball Edition'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94255/sports/water-polo-set-to-take-on-uc-san-diego-for-harper-cup/">Water polo set to take on UC San Diego for Harper Cup</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94291/sports/junior-pitcher-adrian-mardueno-succeeds-amidst-mothers-illness/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/04/AdrianMardueno-e1555470849437-475x387.jpg' id='grow-stb94291'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ask an Aztec &#8212; Baseball Edition'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94291/sports/junior-pitcher-adrian-mardueno-succeeds-amidst-mothers-illness/">Junior pitcher Adrian Mardueno succeeds amid mother’s illness</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94258/sports/no-16-sdsu-falls-to-no-8-pacific-at-aquaplex/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/04/DSC_1252-e1554875334956-475x381.jpg' id='grow-stb94258'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ask an Aztec &#8212; Baseball Edition'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94258/sports/no-16-sdsu-falls-to-no-8-pacific-at-aquaplex/">No. 16 SDSU falls to No. 8 Pacific at Aquaplex</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94238/sports/naje-murray-enters-transfer-portal-says-farewell-to-sdsu/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/04/DSC_0282-1-e1555047934421-443x475.jpg' id='grow-stb94238'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Ask an Aztec &#8212; Baseball Edition'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94238/sports/naje-murray-enters-transfer-portal-says-farewell-to-sdsu/">Najé Murray says farewell to SDSU, transfers to Cal</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94169/sports/column-water-polo-uses-three-values-to-find-success/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/04/DSC_1252-e1554875334956-475x381.jpg' id='grow-stb94169'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ask an Aztec &#8212; Baseball Edition'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94169/sports/column-water-polo-uses-three-values-to-find-success/">Column: Water polo uses three values to find success</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94172/sports/baseball-starts-fast-holds-on-for-4-2-win-over-loyola-marymount/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/03/JocelynMoran_SDSUvsArizonabaseball-475x317.jpg' id='grow-stb94172'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ask an Aztec &#8212; Baseball Edition'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94172/sports/baseball-starts-fast-holds-on-for-4-2-win-over-loyola-marymount/">Baseball starts fast, holds on for 4-2 win over Loyola Marymount</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!--head-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1429887571196-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Bottom_Leaderboard -->
<div id='div-gpt-ad-1429887571196-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429887571196-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="footer-menu"><li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="http://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
	<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a href="http://thedailyaztec.com/history/">History</a></li>
	<li id="menu-item-55036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="http://thedailyaztec.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-30019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="http://www.thedailyaztec.com/advertise/mediakit/">Media Kit</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10853"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="http://thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thedailyaztec.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-42', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thedailyaztec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</div></body></html>