<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="http://www.thedailyaztec.com/wp-content/uploads/2014/06/aztec_icon_red.png" /><link rel="Shortcut Icon" href="http://www.thedailyaztec.com/wp-content/uploads/2017/06/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec RSS 2.0" href="http://thedailyaztec.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Aztec RSS .92" href="http://thedailyaztec.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Aztec Atom 0.3" href="http://thedailyaztec.com/feed/atom/" />
<link rel="pingback" href="http://thedailyaztec.com/xmlrpc.php" />


<title>Baseball wins back-and-forth battle against San Jose State, earns series victory &#8211; The Daily Aztec</title>
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec &raquo; Baseball wins back-and-forth battle against San Jose State, earns series victory Comments Feed" href="http://thedailyaztec.com/94620/sports/baseball-wins-back-and-forth-battle-against-san-jose-state-earns-series-victory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedailyaztec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://thedailyaztec.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thedailyaztec.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thedailyaztec.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/style.css?ver=20190418' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thedailyaztec.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.1.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.1.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/thedailyaztec.com\/wp-login.php?redirect_to=http%3A%2F%2Fthedailyaztec.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.1.1'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='http://thedailyaztec.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedailyaztec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedailyaztec.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Aztecs topple San José State on walk-off single in 11th inning' href='http://thedailyaztec.com/94615/sports/aztecs-topple-san-jose-state-on-walk-off-single-in-11th-inning/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://thedailyaztec.com/94620/sports/baseball-wins-back-and-forth-battle-against-san-jose-state-earns-series-victory/" />
<link rel='shortlink' href='http://thedailyaztec.com/?p=94620' />
<link rel="alternate" type="application/json+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F94620%2Fsports%2Fbaseball-wins-back-and-forth-battle-against-san-jose-state-earns-series-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F94620%2Fsports%2Fbaseball-wins-back-and-forth-battle-against-san-jose-state-earns-series-victory%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Baseball wins back-and-forth battle against San Jose State, earns series victory" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Cristian Alvarez" />
	<meta property="og:url" content="http://thedailyaztec.com/94620/sports/baseball-wins-back-and-forth-battle-against-san-jose-state-earns-series-victory/" />
	<meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2019/02/ChadBible12-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Aztec" />
	<meta property="og:description" content="San Diego State baseball defeated San Jose State, 9-7, on May 4 at Tony Gwynn Stadium. The Aztecs (28-19) secured a series win against the Spartans (19-28) while taking a one game lead for second place in the Mountain West Conference standings. “We grinded out a victory and found a way,” head coach Mark Martinez..." />
	<meta name="description" content="San Diego State baseball defeated San Jose State, 9-7, on May 4 at Tony Gwynn Stadium. The Aztecs (28-19) secured a series win against the Spartans (19-28) while taking a one game lead for second place in the Mountain West Conference standings. “We grinded out a victory and found a way,” head coach Mark Martinez..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:1300    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="http://thedailyaztec.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-navigation" class="menu"><li id="menu-item-83152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83152"><a href="http://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-83153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83153"><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83157"><a href="http://thedailyaztec.com/category/artsandculture/">Arts &#038; Culture</a></li>
<li id="menu-item-83154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83154"><a href="http://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-83151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83151"><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-83156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83156"><a href="http://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-83155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83155"><a href="http://thedailyaztec.com/category/thebackpage/">The Back Page</a></li>
<li id="menu-item-83909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83909"><a href="http://thedailyaztec.com/category/blog/">Blog</a></li>
<li id="menu-item-83161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83161"><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li>
<li id="menu-item-83158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83158"><a href="http://thedailyaztec.com/about/">About</a></li>
<li id="menu-item-83160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83160"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
<li id="menu-item-83163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83163"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
<li id="menu-item-83164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83164"><a href="http://thedailyaztec.com/history/">History</a></li>
<li id="menu-item-83169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83169"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
<li id="menu-item-83159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83159"><a href="http://thedailyaztec.com/advertise/">Advertise</a></li>
<li id="menu-item-83166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83166"><a href="http://thedailyaztec.com/mediakit/">Media Kit</a></li>
<li id="menu-item-83168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83168"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
<li id="menu-item-83162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83162"><a href="http://thedailyaztec.com/contact/">Contact</a></li>
<li id="menu-item-83167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83167"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
<li id="menu-item-83165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83165"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_480x132.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headermedium" style="display:none"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_780x200.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headerlarge"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerlink headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><h1 style="display:none" aria-hidden="true">The Daily Aztec</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="http://thedailyaztec.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Leaderboard', [728, 90], 'div-gpt-ad-1404247571963-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--head-->

<!-- Leaderboard -->
<div id='div-gpt-ad-1404247571963-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404247571963-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thedailyaztec.com"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><h1 style="display:none">The Daily Aztec</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/thedailyaztec">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/TheDailyAztec">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyaztec">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4059" action="http://thedailyaztec.com/">
			<label for="s4059" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis4059">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4059" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s4059" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4059" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-78045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78045"><a href="http://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-78048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78048"><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83058"><a href="http://thedailyaztec.com/category/artsandculture/">Arts &#038; Culture</a></li>
<li id="menu-item-78079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78079"><a href="http://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78052"><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78051"><a href="http://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-83142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83142"><a href="http://thedailyaztec.com/category/thebackpage/">The Back Page</a></li>
<li id="menu-item-83261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83261"><a href="http://thedailyaztec.com/category/blog/">Blog</a></li>
<li id="menu-item-83907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83907"><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-94620' class='snopostid'><div id='classic_story' class='sno-story-94620'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Baseball wins back-and-forth battle against San Jose State, earns series victory</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle94620' href='#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/02/ChadBible12-900x600.jpg' alt='Senior+designated+hitter+Chad+Bible+prepares+to+bat+during+the+Aztecs+9-8+loss+to+San+Francisco+on+Feb.+16+at+Tony+Gwynn+Stadium.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle94620 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle94620' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Baseball wins back-and-forth battle against San Jose State, earns series victory</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle94620  sfi_has_caption'><img id="imagesingle94620" src="http://thedailyaztec.com/wp-content/uploads/2019/02/ChadBible12.jpg" alt="Senior designated hitter Chad Bible prepares to bat during the Aztecs 9-8 loss to San Francisco on Feb. 16 at Tony Gwynn Stadium." class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Senior designated hitter Chad Bible prepares to bat during the Aztecs 9-8 loss to San Francisco on Feb. 16 at Tony Gwynn Stadium.</p><p class='photocreditremodal'><p class="photocredit"><a href="http://thedailyaztec.com/staff/?writer=Raymond%20Gorospe">Raymond Gorospe</a></p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Senior designated hitter Chad Bible prepares to bat during the Aztecs 9-8 loss to San Francisco on Feb. 16 at Tony Gwynn Stadium.</p><p class='photocredit'><p class="photocredit"><a href="http://thedailyaztec.com/staff/?writer=Raymond%20Gorospe">Raymond Gorospe</a></p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle94620").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle94620]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle94620 = $('.single-photo-container').height(); 
											//				var photo_heightsingle94620 = 1001;
											//		
											//				if (photo_heightsingle94620 < slideshow_area_heightsingle94620 ) {
											//					var top_marginsingle94620 = (slideshow_area_heightsingle94620 - photo_heightsingle94620)/2;
											//					$('#imagesingle94620').css("margin-top", top_marginsingle94620);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle94620").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://thedailyaztec.com/staff/?writer=Raymond%20Gorospe">Raymond Gorospe</a></p><p class="photocaption">Senior designated hitter Chad Bible prepares to bat during the Aztecs 9-8 loss to San Francisco on Feb. 16 at Tony Gwynn Stadium.</p></div></div><div class="storydetails"><p><span class="storybyline">by <a href="http://thedailyaztec.com/staff/?writer=Cristian%20Alvarez">Cristian Alvarez</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">May 5, 2019</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthedailyaztec.com%2F94620%2Fsports%2Fbaseball-wins-back-and-forth-battle-against-san-jose-state-earns-series-victory%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Baseball+wins+back-and-forth+battle+against+San+Jose+State%2C+earns+series+victory&amp;url=http%3A%2F%2Fthedailyaztec.com%2F%3Fp%3D94620" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '94620';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="c804d767b2" /><input type="hidden" name="_wp_http_referer" value="/94620/sports/baseball-wins-back-and-forth-battle-against-san-jose-state-earns-series-victory/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '94620';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">San Diego State baseball defeated San Jose State, 9-7, on May 4 at Tony Gwynn Stadium.</span></p>
<p><span style="font-weight: 400;">The Aztecs (28-19) secured a series win against the Spartans (19-28) while taking a one game lead for second place in the Mountain West Conference standings.</span></p>
<p><span style="font-weight: 400;">“We grinded out a victory and found a way,” head coach Mark Martinez said.</span></p>
<p><span style="font-weight: 400;">The Aztecs battled in a lengthy four hour and eight minute game in which Martinez made five pitching changes.</span></p>
<p><span style="font-weight: 400;">“We struggled on the mound all night,” Martinez said. “You get one of those weird games every now and again where our guys just couldn’t find the zone.”</span></p>
<p><span style="font-weight: 400;">After a scoreless first inning, with the Spartans leading 2-0, redshirt sophomore Chad Bible launched his fifth home run of the year over the left field fence to cut the deficit to one.</span></p>
<p><span style="font-weight: 400;">“Hopefully that gets me going for the rest of the way so that I can help contribute more,” Bible said.</span></p>
<p><span style="font-weight: 400;">A flurry of back-to-back RBI singles from junior infielder Jacob Maekawa and sophomore outfielder Matt Rudick set up freshman outfielder Jaden Fein and junior infielder Mike Jarvis to come home and extend the lead 4-2.</span></p>
<p><span style="font-weight: 400;">“We just had to keep our calm,” Rudick said. “We had to trust our bats, (Maekawa) and me did a good job. We had to get hits and that’s what we did.”</span></p>
<p><span style="font-weight: 400;">Sophomore infielder Casey Schmitt walked with the bases loaded for the Aztecs, which brought Maekawa in for another run. The Spartans put a halt to SDSU’s scoring clinic after senior infielder Angelo Armenta lined out to right field but sacrificed to allow one final run in by Rudick.</span></p>
<p><span style="font-weight: 400;">SJSU fired back at the top of the third inning, as senior shortstop Aaron Pleschner’s two-RBI double along with junior designated hitter Blake Berry’s single sought the Spartans to retake the lead 6-5.</span></p>
<p><span style="font-weight: 400;">At the bottom of the inning the Aztecs pushed ahead of the Spartans by managing to once again set up runners across the bases with ultimately a throwing error from senior pitcher Tevin Cadola initiating another burst of offense for the Scarlet and Black as freshman catcher Deron Johnson took advantage to score.</span></p>
<p><span style="font-weight: 400;">Schmitt would follow with a single to center field that allowed Maekawa to run in from third. The bullpen for the Spartans committed a second error as Cadola threw a wild pitch from the mound that let Bible add to the scoring count.</span></p>
<p><span style="font-weight: 400;">Things would simmer down with the next two innings going scoreless before Spartans junior centerfielder Anders Davidson reached to first base off a 2-1 count. Berry seized the moment to come in at home plate and tally the final scoring run in the 7</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> inning.</span></p>
<p><span style="font-weight: 400;">The Aztecs face the Spartans for the final game of the series on May 5 at 1:00pm at Tony Gwynn Stadium.</span></p>
<p><span style="font-weight: 400;">“I give our guys credit,” Martinez said. “We’ll see how we do tomorrow. If we come out with some purpose and energy and intent then we should finish the weekend the right way.” </span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Commenting on our site is a privilege. We want our readers to add their point of view to every story but ask that they keep their comments relevant to the topic at hand. 

We will remove comments and possibly ban users who do the following: (1) Use vulgar or racist language, (2) Threaten harm of any sort to staff, commenters or the subject of an article, and (3) Leave spam in their comment.

If you have questions about these rules, please contact our Editor in Chief at: editor@thedailyaztec.com<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thedailyaztec.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="94620" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f38f98a2bf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!— head —>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle_exclusive', [300, 250], 'div-gpt-ad-1509387211987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!— Medium Rectangle Exclusive —>
<div id='div-gpt-ad-1509387211987-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509387211987-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1404248240088-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Medium Rectangle -->
<div id='div-gpt-ad-1404248240088-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404248240088-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div><div class='widgetwrap sno-animate sno-trending-4' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #cccccc;border-top:1px solid #cccccc;background:#ffffff;"><div class="widget7 widgettitle">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="http://thedailyaztec.com/94456/news/nfl-draft-prospect-from-sdsu-accused-of-emotional-physical-abuse/" title="NFL draft prospect from SDSU accused of emotional, physical abuse"><img src="http://thedailyaztec.com/wp-content/uploads/2019/04/HepplerRoemer-70x70.png" alt="NFL draft prospect from SDSU accused of emotional, physical abuse"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/94456/news/nfl-draft-prospect-from-sdsu-accused-of-emotional-physical-abuse/">NFL draft prospect from SDSU accused of emotional, physical abuse</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="http://thedailyaztec.com/94182/news/new-policy-will-bar-freshmen-from-having-cars-on-campus/" title="New policy will bar freshmen from having cars on campus"><img src="http://thedailyaztec.com/wp-content/uploads/2017/11/News_parkingstructure_WeichengHan​-70x70.jpg" alt="New policy will bar freshmen from having cars on campus"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/94182/news/new-policy-will-bar-freshmen-from-having-cars-on-campus/">New policy will bar freshmen from having cars on campus</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="http://thedailyaztec.com/93419/news/university-announces-250-million-contract-for-new-stadium/" title="University announces $250 million contract for new stadium"><img src="http://thedailyaztec.com/wp-content/uploads/2018/11/00475-Aztec_Stadium_Rendering_Aerial_sm-70x70.jpg" alt="University announces $250 million contract for new stadium"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/93419/news/university-announces-250-million-contract-for-new-stadium/">University announces $250 million contract for new stadium</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/94501/news/racist-snapchat-video-sent-to-a-student-prompts-response-from-sdsu/">Racist Snapchat video sent to a student prompts response from SDSU</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="http://thedailyaztec.com/94595/news/breaking-person-fatally-shot-near-campus/" title="BREAKING: Person Fatally Shot Near Campus"><img src="http://thedailyaztec.com/wp-content/uploads/2019/03/explorerpic2-70x70.jpg" alt="BREAKING: Person Fatally Shot Near Campus"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/94595/news/breaking-person-fatally-shot-near-campus/">BREAKING: Person Fatally Shot Near Campus</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



				
<div style="clear:both"></div><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Sidebar_Rectangle', [300, 125], 'div-gpt-ad-1404250865916-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar Rectangle -->
<div id='div-gpt-ad-1404250865916-0' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404250865916-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94615/sports/aztecs-topple-san-jose-state-on-walk-off-single-in-11th-inning/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/05/SDSU-vs-Nevada-Game-Photos-IG-35-475x317.jpg' id='grow-stb94615'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball wins back-and-forth battle against San Jose State, earns series victory'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94615/sports/aztecs-topple-san-jose-state-on-walk-off-single-in-11th-inning/">Aztecs topple San José State on walk-off single in 11th inning</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94609/sports/94609/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/05/Harlowe.Steele-3-475x317.jpg' id='grow-stb94609'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball wins back-and-forth battle against San Jose State, earns series victory'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94609/sports/94609/">Harlowe Steele caps off career as one of all-time greats in Aztec history</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94606/sports/aztecs-sink-in-golden-coast-conference-tournament/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/04/IMG_5940-475x317.jpg' id='grow-stb94606'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball wins back-and-forth battle against San Jose State, earns series victory'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94606/sports/aztecs-sink-in-golden-coast-conference-tournament/">Aztecs sink in Golden Coast Conference Tournament</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94541/sports/warring-selected-in-third-round-of-2019-nfl-draft-roemer-and-others-signed-as-undrafted-free-agents/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/05/0Y0A4519-e1556750645821-408x475.jpg' id='grow-stb94541'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Baseball wins back-and-forth battle against San Jose State, earns series victory'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94541/sports/warring-selected-in-third-round-of-2019-nfl-draft-roemer-and-others-signed-as-undrafted-free-agents/">Warring selected in third round of 2019 NFL Draft; Roemer and others signed as undrafted free agents</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94515/sports/womens-tennis-falls-to-unlv-in-mountain-west-championship-final/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/02/2.10.tennisx9-475x368.jpg' id='grow-stb94515'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball wins back-and-forth battle against San Jose State, earns series victory'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94515/sports/womens-tennis-falls-to-unlv-in-mountain-west-championship-final/">Women&#8217;s tennis falls to UNLV in Mountain West Championship final</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94533/sports/column-baseballs-miscues-hampering-success-in-other-areas/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/04/Sports.BASEBALLcasey-e1556683146998-475x375.jpg' id='grow-stb94533'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball wins back-and-forth battle against San Jose State, earns series victory'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94533/sports/column-baseballs-miscues-hampering-success-in-other-areas/">Column: Baseball&#8217;s miscues hampering success in other areas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94504/sports/lacrosse-triumphs-uc-davis-to-win-second-straight-mpsf-championship/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/04/005-SDSU-Champions-475x317.jpg' id='grow-stb94504'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball wins back-and-forth battle against San Jose State, earns series victory'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94504/sports/lacrosse-triumphs-uc-davis-to-win-second-straight-mpsf-championship/">Lacrosse triumphs UC Davis to win second straight MPSF championship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94496/sports/lacrosse-defeats-fresno-state-advance-to-mpsf-championship/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/04/LacrosseSPORTSonline-475x317.jpg' id='grow-stb94496'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball wins back-and-forth battle against San Jose State, earns series victory'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94496/sports/lacrosse-defeats-fresno-state-advance-to-mpsf-championship/">Lacrosse defeats Fresno State, advances to MPSF championship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94494/sports/womens-tennis-advances-to-finals-of-mountain-west-championship/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/01/IMG_4165-475x317.jpg' id='grow-stb94494'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball wins back-and-forth battle against San Jose State, earns series victory'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94494/sports/womens-tennis-advances-to-finals-of-mountain-west-championship/">Women&#8217;s tennis advances to finals of Mountain West Championship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/94487/sports/womens-tennis-defeats-colorado-state/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/01/IMG_4165-475x317.jpg' id='grow-stb94487'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball wins back-and-forth battle against San Jose State, earns series victory'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/94487/sports/womens-tennis-defeats-colorado-state/">Women&#8217;s tennis defeats Colorado State</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!--head-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1429887571196-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Bottom_Leaderboard -->
<div id='div-gpt-ad-1429887571196-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429887571196-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="footer-menu"><li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="http://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
	<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a href="http://thedailyaztec.com/history/">History</a></li>
	<li id="menu-item-55036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="http://thedailyaztec.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-30019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="http://www.thedailyaztec.com/advertise/mediakit/">Media Kit</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10853"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="http://thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thedailyaztec.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-42', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thedailyaztec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</div></body></html>