<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="apple-touch-icon" href="https://thedailyaztec.com/wp-content/uploads/2020/07/DA-Shortcut-Graphic-01.png" />
	<link rel="Shortcut Icon" href="https://thedailyaztec.com/wp-content/uploads/2020/06/yyyy3.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Daily Aztec RSS 2.0" href="https://thedailyaztec.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Daily Aztec RSS .92" href="https://thedailyaztec.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Daily Aztec Atom 0.3" href="https://thedailyaztec.com/feed/atom/" />
	<title>SDSU community protests the Philippine government on the 50th anniversary of martial law &#8211; The Daily Aztec</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec &raquo; SDSU community protests the Philippine government on the 50th anniversary of martial law Comments Feed" href="https://thedailyaztec.com/111258/artsandculture/sdsu-community-protests-the-philippine-government-on-the-50th-anniversary-of-martial-law/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedailyaztec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thedailyaztec.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thedailyaztec.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://thedailyaztec.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thedailyaztec.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thedailyaztec.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://thedailyaztec.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://thedailyaztec.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://thedailyaztec.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://thedailyaztec.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css'  href='https://thedailyaztec.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C700%7CExo%3A100%2C400%2C700&#038;display=swap&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/style.css?ver=20220910' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thedailyaztec.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://thedailyaztec.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831187-2eb3-4223-a9c7-9bb64c963e5a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=6.0.2' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=6.0.2' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=6.0.2' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=6.0.2' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=6.0.2' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=6.0.2' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=6.0.2' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=6.0.2' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=6.0.2' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=6.0.2' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=6.0.2' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=6.0.2' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/thedailyaztec.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=6.0.2' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=6.0.2' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=6.0.2' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php","nonce":"e12354364c","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220902' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.2' id='flex-parallax-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-20858864-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thedailyaztec.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-20858864-1", {"anonymize_ip":true});
gtag("config", "G-0BQN2ZDZWW");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thedailyaztec.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedailyaztec.com/wp-json/wp/v2/posts/111258" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedailyaztec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedailyaztec.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://thedailyaztec.com/111258/artsandculture/sdsu-community-protests-the-philippine-government-on-the-50th-anniversary-of-martial-law/" />
<link rel='shortlink' href='https://thedailyaztec.com/?p=111258' />
<link rel="alternate" type="application/json+oembed" href="https://thedailyaztec.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedailyaztec.com%2F111258%2Fartsandculture%2Fsdsu-community-protests-the-philippine-government-on-the-50th-anniversary-of-martial-law%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedailyaztec.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedailyaztec.com%2F111258%2Fartsandculture%2Fsdsu-community-protests-the-philippine-government-on-the-50th-anniversary-of-martial-law%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.84.0" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="SDSU community protests the Philippine government on the 50th anniversary of martial law" />
<meta property="og:type" content="article" />
<meta name="author" content="KT Devera " />
<meta property="og:url" content="https://thedailyaztec.com/111258/artsandculture/sdsu-community-protests-the-philippine-government-on-the-50th-anniversary-of-martial-law/" />
<meta property="og:image" content="https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610895-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Daily Aztec" />
	<meta property="og:description" content="On Sept. 20, dozens of Filipinos and allies gathered at Seafood City to proudly protest against the Marcos-Duterte regime in light of the 50th Anniversary of martial law in the Philippines. A sculpture of Ferdinand “Bongbong” Marcos Jr., the current president of the Philippines, was on one side of the stage dressed in a clean..." />
	<meta name="description" content="On Sept. 20, dozens of Filipinos and allies gathered at Seafood City to proudly protest against the Marcos-Duterte regime in light of the 50th Anniversary of martial law in the Philippines. A sculpture of Ferdinand “Bongbong” Marcos Jr., the current president of the Philippines, was on one side of the stage dressed in a clean..." />
	<meta property="article:section" content="Arts &amp; Culture" />
	<meta property="article:tag" content="Anakbayan San Diego,Malaya Movement San Diego,Marcos-Duterte regime,Philippines marital law,Philippines Protest,Speak Out for Truth" />
<!-- End of Open Graph Meta Tags -->


<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7420843053530476" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b831187-2eb3-4223-a9c7-9bb64c963e5a'); </script> <!-- End Flytedesk Digital -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/Leaderboard', [728, 90], 'div-gpt-ad-1652814341202-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/leaderboard_m', [320, 50], 'div-gpt-ad-1652824873407-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/bottom_leaderboard_m', [320, 50], 'div-gpt-ad-1652825003280-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1652816607659-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7420843053530476"
     crossorigin="anonymous"></script>

<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Daily Aztec"/>
  <meta property="og:title" content="SDSU community protests the Philippine government on the 50th anniversary of martial law"/>
  <meta property="og:url" content="https://thedailyaztec.com/111258/artsandculture/sdsu-community-protests-the-philippine-government-on-the-50th-anniversary-of-martial-law/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="On Sept. 20, dozens of Filipinos and allies gathered at Seafood City to proudly protest against the Marcos-Duterte regime in light of the 50th Anniversary of martial law in the Philippines.

A sculpture of Ferdinand “Bongbong” Marcos Jr., the current president of the Philippines, was on one side o"/>
  <meta property="og:image" content="https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610895.jpg"/>
  <meta property="og:image:url" content="https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610895.jpg"/>
  <meta property="og:image:secure_url" content="https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610895.jpg"/>
  <meta property="article:published_time" content="2022-09-28T21:33:38-07:00"/>
  <meta property="article:modified_time" content="2022-09-28T21:33:38-07:00" />
  <meta property="og:updated_time" content="2022-09-28T21:33:38-07:00" />
  <meta property="article:section" content="Arts &amp; Culture"/>
  <meta property="article:publisher" content="https://www.facebook.com/dailyaztec/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="SDSU community protests the Philippine government on the 50th anniversary of martial law"/>
  <meta name="twitter:url" content="https://thedailyaztec.com/111258/artsandculture/sdsu-community-protests-the-philippine-government-on-the-50th-anniversary-of-martial-law/"/>
  <meta name="twitter:description" content="On Sept. 20, dozens of Filipinos and allies gathered at Seafood City to proudly protest against the Marcos-Duterte regime in light of the 50th Anniversary of martial law in the Philippines.

A sculpture of Ferdinand “Bongbong” Marcos Jr., the current president of the Philippines, was on one side o"/>
  <meta name="twitter:image" content="https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610895.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@thedailyaztec"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">


 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 99.9792px;">
																			<style>.sno-hac-inner-desktop-1 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-desktop-1 h1, .sno-hac-inner-desktop-1 h2, .sno-hac-inner-desktop-1 h3, .sno-hac-inner-desktop-1 h4, .sno-hac-inner-desktop-1 h5, .sno-hac-inner-desktop-1 h6, .sno-hac-inner-desktop-1 p,.sno-hac-inner-desktop-1 {color: #000000;text-align: center;font-family: Arial, sans-serif;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-1 a, .sno-hac-inner-desktop-1 a:hover, .sno-hac-inner-desktop-1 a:visited {color: #000000;}.sno-hac-inner-desktop-1,.sno-hac-inner-desktop-1 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-desktop-1 h1,.sno-hac-inner-desktop-1 h2,.sno-hac-inner-desktop-1 h3,.sno-hac-inner-desktop-1 h4,.sno-hac-inner-desktop-1 h5,.sno-hac-inner-desktop-1 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-desktop-1 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-1 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-1">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<!-- /11511863/Leaderboard --><br /><div id='div-gpt-ad-1652814341202-0' style='min-width: 728px; min-height: 90px;'><br />  <script><br />    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1652814341202-0'); });<br />  </script><br /></div><br />		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 199.938px;">
																			<style>.sno-hac-inner-desktop-2 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Roboto;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-2 h1 {margin-top: 0;}.sno-hac-inner-desktop-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://thedailyaztec.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://thedailyaztec.com/wp-content/uploads/2022/05/DA-logo-Wordpress3.png" class="sno-hac-headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" />
		<div class="sno-hidden-title">
			<h1>The Daily Aztec</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 49.9375px;">
																			<style>.sno-hac-inner-desktop-3 {background: transparent;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-3 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-3 .sno-hac-menuwrap {background: #ffffff;color: #000000;line-height: 49.9375px;height: 49.9375px;font-weight: normal;font-family: Arial, sans-serif;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: capitalize; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap li {background: #ffffff;color: #000000;line-height: 49.9375px;font-size: 14px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-3 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 49.9375px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-3 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #000000; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li {line-height: 49.9375px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 49.9375px;}.sno-hac-inner-desktop-3 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-3 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-left: 5px solid #990000;top: 5px;left: 5px;bottom: 5px;width: 5px;}</style><div class="sno-hac-inner sno-hac-inner-desktop-3">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-78045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78045"><a href="https://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-78048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78048"><a href="https://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83058"><a href="https://thedailyaztec.com/category/artsandculture/">Arts &amp; Culture</a></li>
<li id="menu-item-78079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78079"><a href="https://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78052"><a href="https://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78051"><a href="https://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-106180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106180"><a href="https://thedailyaztec.com/category/photo/">Photo</a></li>
<li id="menu-item-104190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104190"><a href="https://thedailyaztec.com/category/podasts/">Podcasts</a></li>
<li id="menu-item-104869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104869"><a href="https://thedailyaztec.com/category/as-election-21/">A.S. Elections</a></li>
<li id="menu-item-109357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109357"><a href="https://thedailyaztec.com/category/sponsored/">Sponsored</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 49%; height: 49.9375px;">
																			<style>.sno-hac-inner-desktop-4 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-4 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap {text-align: left;margin-left: 5px;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(15) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(n + 16) {display: none;}.sno-hac-inner-desktop-4 .sno-icon {margin-top: 9.96875px;margin-bottom: 9.96875px;}.icon-monochromatic-desktop-4 .sno-icon {background: #990000;color: #fff;} .icon-monochromatic-inverse-hover-desktop-4 .sno-icon:hover {color: #990000;background: #fff;}.icon-monochromatic-inverse-desktop-4 .sno-icon {color: #990000;background: #fff;}.icon-monochromatic-hover-desktop-4 .sno-icon:hover {background: #990000;color: #fff;}.icon-monochromatic-desktop-4 .sno-icon i, .icon-monochromatic-inverse-desktop-4 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-4 icon-standard-desktop-4 icon-monochromatic-inverse-hover-desktop-4">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/thedailyaztec/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/TheDailyAztec">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thedailyaztec">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>



	<a target="_blank" href="https://open.spotify.com/show/0XwxgNc5N0eOOexQlvmtFY">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>







	<a target="_blank" href="https://www.youtube.com/channel/UCZQrjjwD5PRiWU2y6-QESjg">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://thedailyaztec.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 51%; height: 49.9375px;">
																			<style>.sno-hac-inner-desktop-5 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Roboto;}.sno-hac-inner-desktop-5 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-5 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-5 .sno-search-center-v {left: 0%;right: 0%;}.sno-hac-inner-desktop-5 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-5 input.hac-search::placeholder,.sno-hac-inner-desktop-5 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-5 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-5 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-5 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-5 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-5 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-5 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://thedailyaztec.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 94.9844px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #ffffff;color: #000000;}.sno-hac-hamburger-menu-tablet-1-mobile-menu {position: absolute;right: 0;top: 94.9844px;left: 0;background: #444444;font-family: Arial, sans-serif;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li,.sno-hac-hamburger-menu-tablet-1-mobile-menu ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a,.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-mobile-menu a:hover,.sno-hac-hamburger-menu-tablet-1-mobile-menu a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-mobile-menu li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-mobile-menu {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-mobile-menu li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://thedailyaztec.com/">
							The Daily Aztec						</a>
					</div>
							</div>
			<div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="https://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-55036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="https://thedailyaztec.com/staff/">Staff</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a href="https://thedailyaztec.com/history/">History</a></li>
	<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="https://thedailyaztec.com/donate/">Make a Donation</a></li>
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="https://thedailyaztec.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="https://thedailyaztec.com/advertise/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-30019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="https://www.thedailyaztec.com/advertise/mediakit/">Media Kit</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10853"><a href="https://thedailyaztec.com/policies/">Policies</a></li>
	<li id="menu-item-108129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108129"><a href="https://thedailyaztec.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="https://thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="https://thedailyaztec.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-110854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110854"><a href="https://thedailyaztec.com/apply/">Apply</a></li>
</ul>
</li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="https://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 94.9844px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Arial, sans-serif;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://thedailyaztec.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://www.thedailyaztec.com/wp-content/uploads/2017/05/header_780x200.png" class="sno-hac-headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" />
		<div class="sno-hidden-title">
			<h1>The Daily Aztec</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 94.9844px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #ffffff;color: #000000;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 94.9844px;left: 0;background: #444444;font-family: Arial, sans-serif;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://thedailyaztec.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 100%; height: 75px;">
																			<style>.sno-hac-inner-mobile-1 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-mobile-1 h1, .sno-hac-inner-mobile-1 h2, .sno-hac-inner-mobile-1 h3, .sno-hac-inner-mobile-1 h4, .sno-hac-inner-mobile-1 h5, .sno-hac-inner-mobile-1 h6, .sno-hac-inner-mobile-1 p,.sno-hac-inner-mobile-1 {color: #000000;text-align: center;font-family: Arial, sans-serif;font-weight: normal;font-style: normal;}.sno-hac-inner-mobile-1 a, .sno-hac-inner-mobile-1 a:hover, .sno-hac-inner-mobile-1 a:visited {color: #000000;}.sno-hac-inner-mobile-1,.sno-hac-inner-mobile-1 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-mobile-1 h1,.sno-hac-inner-mobile-1 h2,.sno-hac-inner-mobile-1 h3,.sno-hac-inner-mobile-1 h4,.sno-hac-inner-mobile-1 h5,.sno-hac-inner-mobile-1 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-mobile-1 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-mobile-1 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<!-- /11511863/leaderboard_m --><br /><div id='div-gpt-ad-1652824873407-0' style='min-width: 320px; min-height: 50px;'><br />  <script><br />    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1652824873407-0'); });<br />  </script><br /></div>		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 18%; height: 79.9844px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 .sno-hac-menu-icon:hover {background: #ffffff;color: #000000;}.sno-hac-hamburger-menu-mobile-2-9006 {position: absolute;right: 0;top: 79.9844px;left: 0;background: #444444;font-family: Arial, sans-serif;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-2-9006 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-2-9006 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-9006 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-2-9006 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-9006 li,.sno-hac-hamburger-menu-mobile-2-9006 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-2-9006 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-2-9006 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-2-9006 ul li a,.sno-hac-hamburger-menu-mobile-2-9006 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-2-9006 a:hover,.sno-hac-hamburger-menu-mobile-2-9006 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-9006 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-2-9006 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-2-9006 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-9006 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-2-9006 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-2-9006 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-2-9006 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-2-9006 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-2-9006 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-2-9006 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-2-9006 {padding: 15px;}.sno-hac-hamburger-menu-mobile-2-9006 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-2-9006 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-2-9006 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-2-9006 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-9006 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-2-9006 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-2-9006 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-2">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-2-9006">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-2-9006">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://thedailyaztec.com/">
							The Daily Aztec						</a>
					</div>
							</div>
			<div class="menu-mobile-navigation-container"><ul id="menu-mobile-navigation" class="sf-menu"><li id="menu-item-110398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110398"><a href="https://thedailyaztec.com/categories/">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-83152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83152"><a href="https://thedailyaztec.com/category/news/">News</a></li>
	<li id="menu-item-83153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83153"><a href="https://thedailyaztec.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-83157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83157"><a href="https://thedailyaztec.com/category/artsandculture/">Arts &amp; Culture</a></li>
	<li id="menu-item-83154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83154"><a href="https://thedailyaztec.com/category/sports/">Sports</a></li>
	<li id="menu-item-83151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83151"><a href="https://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
	<li id="menu-item-106182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106182"><a href="https://thedailyaztec.com/category/photo/">Photo</a></li>
	<li id="menu-item-83156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83156"><a href="https://thedailyaztec.com/category/video/">Video</a></li>
	<li id="menu-item-110382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110382"><a href="https://thedailyaztec.com/category/as-election-21/">A.S. Elections</a></li>
	<li id="menu-item-110383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110383"><a href="https://thedailyaztec.com/category/podasts/">Podcasts</a></li>
	<li id="menu-item-110384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110384"><a href="https://thedailyaztec.com/category/sponsored/">Sponsored</a></li>
</ul>
</li>
<li id="menu-item-110392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110392"><a href="https://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-110386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110386"><a href="https://thedailyaztec.com/staff/">Staff</a></li>
	<li id="menu-item-110388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110388"><a href="https://thedailyaztec.com/history/">History</a></li>
	<li id="menu-item-110385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110385"><a href="https://thedailyaztec.com/donate/">Make a Donation</a></li>
	<li id="menu-item-110393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110393"><a href="https://thedailyaztec.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-110387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110387"><a href="https://thedailyaztec.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-110390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110390"><a href="https://thedailyaztec.com/mediakit/">Media Kit</a></li>
	<li id="menu-item-110391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110391"><a href="https://thedailyaztec.com/policies/">Policies</a></li>
	<li id="menu-item-110389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110389"><a href="https://thedailyaztec.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-110394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110394"><a href="https://thedailyaztec.com/contact/">Contacts</a>
<ul class="sub-menu">
	<li id="menu-item-110395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110395"><a href="https://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 64%; height: 79.9844px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Arial, sans-serif;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-3 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-3 h1 {margin-top: 0;}.sno-hac-inner-mobile-3 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://thedailyaztec.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-3">
				<img src="https://thedailyaztec.com/wp-content/uploads/2022/05/DA-logo-Wordpress3.png" class="sno-hac-headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" />
		<div class="sno-hidden-title">
			<h1>The Daily Aztec</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-4" style="width: 18%; height: 79.9844px;">
																			<style>.sno-hac-inner-mobile-4 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-4 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-4 .sno-hac-search-icon:hover {background: #ffffff;color: #000000;}.sno-hac-search-icon-bar-mobile-4 {position: absolute;right: 0;top: 79.9844px;left: 0;background: #444444;font-family: Arial, sans-serif;height: 72px;}.sno-hac-search-icon-bar-mobile-4 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-4 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-4 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-4">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-4">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://thedailyaztec.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-5" style="width: 100%; height: 49.9844px;">
																			<style>.sno-hac-inner-mobile-5 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-mobile-5 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-mobile-5 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-mobile-5 .sno-hac-iconwrap a:nth-of-type(17) .sno-icon {margin-right: 0;}.sno-hac-inner-mobile-5 .sno-hac-iconwrap a:nth-of-type(n + 18) {display: none;}.sno-hac-inner-mobile-5 .sno-icon {margin-top: 9.9922px;margin-bottom: 9.9922px;}.icon-monochromatic-mobile-5 .sno-icon {background: #990000;color: #fff;} .icon-monochromatic-inverse-hover-mobile-5 .sno-icon:hover {color: #990000;background: #fff;}.icon-monochromatic-inverse-mobile-5 .sno-icon {color: #990000;background: #fff;}.icon-monochromatic-hover-mobile-5 .sno-icon:hover {background: #990000;color: #fff;}.icon-monochromatic-mobile-5 .sno-icon i, .icon-monochromatic-inverse-mobile-5 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-mobile-5 icon-monochromatic-mobile-5 icon-monochromatic-inverse-hover-mobile-5">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/thedailyaztec/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/TheDailyAztec">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thedailyaztec">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>



	<a target="_blank" href="https://open.spotify.com/show/0XwxgNc5N0eOOexQlvmtFY">
		<div class="sno-icon social-border sno-spotify">
    		<i class="fa fa-spotify"></i>
    		<span class="icon-hidden-text">Spotify</span>
    	</div>
	</a>







	<a target="_blank" href="https://www.youtube.com/channel/UCZQrjjwD5PRiWU2y6-QESjg">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://thedailyaztec.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-111258' class='snopostid'><div id='classic_story' class='sno-story-111258'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">SDSU community protests the Philippine government on the 50th anniversary of martial law</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Through visual, spoken and multimedia art, San Diegans call for reparations for martial law atrocities </p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='111258' data-photo-id='111259' href='#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610895-900x506.jpg' alt='A+student+speaks+to+a+crowd+during+the+Speak+Out+for+Truth+rally+at+Seafood+City.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='111258' data-photo-id='111259'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://thedailyaztec.com/staff_name/photo-courtesy-eliana-allize/" class="creditline">Photo Courtesy Eliana Allize</a></p><p class="photocaption">A student speaks to a crowd during the Speak Out for Truth rally at Seafood City.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">by <a href="https://thedailyaztec.com/staff_name/kt-devera/" class="creditline">KT Devera </a>, Contributor</span><br /><span class="storydate"><span class="time-wrapper">September 28, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">On Sept. 20, dozens of Filipinos and allies gathered at Seafood City to proudly protest </span><span style="font-weight: 400;">against the Marcos-Duterte regime in light of the 50th Anniversary of martial law in the Philippines.</span></p>
<p><span style="font-weight: 400;">A sculpture of Ferdinand “Bongbong” Marcos Jr., the current president of the Philippines, was on one side of the stage dressed in a clean barong (a Philippine dress shirt). On the opposite side was a sculpture of Philippines’ former president and Marcos Jr.’s father, Ferdinand Marcos Sr., who was dressed in a bloodied “barong,” decorated with images of his crimes against humanity. This creative display showed them waving at those passing by, one with a blood-covered hand; the other holding a bloody knife with an iron fist. </span></p>
<figure id="attachment_111263" aria-describedby="caption-attachment-111263" style="width: 475px" class="wp-caption alignnone"><img class="size-medium wp-image-111263" src="https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610808-475x267.jpg" alt="" width="475" height="267" srcset="https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610808-475x267.jpg 475w, https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610808-900x506.jpg 900w, https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610808-768x432.jpg 768w, https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610808-300x169.jpg 300w, https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610808.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-111263" class="wp-caption-text">An display of Ferdinand Marcos Sr. and Ferdinand Marcos Jr. in front of Seafood City during the Speak Out for Truth rally. (Photo Courtesy Eliana Allize)</figcaption></figure>
<p><span style="font-weight: 400;">Anakbayan San Diego and Malaya Movement San Diego (two organizations that support freedom and democracy in the Philippines) hosted this event. A compilation of music and art presented the stories and experiences of martial law victims. This was set up to highlight the previous Marcos regime and show a rejection of the one currently standing.</span></p>
<p><span style="font-weight: 400;">Celine Milla, a fourth year Urban Studies major and chairperson of the San Diego Anakbayan chapter, was one of the major people who helped plan the Speak Out for Truth rally. </span></p>
<p><span style="font-weight: 400;">“If you look at the Philippines in the 1970s and you look at it now, they&#8217;re still facing the same problems of poverty, inflation, joblessness, and inaccessibility to health care,” said Milla. </span></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div id="ld-1794-1403"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:15094040060172134,size:[0, 0],id:"ld-1794-1403"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.decide.dev/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>

<p><span style="font-weight: 400;">During Marcos Sr.’s martial law, the Philippines had undergone massive corruption. The country was driven to extreme debts, which lead to an inefficient industry. There was also a spike in unemployment that affected the quality of life for people. Thousands of pro-democracy activists, political rivals of the former president and innocent civilians were imprisoned, tortured, and even killed under his rule. All the while, the Marcoses indulged in luxury and excessive spending.</span></p>
<p><span style="font-weight: 400;">The regime was dismantled in 1986 by the democratic People Power Revolution, which forced the Marcoses into exile. Now in 2022, the Philippine people have elected the late dictator’s son into office. According to CNN reports, this action was attributed to the erasing of that era in Philippine history. In addition, Marcos Jr. appealed to supporters of former president Rodrigo Duterte, by appointing his daughter to be vice president. </span></p>
<p><span style="font-weight: 400;">Survivors of martial law and democratic critics worry that President “Bongbong” will continue the inhumanity that his father had left and what Duterte had reinforced. No apologies have been given to martial law survivors and little to no reparations have been handed out.</span></p>
<p><span style="font-weight: 400;">Third year political science major Michael Vargas, was one of the many speakers at the event who was also a part of Anakbayan’s development committee. </span></p>
<p><span style="font-weight: 400;">“We need to make sure that the true history of martial law is being told not only in schools but in our family and friend circles as well, because education goes beyond academia,” said Vargas.  “We never forget, because history should not be repeating itself again.” </span></p>
<p><span style="font-weight: 400;">Vargas made the point that despite many Filipino Americans feeling that making a difference for the Motherland seems futile, ancestry and “kababayan” can bridge their people back together. </span></p>
<p><span style="font-weight: 400;">“There are a lot of people here who don&#8217;t identify as Filipino, so we really love to see that allyship. It shows how the passion for human rights goes beyond our identities,” said Vargas.</span></p>
<p><span style="font-weight: 400;">“We really want to build that international solidarity throughout all our struggles with all people and all oppressed people.”</span></p>
<p><span style="font-weight: 400;">The event welcomed Eliana Allize, a San Diego State Alumni who identifies as Nicaragüense American, who was there as a photographer for Anakbayan.</span></p>
<p><span style="font-weight: 400;">“Support and transnational solidarity is the best way to be able to create a movement,” said Allize. “Regardless of who you are and what your nationality is, it&#8217;s important to fight against imperialism all over the world because it can happen anywhere.”</span></p>
<p><span style="font-weight: 400;">In addition to the effigy, many other artistic venues expressed the movement’s messages and were showcased through videos, dance, spoken word poetry, photographs and songs. </span></p>
<figure id="attachment_111260" aria-describedby="caption-attachment-111260" style="width: 475px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-111260" src="https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610904-475x267.jpg" alt="" width="475" height="267" srcset="https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610904-475x267.jpg 475w, https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610904-900x506.jpg 900w, https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610904-768x432.jpg 768w, https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610904-300x169.jpg 300w, https://thedailyaztec.com/wp-content/uploads/2022/09/Copy-of-P1610904.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-111260" class="wp-caption-text">A student sings to the crowd while another plays the guitar during the Speak Out for Truth rally. (Photo Courtesy Eliana Allize)</figcaption></figure>
<p><span style="font-weight: 400;">“I hope people are able to take away the stories that they learned today and can feel inspired to take some kind of action,” said Milla. “Whether that means joining an organization, creating artwork or just talking to our families about the reasons as to why we&#8217;re here.”</span></p>
<p><span style="font-weight: 400;">Anakbayan San Diego plans to continue protesting the Marcos-Duterte leadership through travel, art exhibits, film screenings and other hosted events. With next month being Filipinx-American heritage month, Anakbayan and many other Filipinx activists urge people of all backgrounds to partake in their events to further educate themselves about Philippine history. </span></p>
<div id="amzn-assoc-ad-8d8a4c6b-b5df-44e8-9862-309479652d9d"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8d8a4c6b-b5df-44e8-9862-309479652d9d"></script><!-- AI CONTENT END 2 -->
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://thedailyaztec.com/tag/anakbayan-san-diego/" rel="tag">Anakbayan San Diego</a></li><li class="blockstag"><a href="https://thedailyaztec.com/tag/malaya-movement-san-diego/" rel="tag">Malaya Movement San Diego</a></li><li class="blockstag"><a href="https://thedailyaztec.com/tag/marcos-duterte-regime/" rel="tag">Marcos-Duterte regime</a></li><li class="blockstag"><a href="https://thedailyaztec.com/tag/philippines-marital-law/" rel="tag">Philippines marital law</a></li><li class="blockstag"><a href="https://thedailyaztec.com/tag/philippines-protest/" rel="tag">Philippines Protest</a></li><li class="blockstag"><a href="https://thedailyaztec.com/tag/speak-out-for-truth/" rel="tag">Speak Out for Truth</a></li></ul></div></div><div id="sidebar" class="sidebar-template"><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Sidebar_Rectangle', [300, 125], 'div-gpt-ad-1404250865916-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar Rectangle -->
<div id='div-gpt-ad-1404250865916-0' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404250865916-0'); });
</script>
</div></div></div></div></section><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!— head —>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle_exclusive', [300, 250], 'div-gpt-ad-1509387211987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!— Medium Rectangle Exclusive —>
<div id='div-gpt-ad-1509387211987-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509387211987-0'); });
</script>
</div></div></div></div></section><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1404248240088-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Medium Rectangle -->
<div id='div-gpt-ad-1404248240088-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404248240088-0'); });
</script>
</div></div></div></div></section><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><head><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1660601555421-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></head><body data-rsssl=1><!-- /11511863/medium_rectangle -->
<div id='div-gpt-ad-1660601555421-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1660601555421-0'); });
  </script>
</div></body></div></div></div></section><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><head><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1661289063604-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></head>
<body data-rsssl=1><!-- /11511863/medium_rectangle -->
<div id='div-gpt-ad-1661289063604-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1661289063604-0'); });
  </script>
</div></body></div></div></div></section><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><head><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1663088265188-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></head> 
<body data-rsssl=1><!-- /11511863/medium_rectangle -->
<div id='div-gpt-ad-1663088265188-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1663088265188-0'); });
  </script>
</div></body></div></div></div></section><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><head><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1664317659734-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></head>
<body data-rsssl=1><!-- /11511863/medium_rectangle -->
<div id='div-gpt-ad-1664317659734-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1664317659734-0'); });
  </script>
</div></body></div></div></div></section>
			<style>
				.sno-trending-4 .trending-number, .sno-trending-4 .trending-views { color: #000000; }
				.sno-trending-4 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-4 a .th_link, .sno-trending-4 a.homeheadline { color: #990000 !important; }
													.sno-trending-4 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-4 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-4">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/111162/news/mask-mandate-extended-once-again-sdsu-students-have-mixed-reactions/" title="Mask mandate extended once again, SDSU students have mixed reactions"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2022/09/IMG_1811-300x200.jpg" alt="Students walking across campus midday." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Mask mandate extended once again, SDSU students have mixed reactions</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/111079/opinion/editorial/dear-dr-adela-de-la-torre/" title="Dear Dr. Adela de la Torre,"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2022/09/6D479AAE-6F61-4A4C-9F9D-EC64EDE21360-300x200.jpeg" alt="San Diego State President Adela de la Torre answers questions at the Associated Students all-council meeting." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Dear Dr. Adela de la Torre,</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/111188/artsandculture/sdsu-student-launches-up-and-coming-business-strictly-socal/" title="SDSU student launches up and coming business, Strictly SoCal"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2022/09/gh-300x299.jpg" alt="Strictly SoCal owner, Grant Haferkamp, wearing the Strictly SoCal trucker hat and new product, the Strictly SoCal t-shirt." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>SDSU student launches up and coming business, Strictly SoCal</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/111176/artsandculture/students-share-their-identity-as-being-of-african-descent-from-a-latin-country-also-known-as-afro-latino/" title="Students share their identity as being of African Descent from a Latin Country, also known as Afro-Latino"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2022/09/IMG_7033-e1663863768187-300x400.jpeg" alt="Students share their identity as being of African Descent from a Latin Country, also known as Afro-Latino" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students share their identity as being of African Descent from a Latin Country, also known as Afro-Latino</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/111098/news/two-sdsu-students-infected-with-e-coli/" title="Two SDSU students infected with E. Coli"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2022/09/ECOLITRIMMED-1-300x239.jpg" alt="E. coli" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Two SDSU students infected with E. Coli</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ez&f=ifr&linkID=df04325160593a70cefa7709fc94241e&t=thedailyaztec-20&tracking_id=thedailyaztec-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div></section><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7420843053530476"
     crossorigin="anonymous"></script>
<!-- Medium Rec 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7420843053530476"
     data-ad-slot="5643108020"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/111338/artsandculture/ben-platt-sings-rain-as-it-rains-at-rady-shell/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/09/IMG_2931-475x356.jpeg' id='grow-stb111338'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ben Platt performs “Happy to be Sad” at Rady Shell at Jacobs Park.'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/111338/artsandculture/ben-platt-sings-rain-as-it-rains-at-rady-shell/">Ben Platt sings “Rain” as it rains at Rady Shell</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/111188/artsandculture/sdsu-student-launches-up-and-coming-business-strictly-socal/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/09/gh-475x475.jpg' id='grow-stb111188'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Strictly SoCal owner, Grant Haferkamp, wearing the Strictly SoCal trucker hat and new product, the Strictly SoCal t-shirt.'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/111188/artsandculture/sdsu-student-launches-up-and-coming-business-strictly-socal/">SDSU student launches up and coming business, Strictly SoCal</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/111234/artsandculture/native-resource-center-hosts-celebration-for-california-native-american-day/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/09/nrc1-475x376.jpg' id='grow-stb111234'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Riley Widner, senior, takes her turn in Pushook, a traditional Kumeyaay game, at the Native Resource Center’s California Native American Day celebration.'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/111234/artsandculture/native-resource-center-hosts-celebration-for-california-native-american-day/">Native Resource Center hosts celebration for California Native American Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/111176/artsandculture/students-share-their-identity-as-being-of-african-descent-from-a-latin-country-also-known-as-afro-latino/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/09/IMG_7033-e1663863768187-356x475.jpeg' id='grow-stb111176'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Students share their identity as being of African Descent from a Latin Country, also known as Afro-Latino'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/111176/artsandculture/students-share-their-identity-as-being-of-african-descent-from-a-latin-country-also-known-as-afro-latino/">Students share their identity as being of African Descent from a Latin Country, also known as Afro-Latino</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/111173/artsandculture/bad-bunny-celebrates-a-monumental-moment-as-he-becomes-the-first-non-english-performer-to-win-mtvs-artist-of-the-year-award/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/09/bad-bunny-475x339.png' id='grow-stb111173'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bad Bunny receiving his Moonman award for MTV’s artist of the year on August 28 at the Yankee Stadium in New York.'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/111173/artsandculture/bad-bunny-celebrates-a-monumental-moment-as-he-becomes-the-first-non-english-performer-to-win-mtvs-artist-of-the-year-award/">Bad Bunny celebrates a monumental moment as he becomes the first non-English performer to win MTV’s Artist of the Year award</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/111168/artsandculture/hispanic-student-organizations-guide-students-throughout-college-journey/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/09/Communications-Board-475x475.jpeg' id='grow-stb111168'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Communications Board'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/111168/artsandculture/hispanic-student-organizations-guide-students-throughout-college-journey/">Hispanic Student organizations guide students throughout college journey</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/111134/artsandculture/san-diego-shows-love-for-lauv/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/09/LAUV2-475x317.jpg' id='grow-stb111134'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LAUV looks out on his adoring fans as he opens his set.'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/111134/artsandculture/san-diego-shows-love-for-lauv/">San Diego shows love for Lauv</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/111124/artsandculture/after-a-two-year-wait-the-stadium-tour-hits-san-diego/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/09/IMG_1901-e1663355874249-317x475.jpg' id='grow-stb111124'  style='width:70px;min-width:70px;' class='catboxphoto' alt='From left to right: Phil Collen (lead guitar) and Joe Elliot (lead vocals). Def Leppard brings in the British passion to end the night.
'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/111124/artsandculture/after-a-two-year-wait-the-stadium-tour-hits-san-diego/">After a two-year wait, the Stadium Tour hits San Diego</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/111109/artsandculture/the-black-dream-experiment-live-reimagines-dreaming-in-a-transformative-event/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/09/Tyrah-Hunter-Shanyeyah-White-292x475.jpg' id='grow-stb111109'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Shanyeyah White and Tyrah Hunter performing musical theater hits.'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/111109/artsandculture/the-black-dream-experiment-live-reimagines-dreaming-in-a-transformative-event/">The Black Dream Experiment LIVE reimagines dreaming in a transformative event</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/111039/showcase/better-call-saul-ends-on-a-conceptually-suitable-tone-that-complements-breaking-bad/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/09/IMG_3310-475x475.jpg' id='grow-stb111039'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Breaking Bad spinoff broke the mold, standing on its own two feet as a grand piece of television.'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/111039/showcase/better-call-saul-ends-on-a-conceptually-suitable-tone-that-complements-breaking-bad/">‘Better Call Saul’ ends on a conceptually suitable tone that complements ‘Breaking Bad’</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #393939; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 100%; height: 169.938px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;font-family: Roboto;font-weight: normal;}.sno-hac-inner-desktop-footer-1 .footer-full-menu ul.footer-menu > li > a {border-bottom: 5px solid #990000;padding-bottom: 5px;font-size: 18px;position: relative;}.sno-hac-inner-desktop-footer-1 .footer-full-menu ul.footer-menu > li > a::after {border-bottom: 5px solid #ffffff;bottom: -5px;transition: .7s all ease-in-out;width: 0%;}.sno-hac-inner-desktop-footer-1 .footer-full-menu a {color: #ffffff;}.sno-hac-inner-desktop-footer-1 .footer-full-menu a:hover {background: #2e2e2e;color: #ffffff;padding-left: 5px;}.sno-hac-inner-desktop-footer-1 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 20px;}.sno-hac-inner-desktop-footer-1 .footer-full-menu ul.footer-menu > li {width: calc(25% - 15px);}.sno-hac-inner-desktop-footer-1 .footer-full-menu ul.footer-menu > li:nth-child(4n) {margin-right: 0;}.sno-hac-inner-desktop-footer-1 .footer-full-menu ul li ul li a {font-size: 14px;}.sno-hac-inner-desktop-footer-1 .footer-full-menu ul li ul li a:hover {border-left: 5px solid #ffffff;}.sno-hac-inner-desktop-footer-1 .footer-full-menu > div > ul > li:nth-child(1n+5) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
	<div class="footer-full-menu">
		<div class="menu-footer-container"><ul id="menu-footer-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="https://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="https://thedailyaztec.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a href="https://thedailyaztec.com/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="https://thedailyaztec.com/donate/">Make a Donation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="https://thedailyaztec.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="https://thedailyaztec.com/advertise/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="https://www.thedailyaztec.com/advertise/mediakit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10853"><a href="https://thedailyaztec.com/policies/">Policies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108129"><a href="https://thedailyaztec.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="https://thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="https://thedailyaztec.com/newsletter/">Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110854"><a href="https://thedailyaztec.com/apply/">Apply</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="https://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #ffffff; margin-bottom: 20px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 100%; height: 99.9792px;">
																			<style>.sno-hac-inner-desktop-footer-2 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-desktop-footer-2 h1, .sno-hac-inner-desktop-footer-2 h2, .sno-hac-inner-desktop-footer-2 h3, .sno-hac-inner-desktop-footer-2 h4, .sno-hac-inner-desktop-footer-2 h5, .sno-hac-inner-desktop-footer-2 h6, .sno-hac-inner-desktop-footer-2 p,.sno-hac-inner-desktop-footer-2 {color: #000000;text-align: center;font-family: Arial, sans-serif;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-footer-2 a, .sno-hac-inner-desktop-footer-2 a:hover, .sno-hac-inner-desktop-footer-2 a:visited {color: #000000;}.sno-hac-inner-desktop-footer-2,.sno-hac-inner-desktop-footer-2 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-desktop-footer-2 h1,.sno-hac-inner-desktop-footer-2 h2,.sno-hac-inner-desktop-footer-2 h3,.sno-hac-inner-desktop-footer-2 h4,.sno-hac-inner-desktop-footer-2 h5,.sno-hac-inner-desktop-footer-2 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-desktop-footer-2 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-2 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<!-- /11511863/Bottom_Leaderboard --><br /><div id='div-gpt-ad-1652816607659-0' style='min-width: 728px; min-height: 90px;'><br />  <script><br />    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1652816607659-0'); });<br />  </script><br /></div>		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-mobile-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-footer-1" style="width: 100%; height: 75px;">
																			<style>.sno-hac-inner-mobile-footer-1 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-mobile-footer-1 h1, .sno-hac-inner-mobile-footer-1 h2, .sno-hac-inner-mobile-footer-1 h3, .sno-hac-inner-mobile-footer-1 h4, .sno-hac-inner-mobile-footer-1 h5, .sno-hac-inner-mobile-footer-1 h6, .sno-hac-inner-mobile-footer-1 p,.sno-hac-inner-mobile-footer-1 {color: #000000;text-align: center;font-family: Arial, sans-serif;font-weight: normal;font-style: normal;}.sno-hac-inner-mobile-footer-1 a, .sno-hac-inner-mobile-footer-1 a:hover, .sno-hac-inner-mobile-footer-1 a:visited {color: #000000;}.sno-hac-inner-mobile-footer-1,.sno-hac-inner-mobile-footer-1 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-mobile-footer-1 h1,.sno-hac-inner-mobile-footer-1 h2,.sno-hac-inner-mobile-footer-1 h3,.sno-hac-inner-mobile-footer-1 h4,.sno-hac-inner-mobile-footer-1 h5,.sno-hac-inner-mobile-footer-1 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-mobile-footer-1 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-mobile-footer-1 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-footer-1">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<!-- /11511863/bottom_leaderboard_m --><br /><div id='div-gpt-ad-1652825003280-0' style='min-width: 320px; min-height: 50px;'><br />  <script><br />    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1652825003280-0'); });<br />  </script><br /></div><br />		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																		</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thedailyaztec.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-42', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-standard icon-hover-standard">
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="111258" >
				<div class="sno-color-inverter" data-8d3bf367f9c1262fa02933ef442ec292="def970015e72bd93610c3c261ebd1818"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-display">
						1					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthedailyaztec.com%2F111258%2Fartsandculture%2Fsdsu-community-protests-the-philippine-government-on-the-50th-anniversary-of-martial-law%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=SDSU community protests the Philippine government on the 50th anniversary of martial law&amp;url=https%3A%2F%2Fthedailyaztec.com%2F%3Fp%3D111258" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="111258">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//thedailyaztec.com/111258/artsandculture/sdsu-community-protests-the-philippine-government-on-the-50th-anniversary-of-martial-law/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thedailyaztec.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://thedailyaztec.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">SDSU community protests the Philippine government on the 50th anniversary of martial law</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thedailyaztec.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110398"><a href="https://thedailyaztec.com/categories/">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83152"><a href="https://thedailyaztec.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83153"><a href="https://thedailyaztec.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83157"><a href="https://thedailyaztec.com/category/artsandculture/">Arts &amp; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83154"><a href="https://thedailyaztec.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83151"><a href="https://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106182"><a href="https://thedailyaztec.com/category/photo/">Photo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83156"><a href="https://thedailyaztec.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110382"><a href="https://thedailyaztec.com/category/as-election-21/">A.S. Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110383"><a href="https://thedailyaztec.com/category/podasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110384"><a href="https://thedailyaztec.com/category/sponsored/">Sponsored</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110392"><a href="https://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110386"><a href="https://thedailyaztec.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110388"><a href="https://thedailyaztec.com/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110385"><a href="https://thedailyaztec.com/donate/">Make a Donation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110393"><a href="https://thedailyaztec.com/archives/">Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110387"><a href="https://thedailyaztec.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110390"><a href="https://thedailyaztec.com/mediakit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110391"><a href="https://thedailyaztec.com/policies/">Policies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110389"><a href="https://thedailyaztec.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110394"><a href="https://thedailyaztec.com/contact/">Contacts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110395"><a href="https://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thedailyaztec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>