<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://thedailyaztec.com/wp-content/uploads/2020/06/yyyy3.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Daily Aztec RSS 2.0" href="http://thedailyaztec.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Daily Aztec RSS .92" href="http://thedailyaztec.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Daily Aztec Atom 0.3" href="http://thedailyaztec.com/feed/atom/" />
	<title>Former Olympian announced as next head softball coach &#8211; The Daily Aztec</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec &raquo; Former Olympian announced as next head softball coach Comments Feed" href="http://thedailyaztec.com/106019/sports/former-olympian-announced-as-next-head-softball-coach/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedailyaztec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='http://thedailyaztec.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thedailyaztec.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='http://thedailyaztec.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='http://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='http://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.7.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/style.css?ver=20210621' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='http://thedailyaztec.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831187-2eb3-4223-a9c7-9bb64c963e5a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.7.2' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.7.2' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.7.2' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.7.2' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.7.2' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.7.2' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.7.2' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.7.2' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.7.2' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.7.2' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.7.2' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.7.2' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.7.2' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.7.2' id='google-ajax-api-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.7.2' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/thedailyaztec.com\/wp-login.php?redirect_to=http%3A%2F%2Fthedailyaztec.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"","accessibilityTitle":"","accessibilityDescription":"","explanation":"","refreshAlt":"","refreshTitle":""},"voteParams":{"invalidPoll":"","noAnswersSelected":"","minAnswersRequired":"","maxAnswersRequired":"","noAnswerForOther":"","noValueForCustomField":"","consentNotChecked":"","noCaptchaSelected":"","thankYou":""},"resultsParams":{"singleVote":"","multipleVotes":"","singleAnswer":"","multipleAnswers":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.7.min.js?ver=5.7.2' id='yop-public-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210621' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://thedailyaztec.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thedailyaztec.com/wp-json/wp/v2/posts/106019" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedailyaztec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedailyaztec.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="http://thedailyaztec.com/106019/sports/former-olympian-announced-as-next-head-softball-coach/" />
<link rel='shortlink' href='http://thedailyaztec.com/?p=106019' />
<link rel="alternate" type="application/json+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F106019%2Fsports%2Fformer-olympian-announced-as-next-head-softball-coach%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F106019%2Fsports%2Fformer-olympian-announced-as-next-head-softball-coach%2F&#038;format=xml" />
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 0px 0px 0px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #55750C !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Former Olympian announced as next head softball coach" />
<meta property="og:type" content="article" />
<meta name="author" content="Jason Freund" />
<meta property="og:url" content="http://thedailyaztec.com/106019/sports/former-olympian-announced-as-next-head-softball-coach/" />
<meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2021/06/20210418_softball_sdsu_v_sjsu_00909-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Aztec" />
	<meta property="og:description" content="On May 14, Kathy Van Wykk officially announced her retirement after 25 years of coaching San Diego State softball. Her associate head coach, Stacey Nuveman Deniz, had been named the head coach in-waiting prior to the 2020 season. Now, she will officially step into the position as she was announced as the next head coach..." />
	<meta name="description" content="On May 14, Kathy Van Wykk officially announced her retirement after 25 years of coaching San Diego State softball. Her associate head coach, Stacey Nuveman Deniz, had been named the head coach in-waiting prior to the 2020 season. Now, she will officially step into the position as she was announced as the next head coach..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="aztec softball,coaches,College World Series,Olympics,retirement" />
<!-- End of Open Graph Meta Tags -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/76613bed6d87ba5bf8c3818e4/636119137ce90e2724abb2cf1.js");</script>
			
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Daily Aztec"/>
  <meta property="og:title" content="Former Olympian announced as next head softball coach"/>
  <meta property="og:url" content="http://thedailyaztec.com/106019/sports/former-olympian-announced-as-next-head-softball-coach/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="On May 14, Kathy Van Wykk officially announced her retirement after 25 years of coaching San Diego State softball.

Her associate head coach, Stacey Nuveman Deniz, had been named the head coach in-waiting prior to the 2020 season.

Now, she will officially step into the position as she was annou"/>
  <meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2021/06/20210418_softball_sdsu_v_sjsu_00909.jpg"/>
  <meta property="og:image:url" content="http://thedailyaztec.com/wp-content/uploads/2021/06/20210418_softball_sdsu_v_sjsu_00909.jpg"/>
  <meta property="article:published_time" content="2021-06-10T19:44:30-07:00"/>
  <meta property="article:modified_time" content="2021-06-10T19:44:30-07:00" />
  <meta property="og:updated_time" content="2021-06-10T19:44:30-07:00" />
  <meta property="article:section" content="Sports"/>
  <meta property="article:publisher" content="https://www.facebook.com/dailyaztec/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Former Olympian announced as next head softball coach"/>
  <meta name="twitter:url" content="http://thedailyaztec.com/106019/sports/former-olympian-announced-as-next-head-softball-coach/"/>
  <meta name="twitter:description" content="On May 14, Kathy Van Wykk officially announced her retirement after 25 years of coaching San Diego State softball.

Her associate head coach, Stacey Nuveman Deniz, had been named the head coach in-waiting prior to the 2020 season.

Now, she will officially step into the position as she was annou"/>
  <meta name="twitter:image" content="http://thedailyaztec.com/wp-content/uploads/2021/06/20210418_softball_sdsu_v_sjsu_00909.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@thedailyaztec"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body class="sno-animate-active">
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:1300    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://thedailyaztec.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://thedailyaztec.com/about/">About</a></li>
<li class="page_item page-item-158"><a href="http://thedailyaztec.com/advertise/">Advertise</a></li>
<li class="page_item page-item-2018"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
<li class="page_item page-item-52402"><a href="http://thedailyaztec.com/centennial/">Centennial</a></li>
<li class="page_item page-item-3204"><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-37"><a href="http://thedailyaztec.com/contact/">Contact</a></li>
<li class="page_item page-item-99485"><a href="http://thedailyaztec.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-54590"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
<li class="page_item page-item-51263"><a href="http://thedailyaztec.com/grad-tix-3/">Grad Tix</a></li>
<li class="page_item page-item-83105"><a href="http://thedailyaztec.com/history/">History</a></li>
<li class="page_item page-item-162"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
<li class="page_item page-item-30016"><a href="http://thedailyaztec.com/mediakit/">Media Kit</a></li>
<li class="page_item page-item-24389"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-2190"><a href="http://thedailyaztec.com/opinion-look-book/">Opinion Cartoon Gallery</a></li>
<li class="page_item page-item-10141"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
<li class="page_item page-item-42633"><a href="http://thedailyaztec.com/press-pass-credentials/">Press Pass Credentials</a></li>
<li class="page_item page-item-79973"><a href="http://thedailyaztec.com/restaurant-and-bar-guide-2016/">Restaurant and Bar Guide 2016</a></li>
<li class="page_item page-item-55034"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
<li class="page_item page-item-87856"><a href="http://thedailyaztec.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.thedailyaztec.com/wp-content/uploads/2017/05/header_480x132.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.thedailyaztec.com/wp-content/uploads/2017/05/header_780x200.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headerlarge"><img src="https://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerlink headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><h1 style="display:none" aria-hidden="true">The Daily Aztec</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://thedailyaztec.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1694" data-ad_fill="" data-sno_ads_id="796"></div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thedailyaztec.com"><img src="https://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><h1 style="display:none">The Daily Aztec</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="http://instagram.com/thedailyaztec">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDailyAztec">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thedailyaztec">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform26" action="http://thedailyaztec.com/">
			<div class="search-button-container" id="searchthis26">
			<button type="submit" disabled="disabled" id="sno-search-navbar-26" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s26" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s26" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit26" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-99492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99492"><a href="http://thedailyaztec.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-78045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78045"><a href="http://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-78048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78048"><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83058"><a href="http://thedailyaztec.com/category/artsandculture/">Arts &amp; Culture</a></li>
<li id="menu-item-78079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78079"><a href="http://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78052"><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78051"><a href="http://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-104190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104190"><a href="http://thedailyaztec.com/category/podasts/">Podcasts</a></li>
<li id="menu-item-104869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104869"><a href="http://thedailyaztec.com/category/as-election-21/">A.S. Elections</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-106019' class='snopostid'><div id='classic_story' class='sno-story-106019'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Former Olympian announced as next head softball coach</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='106019' data-photo-id='106023' href='#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2021/06/20210418_softball_sdsu_v_sjsu_00909-900x600.jpg' alt='Credit%3A+Derrick+Tuskan%2FSan+Diego+State' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='106019' data-photo-id='106023'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://thedailyaztec.com/staff_name/courtesy-of-derrick-tuskan/" class="creditline">Courtesy of Derrick Tuskan</a></p></div></div><div class="storydetails"><p><span class="storybyline">by <a href="http://thedailyaztec.com/staff_name/jason-freund/" class="creditline">Jason Freund</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">June 10, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="106019"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthedailyaztec.com%2F106019%2Fsports%2Fformer-olympian-announced-as-next-head-softball-coach%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Former Olympian announced as next head softball coach&amp;url=http%3A%2F%2Fthedailyaztec.com%2F%3Fp%3D106019" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thedailyaztec.com/106019/sports/former-olympian-announced-as-next-head-softball-coach/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">On May 14, Kathy Van Wykk </span><a href="https://thedailyaztec.com/105868/sports/kathy-van-wyk-announces-retirement-as-softball-head-coach/"><span style="font-weight: 400;">officially announced her retirement</span></a><span style="font-weight: 400;"> after 25 years of coaching San Diego State softball.</span></p>
<p><span style="font-weight: 400;">Her associate head coach, Stacey Nuveman Deniz, had been </span><a href="https://thedailyaztec.com/101111/sports/stacey-nuveman-deniz-named-softball-head-coach-in-waiting/"><span style="font-weight: 400;">named the head coach in-waiting</span></a><span style="font-weight: 400;"> prior to the 2020 season.</span></p>
<p><span style="font-weight: 400;">Now, she will officially step into the position as she was announced as the next head coach for the Aztecs in June 2021.</span></p>
<p><span style="font-weight: 400;">“I am humbled and honored to have this opportunity to lead San Diego State Softball into the future,” Nuveman Deniz said in a press release. “Kathy Van Wyk spent 25 years building this program, and now it is my turn to take the reins and continue that growth. I would like to thank (SDSU director of athletics) John David Wicker for this opportunity and for the unwavering support he has shown me. The university, the city of San Diego and our incredible community have captured my heart and I truly am an Aztec for Life. I can’t wait to get started.”</span></p>
<p><span style="font-weight: 400;">Nuveman Deniz has spent the past 13 seasons with the Aztecs and is the fifth head coach in program history. In those 13 years, SDSU softball has posted a 398-264 record — good for a .601 win percentage.</span></p>
<p><span style="font-weight: 400;">Under her tutelage, SDSU has seen improvements in batting average, on-base percentage, slugging percentage, runs-per-game and home runs per game, all while assisting the Scarlet and Black to seven consecutive NCAA tournaments from 2009-2015.</span></p>
<p><span style="font-weight: 400;">Nuveman Deniz brings a wealth of softball experience after seven years of success at the national and international levels of the game.</span></p>
<p><span style="font-weight: 400;">As a four-year player at UCLA, Nuveman Deniz led the Bruins to four NCAA Women’s College World Series appearances, was a four-time NFCA first team All-American, three time PAC-10 Player of the Year (1999, 2001, 2002) and a finalist for the Honda Award — the award given to the nation’s top softball player.</span></p>
<p><span style="font-weight: 400;">Nuveman Deniz was a three-time U.S. Olympian, winning gold in 2000 and 2004, silver in 2008, with a collective .328 batting average and .596 slugging percentage in 250 Olympic at-bats.</span></p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="http://thedailyaztec.com/tag/aztec-softball/" rel="tag">aztec softball</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/coaches/" rel="tag">coaches</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/college-world-series/" rel="tag">College World Series</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/olympics/" rel="tag">Olympics</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/retirement/" rel="tag">retirement</a></li></ul></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Commenting on our site is a privilege. We want our readers to add their point of view to every story but ask that they keep their comments relevant to the topic at hand. 

We will remove comments and possibly ban users who do the following: (1) Use vulgar or racist language, (2) Threaten harm of any sort to staff, commenters or the subject of an article, and (3) Leave spam in their comment.

If you have questions about these rules, please contact our Editor in Chief at: editor@thedailyaztec.com<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thedailyaztec.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="106019" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9358600300" /></p><input type="hidden" id="ak_js" name="ak_js" value="145"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/796';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/1692/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!— head —>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle_exclusive', [300, 250], 'div-gpt-ad-1509387211987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!— Medium Rectangle Exclusive —>
<div id='div-gpt-ad-1509387211987-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509387211987-0'); });
</script>
</div></div></div></div></section><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1404248240088-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Medium Rectangle -->
<div id='div-gpt-ad-1404248240088-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404248240088-0'); });
</script>
</div></div></div></div></section>
			<style>
				.sno-trending-4 .trending-number, .sno-trending-4 .trending-views { color: #000000; }
				.sno-trending-4 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-4 a .th_link, .sno-trending-4 a.homeheadline { color: #000000 !important; }
													.sno-trending-4 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-4 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-4">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/101414/opinion/opinion-amazon-warehouse-jobs-arent-worth-the-salary-despite-the-affects-of-covid-19/" title="Opinion: Amazon warehouse jobs aren&#8217;t worth the salary despite the effects of COVID-19"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2020/07/IMG_9710-1-300x225.jpg" alt="Outside of the Amazon Tracy fulfillment center." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Opinion: Amazon warehouse jobs aren&#8217;t worth the salary despite the effects of COVID-19</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/103158/artsandculture/greenlove-launches-confronting-a-rising-tide-to-promote-wildlife-protection/" title="GreenLove launches &#8220;Confronting a Rising Tide&#8221; to promote wildlife protection"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2020/12/IMG_5313-300x298.jpg" alt="An Instagram screenshot of a promotional banner for "Confronting A Rising Tide."" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>GreenLove launches &#8220;Confronting a Rising Tide&#8221; to promote wildlife protection</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/105696/opinion/stop-watching-pornography/" title="Stop watching pornography"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2021/05/IMG_1255-300x225.jpg" alt="Stop watching pornography" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Stop watching pornography</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/104827/opinion/opinion-racism-needs-to-be-treated-like-a-disease/" title="Opinion: Racism needs to be treated like a disease"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2021/03/Catherine-Van-Wheele-Racism-300x300.png" alt="Opinion: Racism needs to be treated like a disease" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Opinion: Racism needs to be treated like a disease</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/105606/news/sdsus-covid-19-vaccination-requirement-stirs-student-opinion/" title="SDSU’s COVID-19 vaccination requirement stirs student opinion"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2018/01/News_hepner_KellySmiley-300x200.jpg" alt="File photo." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>SDSU’s COVID-19 vaccination requirement stirs student opinion</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Sidebar_Rectangle', [300, 125], 'div-gpt-ad-1404250865916-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar Rectangle -->
<div id='div-gpt-ad-1404250865916-0' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404250865916-0'); });
</script>
</div></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/105988/sports/womens-golf-coach-retiring-after-noteworthy-tenure/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2021/05/Womens-Golf-Coach-475x316.png' id='grow-stb105988'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women's golf coach retiring after noteworthy tenure'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/105988/sports/womens-golf-coach-retiring-after-noteworthy-tenure/">Women&#8217;s golf coach retiring after noteworthy tenure</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/105976/sports/football-announces-television-schedule-for-their-upcoming-season/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2021/05/Aztec-Football-475x314.png' id='grow-stb105976'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Football announces television schedule for their upcoming season'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/105976/sports/football-announces-television-schedule-for-their-upcoming-season/">Football announces television schedule for their upcoming season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/105964/sports/track-and-field-wins-mountain-west-outdoor-championships-14-athletes-earn-all-mountain-west-conference-honors/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2021/05/Track-and-Field-475x315.png' id='grow-stb105964'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Track and field wins Mountain West Outdoor Championships, 14 athletes earn All-Mountain West Conference Honors'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/105964/sports/track-and-field-wins-mountain-west-outdoor-championships-14-athletes-earn-all-mountain-west-conference-honors/">Track and field wins Mountain West Outdoor Championships, 14 athletes earn All-Mountain West Conference Honors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/105947/sports/womens-tennis-team-stronger-after-unprecedented-pandemic-season/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2021/05/Womens-Tennis-475x316.png' id='grow-stb105947'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Women's tennis team stronger after unprecedented pandemic season'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/105947/sports/womens-tennis-team-stronger-after-unprecedented-pandemic-season/">Women&#8217;s tennis team stronger after unprecedented pandemic season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/105871/sports/two-takeaways-mens-soccer-wraps-up-first-season-with-hopkins-at-helm/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2021/05/IMG_9878-475x366.jpg' id='grow-stb105871'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Diego State men's soccer head coach Ryan Hopkins and his staff look on during the Aztecs' 4-0 loss to Oregon State on April 17, 2021 at the SDSU Sports Deck.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/105871/sports/two-takeaways-mens-soccer-wraps-up-first-season-with-hopkins-at-helm/">Two takeaways: Men’s soccer wraps up first season with Hopkins at helm</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/105868/sports/kathy-van-wyk-announces-retirement-as-softball-head-coach/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2018/01/VanWykSports-339x475.jpg' id='grow-stb105868'  style='width:70px;min-width:70px;' class='catboxphoto' alt='San Diego State softball head coach Kathy Van Wyk pictured during the 2018 season.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/105868/sports/kathy-van-wyk-announces-retirement-as-softball-head-coach/">Kathy Van Wyk announces retirement as softball head coach</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/105861/sports/column-jordan-schakel-and-matt-mitchell-rank-among-best-duos-in-program-history/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2021/05/JordanMatt-475x339.jpg' id='grow-stb105861'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Diego State men's basketball senior guard Jordan Schakel and senior forward Matt Mitchell pictured during the 2020-21 season.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/105861/sports/column-jordan-schakel-and-matt-mitchell-rank-among-best-duos-in-program-history/">Column: Jordan Schakel and Matt Mitchell rank among best duos in program history</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/105853/sports/kjellker-and-anupansuebsai-claim-conference-honors-make-waves-during-senior-seasons/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2021/05/9A3EAFD8-F059-47D9-8318-65E58BE414EC-475x475.jpg' id='grow-stb105853'  style='width:70px;min-width:70px;' class='catboxphoto' alt='San Diego State women's golf senior Sara Kjellker (left) and men's golf senior Puwit Anupansuebsai swing their drivers during the 2021 season.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/105853/sports/kjellker-and-anupansuebsai-claim-conference-honors-make-waves-during-senior-seasons/">Kjellker and Anupansuebsai claim conference honors, make waves during senior seasons</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/105838/sports/writers-roundtable-memories-on-the-mesa-part-2/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2021/05/Round-table-2-e1620422059779-475x413.jpg' id='grow-stb105838'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='All four seniors featured in this edition of Writer's Roundtable are pictured. '/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/105838/sports/writers-roundtable-memories-on-the-mesa-part-2/">Writer&#8217;s Roundtable: Memories on the Mesa (Part 2)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/105828/sports/qa-frese-discusses-her-first-year-at-sdsu-past-experiences/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2021/05/IMG_3296-e1620288731636-454x475.jpg' id='grow-stb105828'  style='width:70px;min-width:70px;' class='catboxphoto' alt='San Diego State women's basketball head coach Stacie Terry-Hutson (right) and assistant coach Marsha Frese look on during a game in the 2020-21 season at Viejas Arena.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/105828/sports/qa-frese-discusses-her-first-year-at-sdsu-past-experiences/">Q&#038;A: Frese discusses her first year at SDSU, past experiences</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1693" data-ad_fill="" data-sno_ads_id="796"></div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="http://instagram.com/thedailyaztec">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDailyAztec">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thedailyaztec">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="footer-menu"><li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="http://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-55036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a href="http://thedailyaztec.com/history/">History</a></li>
	<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="http://thedailyaztec.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-30019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="http://www.thedailyaztec.com/advertise/mediakit/">Media Kit</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10853"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="http://thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/796'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thedailyaztec.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-42', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thedailyaztec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.5/jquery-ui.min.js?ver=5.7.2' id='sortable-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.7.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.0' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-custom-ui-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery-ui-1.8.20.custom.min.js?ver=1.0.0' id='sno-pdf-flipbook-custom-ui-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
</div></body></html>