<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="http://www.thedailyaztec.com/wp-content/uploads/2014/06/aztec_icon_red.png" /><link rel="Shortcut Icon" href="http://www.thedailyaztec.com/wp-content/uploads/2017/06/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec RSS 2.0" href="http://thedailyaztec.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Aztec RSS .92" href="http://thedailyaztec.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Aztec Atom 0.3" href="http://thedailyaztec.com/feed/atom/" />


<title>Making travel a priority leads to enriching experiences &#8211; The Daily Aztec</title>
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec &raquo; Making travel a priority leads to enriching experiences Comments Feed" href="http://thedailyaztec.com/99047/opinion/making-travel-a-priority-can-lead-to-enriching-experiences/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedailyaztec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://thedailyaztec.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thedailyaztec.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thedailyaztec.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/style.css?ver=20200213' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thedailyaztec.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.3.2'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.3.2'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/thedailyaztec.com\/wp-login.php?redirect_to=http%3A%2F%2Fthedailyaztec.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.3.2'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200103'></script>
<link rel='https://api.w.org/' href='http://thedailyaztec.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedailyaztec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedailyaztec.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kaepernick&#8217;s protest is a utilization of free speech' href='http://thedailyaztec.com/99045/opinion/kaepernicks-protest-is-free-speech/' />
<link rel='next' title='&#8216;America first trade&#8217; policy is bad for the US' href='http://thedailyaztec.com/99049/opinion/america-first-trade-policy-is-bad-for-the-us/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://thedailyaztec.com/99047/opinion/making-travel-a-priority-can-lead-to-enriching-experiences/" />
<link rel='shortlink' href='http://thedailyaztec.com/?p=99047' />
<link rel="alternate" type="application/json+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F99047%2Fopinion%2Fmaking-travel-a-priority-can-lead-to-enriching-experiences%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F99047%2Fopinion%2Fmaking-travel-a-priority-can-lead-to-enriching-experiences%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Making travel a priority leads to enriching experiences" />
<meta property="og:type" content="article" />
<meta name="author" content="Catherine Van Weele" />
<meta property="og:url" content="http://thedailyaztec.com/99047/opinion/making-travel-a-priority-can-lead-to-enriching-experiences/" />
<meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2020/02/travel-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Daily Aztec" />
	<meta property="og:description" content="People are always being encouraged to travel around the world to have new, exciting experiences. With school or work, making plans to travel is not something at the forefront of our minds, but we should start making it a priority. Even if you are just going a few cities over, there is much to gain..." />
	<meta name="description" content="People are always being encouraged to travel around the world to have new, exciting experiences. With school or work, making plans to travel is not something at the forefront of our minds, but we should start making it a priority. Even if you are just going a few cities over, there is much to gain..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="culture,Diversity,learn,travel,world" />
<!-- End of Facebook Meta Tags -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"76613bed6d87ba5bf8c3818e4","lid":"93c3a12a07","uniqueMethods":true}) })</script>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Daily Aztec"/>
  <meta property="og:title" content="Making travel a priority leads to enriching experiences"/>
  <meta property="og:url" content="http://thedailyaztec.com/99047/opinion/making-travel-a-priority-can-lead-to-enriching-experiences/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="People are always being encouraged to travel around the world to have new, exciting experiences. With school or work, making plans to travel is not something at the forefront of our minds, but we should start making it a priority.

Even if you are just going a few cities over, there is much to gai"/>
  <meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2020/02/travel.jpg"/>
  <meta property="og:image:url" content="http://thedailyaztec.com/wp-content/uploads/2020/02/travel.jpg"/>
  <meta property="article:published_time" content="2020-02-26T05:01:40-08:00"/>
  <meta property="article:modified_time" content="2020-02-25T20:53:17-08:00" />
  <meta property="og:updated_time" content="2020-02-25T20:53:17-08:00" />
  <meta property="article:section" content="Opinion"/>
  <meta property="article:publisher" content="https://www.facebook.com/dailyaztec/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Making travel a priority leads to enriching experiences"/>
  <meta itemprop="headline" content="Making travel a priority leads to enriching experiences"/>
  <meta itemprop="description" content="People are always being encouraged to travel around the world to have new, exciting experiences. With school or work, making plans to travel is not something at the forefront of our minds, but we should start making it a priority.

Even if you are just going a few cities over, there is much to gai"/>
  <meta itemprop="image" content="http://thedailyaztec.com/wp-content/uploads/2020/02/travel.jpg"/>
  <meta itemprop="datePublished" content="2020-02-26"/>
  <meta itemprop="dateModified" content="2020-02-25T20:53:17-08:00" />
  <meta itemprop="author" content="Catherine"/>
  <!--<meta itemprop="publisher" content="The Daily Aztec"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Making travel a priority leads to enriching experiences"/>
  <meta name="twitter:url" content="http://thedailyaztec.com/99047/opinion/making-travel-a-priority-can-lead-to-enriching-experiences/"/>
  <meta name="twitter:description" content="People are always being encouraged to travel around the world to have new, exciting experiences. With school or work, making plans to travel is not something at the forefront of our minds, but we should start making it a priority.

Even if you are just going a few cities over, there is much to gai"/>
  <meta name="twitter:image" content="http://thedailyaztec.com/wp-content/uploads/2020/02/travel.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@thedailyaztec"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
<script src="http://thedailyaztec.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active">
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:1300    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://thedailyaztec.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-navigation" class="menu"><li id="menu-item-83152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83152"><a href="http://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-83153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83153"><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83157"><a href="http://thedailyaztec.com/category/artsandculture/">Arts &#038; Culture</a></li>
<li id="menu-item-83154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83154"><a href="http://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-83151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83151"><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-83156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83156"><a href="http://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-83155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83155"><a href="http://thedailyaztec.com/category/thebackpage/">The Back Page</a></li>
<li id="menu-item-83909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83909"><a href="http://thedailyaztec.com/category/blog/">Blog</a></li>
<li id="menu-item-83161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83161"><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li>
<li id="menu-item-83158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83158"><a href="http://thedailyaztec.com/about/">About</a></li>
<li id="menu-item-83160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83160"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
<li id="menu-item-83163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83163"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
<li id="menu-item-83164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83164"><a href="http://thedailyaztec.com/history/">History</a></li>
<li id="menu-item-83169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83169"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
<li id="menu-item-83159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83159"><a href="http://thedailyaztec.com/advertise/">Advertise</a></li>
<li id="menu-item-83166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83166"><a href="http://thedailyaztec.com/mediakit/">Media Kit</a></li>
<li id="menu-item-83168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83168"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
<li id="menu-item-83162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83162"><a href="http://thedailyaztec.com/contact/">Contact</a></li>
<li id="menu-item-83167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83167"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
<li id="menu-item-83165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83165"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_480x132.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headermedium" style="display:none"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_780x200.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headerlarge"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerlink headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><h1 style="display:none" aria-hidden="true">The Daily Aztec</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://thedailyaztec.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Leaderboard', [728, 90], 'div-gpt-ad-1404247571963-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--head-->

<!-- Leaderboard -->
<div id='div-gpt-ad-1404247571963-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404247571963-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thedailyaztec.com"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><h1 style="display:none">The Daily Aztec</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://instagram.com/thedailyaztec">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyAztec">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/dailyaztec">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform412" action="http://thedailyaztec.com/">
			<div class="search-button-container" id="searchthis412">
			<button type="submit" disabled="disabled" id="sno-search-navbar-412" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s412" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s412" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit412" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-78045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78045"><a href="http://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-78048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78048"><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83058"><a href="http://thedailyaztec.com/category/artsandculture/">Arts &#038; Culture</a></li>
<li id="menu-item-78079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78079"><a href="http://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78052"><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78051"><a href="http://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-83142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83142"><a href="http://thedailyaztec.com/category/thebackpage/">The Back Page</a></li>
<li id="menu-item-83261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83261"><a href="http://thedailyaztec.com/category/blog/">Blog</a></li>
<li id="menu-item-83907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83907"><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li>
<li id="menu-item-99063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99063"><a href="http://thedailyaztec.com/category/thedapoll/">The DA Poll</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-99047' class='snopostid'><div id='classic_story' class='sno-story-99047'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Making travel a priority leads to enriching experiences</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle99047' href='#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/02/travel-900x675.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle99047 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle99047' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Making travel a priority leads to enriching experiences</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle99047  sfi_has_caption'><img id="imagesingle99047" src="http://thedailyaztec.com/wp-content/uploads/2020/02/travel.jpg" alt="" class="enlarged-photo" data-width="1501" data-height="1125"/></div><div class='photo-caption-container'><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit"><a href="http://thedailyaztec.com/staff_profile/emily-burgess/">Emily Burgess</a></p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'><p class="photocredit"><a href="http://thedailyaztec.com/staff_profile/emily-burgess/">Emily Burgess</a></p></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle99047").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle99047]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle99047 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle99047 = 1125;
											//		
											//				if (photo_heightsingle99047 < slideshow_area_heightsingle99047 ) {
											//					var top_marginsingle99047 = (slideshow_area_heightsingle99047 - photo_heightsingle99047)/2;
											//					jQuery('#imagesingle99047').css("margin-top", top_marginsingle99047);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle99047").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://thedailyaztec.com/staff_profile/emily-burgess/">Emily Burgess</a></p></div></div><div class="storydetails"><p><span class="storybyline">by <a href="http://thedailyaztec.com/staff_profile/catherine-van-weele/" class="creditline">Catherine Van Weele</a>, Opinion Editor</span><br /><span class="storydate"><span class="time-wrapper">February 26, 2020</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthedailyaztec.com%2F99047%2Fopinion%2Fmaking-travel-a-priority-can-lead-to-enriching-experiences%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Making travel a priority leads to enriching experiences&amp;url=http%3A%2F%2Fthedailyaztec.com%2F%3Fp%3D99047" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" data-remodal-target="modal-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="http://thedailyaztec.com/99047/opinion/making-travel-a-priority-can-lead-to-enriching-experiences//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '99047';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		

			<div class="remodal" data-remodal-id="modal-email" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" class="visuallyhidden">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" class="visuallyhidden">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" class="visuallyhidden">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" class="visuallyhidden">Verification: What's 9 + 10?</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 9 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form257704" name="sno_email_submission_form257704" value="0b56ca97af" /><input type="hidden" name="_wp_http_referer" value="/99047/opinion/making-travel-a-priority-can-lead-to-enriching-experiences/" />
  				</form>
  				</div>
			</div>
							<script>
								jQuery(document).ready(function() {

									jQuery(function($){
	           							$('#submit_email_Above').click(function(){
												var storyid = '99047';
												var datastring = '';
												if ($("#email_to_Above").length > 0){
													var email_to = $('input[name=email_to_Above]');
													datastring += '&email_to=' + encodeURIComponent(email_to.val());
	       										}
	
												if ($("#email_from_Above").length > 0){
													var email_from = $('input[name=email_from_Above]');
													datastring += '&email_from=' + encodeURIComponent(email_from.val());
	       										}
	
												if ($("#email_comment_Above").length > 0){
													var email_comment = $('textarea[name=email_comment_Above]');
													datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
	       										}
	
												if ($("#human_Above").length > 0){
													var human = $('input[name=human_Above]');
													datastring += '&human=' + encodeURIComponent(human.val());
	       										}
	       										
		   										datastring += '&humanity=' + 19;
	
	       										var verification = $('input[name=sno_email_submission_form257704]');
		   										datastring += '&verification=' + verification.val();
	       										
											//	var parentid = '';
	               							$.ajax({
	                				            url:"/wp-admin/admin-ajax.php",
	                				            type:'POST',
	                				            data:'action=emailstory&storyid=' + storyid + datastring,
	 	            				            success:function(results)
		            				            { $(".emailstoryform").replaceWith(results); }
		           				    	  	});
		         						});
									});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">People are always being encouraged to travel around the world to have new, exciting experiences. With school or work, making plans to travel is not something at the forefront of our minds, but we should start making it a priority.</span></p>
<p><span style="font-weight: 400;">Even if you are just going a few cities over, there is much to gain from adventuring beyond our homes. We can learn and grow a lot from traveling.</span></p>
<p><span style="font-weight: 400;">There is a little thrill in knowing there is a fun trip planned ahead. We all need a few days or weeks out of the year to decompress from our work and stressors to experience a new environment or simply to relax. Traveling gives us something to look forward to when we become fatigued from the routine of our everyday lives. It reminds us of the amazing things we have yet to experience. </span></p>
<p><span style="font-weight: 400;">Traveling forces us to get out of our comfort zones. </span></p>
<p><span style="font-weight: 400;">It gets us to navigate around unique communities. Figuring out how to get from point A to point B in a place you’ve never been before can be daunting, especially if you don’t speak the language, but the more you do it, the more trip savvy you’ll become. It sharpens your skillset. Traveling brings forth the explorer within all of us.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Most importantly, you learn about other cultures and get to cherish the diversity in the world. You are able to witness first hand the different ways to experience life through the people you meet, destinations you tour and the food you eat.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">There are incredible people everywhere. By traveling you can meet people from all walks of life and discover how people in other parts of the world live their day-to-day lives. Their stories can provide a fresh perspective on life. You can form lifelong friendships with people from all over the world.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">There is an unfathomable amount of beautiful sights and architecture to see. Admiring these masterpieces can further our awe and appreciation for our home planet. By visiting significant cultural monuments, we can better understand and recognize the rich histories of our world.</span></p>
<p><span style="font-weight: 400;">Trying new foods is perhaps the best part of traveling. Different cuisines bring new flavors, spices, meats, vegetables and cooking methods into our lives and enhance our taste buds. The types of dishes countries or regions often shed insight into their history and culture. </span></p>
<p><span style="font-weight: 400;">We may even learn something new about ourselves through traveling. We become more confident and more open-minded. Traveling can lead to overall greater levels of happiness. It stimulates our minds and can boost our moods.</span></p>
<p><span style="font-weight: 400;">As college students, it is challenging to find the time and the funds to go on a trip, but that doesn’t mean it’s impossible. </span></p>
<p><span style="font-weight: 400;">Creating a budget to save money over the span of a few months can save you enough money for a trip for at least a few days. Planning far in advance blocks out time from your work or school for you to go and travel. Booking hotels, flights and tours early can be cheaper and secures your itinerary. </span></p>
<p><span style="font-weight: 400;">Traveling is something very doable to achieve no matter where we are in life.</span></p>
<p><span style="font-weight: 400;">There is so much out in the world to be explored, and we shouldn’t let anything hold us back from that.</span></p>
<p><i><span style="font-weight: 400;">Catherine Van Weele is a sophomore studying political science. Follow her on Twitter @catievanweele.</span></i></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="http://thedailyaztec.com/tag/culture/" rel="tag">culture</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/diversity/" rel="tag">Diversity</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/learn/" rel="tag">learn</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/travel-2/" rel="tag">travel</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/world/" rel="tag">world</a></li></ul></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Commenting on our site is a privilege. We want our readers to add their point of view to every story but ask that they keep their comments relevant to the topic at hand. 

We will remove comments and possibly ban users who do the following: (1) Use vulgar or racist language, (2) Threaten harm of any sort to staff, commenters or the subject of an article, and (3) Leave spam in their comment.

If you have questions about these rules, please contact our Editor in Chief at: editor@thedailyaztec.com<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thedailyaztec.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="99047" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b280d67e3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!— head —>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle_exclusive', [300, 250], 'div-gpt-ad-1509387211987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!— Medium Rectangle Exclusive —>
<div id='div-gpt-ad-1509387211987-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509387211987-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1404248240088-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Medium Rectangle -->
<div id='div-gpt-ad-1404248240088-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404248240088-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-trending-4' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #cccccc;border-top:1px solid #cccccc;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="http://thedailyaztec.com/98811/mundoazteca/como-cuidarse-del-coronavirus/" title="Cómo cuidarse del coronavirus"><img src="http://thedailyaztec.com/wp-content/uploads/2016/02/NEWS_Calpulli_CristianRangel2-300x200.jpg" alt="Cómo cuidarse del coronavirus" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/98811/mundoazteca/como-cuidarse-del-coronavirus/">Cómo cuidarse del coronavirus</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/98693/opinion/sexualization-by-fraternities-is-a-major-issue/">Sexualization by fraternities is a major issue</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="http://thedailyaztec.com/98341/news/theta-chi-ousted-from-mansion-by-national-chapter-due-to-hazing-violations/" title="Theta Chi ousted from mansion by national chapter due to hazing violations"><img src="http://thedailyaztec.com/wp-content/uploads/2020/01/theta-chi-300x225.jpg" alt="Theta Chi ousted from mansion by national chapter due to hazing violations" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/98341/news/theta-chi-ousted-from-mansion-by-national-chapter-due-to-hazing-violations/">Theta Chi ousted from mansion by national chapter due to hazing violations</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="http://thedailyaztec.com/98827/artsandculture/fraternities-and-sororities-step-into-a-part-of-black-culture/" title="Fraternities and sororities Step into a part of black culture"><img src="http://thedailyaztec.com/wp-content/uploads/2020/02/BET03812-2-300x187.jpg" alt="Fraternities and sororities Step into a part of black culture" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/98827/artsandculture/fraternities-and-sororities-step-into-a-part-of-black-culture/">Fraternities and sororities Step into a part of black culture</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="http://thedailyaztec.com/98642/news/construction-begins-on-aztec-recreation-center-amid-changes-to-payment-plan/" title="Construction begins on Aztec Recreation Center amid changes to payment plan"><img src="http://thedailyaztec.com/wp-content/uploads/2018/02/arcexpansion-300x105.jpg" alt="Construction begins on Aztec Recreation Center amid changes to payment plan" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/98642/news/construction-begins-on-aztec-recreation-center-amid-changes-to-payment-plan/">Construction begins on Aztec Recreation Center amid changes to payment plan</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Sidebar_Rectangle', [300, 125], 'div-gpt-ad-1404250865916-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar Rectangle -->
<div id='div-gpt-ad-1404250865916-0' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404250865916-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/99052/opinion/stem-fields-need-to-include-more-women/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/02/women-in-stem-475x356.jpg' id='grow-stb99052'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Making travel a priority leads to enriching experiences'/></a></div><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thedailyaztec.com/99052/opinion/stem-fields-need-to-include-more-women/">STEM fields must include more women</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thedailyaztec.com/99049/opinion/america-first-trade-policy-is-bad-for-the-us/">&#8216;America first trade&#8217; policy is bad for the US</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thedailyaztec.com/99045/opinion/kaepernicks-protest-is-free-speech/">Kaepernick&#8217;s protest is a utilization of free speech</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thedailyaztec.com/98847/opinion/media-needs-black-journalists/">Media needs more black journalists</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thedailyaztec.com/98835/opinion/representation-matters/">Black representation matters</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thedailyaztec.com/98854/opinion/take-the-initiative-to-educate-yourself-on-black-history-month/">Take the initiative to educate yourself on Black History Month</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/98852/opinion/police-brutality-still-effects-black-community/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/02/police-475x356.jpg' id='grow-stb98852'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Making travel a priority leads to enriching experiences'/></a></div><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thedailyaztec.com/98852/opinion/police-brutality-still-effects-black-community/">Black communities still suffer from police brutality</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/98845/opinion/latinx-community-should-rally-behind-black-led-movements/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/02/image0-356x475.jpeg' id='grow-stb98845'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Making travel a priority leads to enriching experiences'/></a></div><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thedailyaztec.com/98845/opinion/latinx-community-should-rally-behind-black-led-movements/">Latinx community should rally behind black-led movements</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/98663/opinion/finding-love-in-real-is-better-than-using-dating-apps/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/02/dating-apps-475x356.jpg' id='grow-stb98663'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Making travel a priority leads to enriching experiences'/></a></div><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thedailyaztec.com/98663/opinion/finding-love-in-real-is-better-than-using-dating-apps/">Finding love in real life is better than using dating apps</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://thedailyaztec.com/98693/opinion/sexualization-by-fraternities-is-a-major-issue/">Sexualization by fraternities is a major issue</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!--head-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1429887571196-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Bottom_Leaderboard -->
<div id='div-gpt-ad-1429887571196-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429887571196-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="footer-menu"><li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="http://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
	<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a href="http://thedailyaztec.com/history/">History</a></li>
	<li id="menu-item-55036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="http://thedailyaztec.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-30019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="http://www.thedailyaztec.com/advertise/mediakit/">Media Kit</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10853"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="http://thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thedailyaztec.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-42', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thedailyaztec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</div></body></html>