<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="http://www.thedailyaztec.com/wp-content/uploads/2014/06/aztec_icon_red.png" /><link rel="Shortcut Icon" href="http://www.thedailyaztec.com/wp-content/uploads/2017/06/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec RSS 2.0" href="http://thedailyaztec.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Aztec RSS .92" href="http://thedailyaztec.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Aztec Atom 0.3" href="http://thedailyaztec.com/feed/atom/" />

<title>Senior Farewell: Bella Ross &#8211; The Daily Aztec</title>
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec &raquo; Senior Farewell: Bella Ross Comments Feed" href="http://thedailyaztec.com/100985/artsandculture/senior-farewell-bella-ross/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedailyaztec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://thedailyaztec.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thedailyaztec.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thedailyaztec.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/style.css?ver=20200563' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='http://thedailyaztec.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8-920' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='http://thedailyaztec.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='http://thedailyaztec.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thedailyaztec.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.4.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.4.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/thedailyaztec.com\/wp-login.php?redirect_to=http%3A%2F%2Fthedailyaztec.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.4.1'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8'></script>
<link rel='https://api.w.org/' href='http://thedailyaztec.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedailyaztec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedailyaztec.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Senior Farewell: Kelly Kerrigan' href='http://thedailyaztec.com/100982/artsandculture/senior-farewell-kelly-kerrigan/' />
<link rel='next' title='Senior Farewell: Jack Molmud' href='http://thedailyaztec.com/100972/artsandculture/senior-farewell-jack-molmud/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="http://thedailyaztec.com/100985/artsandculture/senior-farewell-bella-ross/" />
<link rel='shortlink' href='http://thedailyaztec.com/?p=100985' />
<link rel="alternate" type="application/json+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F100985%2Fartsandculture%2Fsenior-farewell-bella-ross%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F100985%2Fartsandculture%2Fsenior-farewell-bella-ross%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Senior Farewell: Bella Ross" />
<meta property="og:type" content="article" />
<meta name="author" content="Bella Ross" />
<meta property="og:url" content="http://thedailyaztec.com/100985/artsandculture/senior-farewell-bella-ross/" />
<meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2020/05/seniorfarewell2-e1589573904161-704x900.jpg" />
	<meta property="og:image:width" content="704" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Daily Aztec" />
	<meta property="og:description" content="College felt like it lasted exactly two seconds. I truly can’t believe it’s almost been four years since I moved into Zura as a freshman at San Diego State. I guess it’s because I had a really great time here. I went to high school in three different states, so that experience was pretty lackluster..." />
	<meta name="description" content="College felt like it lasted exactly two seconds. I truly can’t believe it’s almost been four years since I moved into Zura as a freshman at San Diego State. I guess it’s because I had a really great time here. I went to high school in three different states, so that experience was pretty lackluster..." />
	<meta property="article:section" content="Arts &amp; Culture" />
	<meta property="article:tag" content="Senior Farewell" />
<!-- End of Facebook Meta Tags -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"76613bed6d87ba5bf8c3818e4","lid":"93c3a12a07","uniqueMethods":true}) })</script>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Daily Aztec"/>
  <meta property="og:title" content="Senior Farewell: Bella Ross"/>
  <meta property="og:url" content="http://thedailyaztec.com/100985/artsandculture/senior-farewell-bella-ross/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="College felt like it lasted exactly two seconds. I truly can’t believe it’s almost been four years since I moved into Zura as a freshman at San Diego State.

I guess it’s because I had a really great time here. I went to high school in three different states, so that experience was pretty lacklust"/>
  <meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2020/05/seniorfarewell2-e1589573904161.jpg"/>
  <meta property="og:image:url" content="http://thedailyaztec.com/wp-content/uploads/2020/05/seniorfarewell2-e1589573904161.jpg"/>
  <meta property="article:published_time" content="2020-05-15T13:27:41-07:00"/>
  <meta property="article:modified_time" content="2020-05-15T13:27:41-07:00" />
  <meta property="og:updated_time" content="2020-05-15T13:27:41-07:00" />
  <meta property="article:section" content="Arts &amp; Culture"/>
  <meta property="article:publisher" content="https://www.facebook.com/dailyaztec/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Senior Farewell: Bella Ross"/>
  <meta itemprop="headline" content="Senior Farewell: Bella Ross"/>
  <meta itemprop="description" content="College felt like it lasted exactly two seconds. I truly can’t believe it’s almost been four years since I moved into Zura as a freshman at San Diego State.

I guess it’s because I had a really great time here. I went to high school in three different states, so that experience was pretty lacklust"/>
  <meta itemprop="image" content="http://thedailyaztec.com/wp-content/uploads/2020/05/seniorfarewell2-e1589573904161.jpg"/>
  <meta itemprop="datePublished" content="2020-05-15"/>
  <meta itemprop="dateModified" content="2020-05-15T13:27:41-07:00" />
  <meta itemprop="author" content="by Bella Ross, Editor in Chief"/>
  <!--<meta itemprop="publisher" content="The Daily Aztec"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Senior Farewell: Bella Ross"/>
  <meta name="twitter:url" content="http://thedailyaztec.com/100985/artsandculture/senior-farewell-bella-ross/"/>
  <meta name="twitter:description" content="College felt like it lasted exactly two seconds. I truly can’t believe it’s almost been four years since I moved into Zura as a freshman at San Diego State.

I guess it’s because I had a really great time here. I went to high school in three different states, so that experience was pretty lacklust"/>
  <meta name="twitter:image" content="http://thedailyaztec.com/wp-content/uploads/2020/05/seniorfarewell2-e1589573904161.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@thedailyaztec"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active">
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:1300    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://thedailyaztec.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://thedailyaztec.com/about/">About</a></li>
<li class="page_item page-item-158"><a href="http://thedailyaztec.com/advertise/">Advertise</a></li>
<li class="page_item page-item-2018"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
<li class="page_item page-item-52402"><a href="http://thedailyaztec.com/centennial/">Centennial</a></li>
<li class="page_item page-item-3204"><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-37"><a href="http://thedailyaztec.com/contact/">Contact</a></li>
<li class="page_item page-item-99485"><a href="http://thedailyaztec.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-54590"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
<li class="page_item page-item-51263"><a href="http://thedailyaztec.com/grad-tix-3/">Grad Tix</a></li>
<li class="page_item page-item-83105"><a href="http://thedailyaztec.com/history/">History</a></li>
<li class="page_item page-item-162"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
<li class="page_item page-item-30016"><a href="http://thedailyaztec.com/mediakit/">Media Kit</a></li>
<li class="page_item page-item-24389"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-2190"><a href="http://thedailyaztec.com/opinion-look-book/">Opinion Cartoon Gallery</a></li>
<li class="page_item page-item-10141"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
<li class="page_item page-item-42633"><a href="http://thedailyaztec.com/press-pass-credentials/">Press Pass Credentials</a></li>
<li class="page_item page-item-79973"><a href="http://thedailyaztec.com/restaurant-and-bar-guide-2016/">Restaurant and Bar Guide 2016</a></li>
<li class="page_item page-item-55034"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
<li class="page_item page-item-87856"><a href="http://thedailyaztec.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_480x132.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headermedium" style="display:none"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_780x200.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headerlarge"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerlink headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><h1 style="display:none" aria-hidden="true">The Daily Aztec</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://thedailyaztec.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Leaderboard', [728, 90], 'div-gpt-ad-1404247571963-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--head-->

<!-- Leaderboard -->
<div id='div-gpt-ad-1404247571963-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404247571963-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thedailyaztec.com"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><h1 style="display:none">The Daily Aztec</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://instagram.com/thedailyaztec">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyAztec">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/dailyaztec">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9506" action="http://thedailyaztec.com/">
			<div class="search-button-container" id="searchthis9506">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9506" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9506" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9506" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9506" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-99492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99492"><a href="http://thedailyaztec.com/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-78045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78045"><a href="http://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-78048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78048"><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83058"><a href="http://thedailyaztec.com/category/artsandculture/">Arts &#038; Culture</a></li>
<li id="menu-item-78079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78079"><a href="http://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78052"><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78051"><a href="http://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-100174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100174"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
<li id="menu-item-99063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99063"><a href="http://thedailyaztec.com/category/thedapoll/">The DA Poll</a></li>
<li id="menu-item-100300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100300"><a href="http://thedailyaztec.com/category/blog/">Blog</a></li>
<li id="menu-item-100302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100302"><a href="http://thedailyaztec.com/contact/">Contact</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-100985' class='snopostid'><div id='classic_story' class='sno-story-100985'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Senior Farewell: Bella Ross</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='100985' data-photo-id='100989' href='#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/05/seniorfarewell2-e1589573904161-704x900.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='100985' data-photo-id='100989'></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline">by <a href="http://thedailyaztec.com/staff_profile/bella-ross/" class="creditline">Bella Ross</a>, Editor in Chief</span><br /><span class="storydate"><span class="time-wrapper">May 15, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="100985"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthedailyaztec.com%2F100985%2Fartsandculture%2Fsenior-farewell-bella-ross%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Senior Farewell: Bella Ross&amp;url=http%3A%2F%2Fthedailyaztec.com%2F%3Fp%3D100985" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thedailyaztec.com/100985/artsandculture/senior-farewell-bella-ross//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>College felt like it lasted exactly two seconds. I truly can’t believe it’s almost been four years since I moved into Zura as a freshman at San Diego State.</p>
<p>I guess it’s because I had a really great time here. I went to high school in three different states, so that experience was pretty lackluster for me. College was where I truly got the opportunity to blossom and better understand myself. I made so many great friends and am leaving the university as a confident, young journalist. I don’t know what more I could’ve asked for.</p>
<p>I truly got to experience it all. I started my freshman year as a fiery activist, literally leading hundreds of protesters around campus while yelling into a megaphone. Things have seriously changed since then, but I look back on those days very fondly.</p>
<p>When I joined The Daily Aztec sophomore year, I had never written a news story before and the idea of becoming an editor one day never seemed within reach. I seriously thought my writing was a joke until the end of my first semester at the newspaper when my editor at the time, Will Fritz, told me at a party that I should apply for news editor. I nearly cried when he told me I’d got the job that following spring. If you were to tell freshman-year Bella that she’d become the editor in chief one day, her head would’ve probably exploded. I still can’t believe it.</p>
<p>Working as a journalist on campus gave me an entirely different view on the college experience. The fact that I could tell somebody my title and have them automatically trust me to record their experiences is such a special thing. To all the people who shared their stories with me, thank you. (Except for that one guy who told me he was cheating on his girlfriend in an interview. You’re still a pig.)</p>
<p>I will absolutely miss covering campus news – even when it made everybody in Greek life want to kill me. For all the times I complained about late production nights, I would give anything to spend an evening in the newsroom with the editors one last time.</p>
<p>My heart goes out to my entire staff from this year who persevered through, undoubtedly, the most difficult year in DA history. Not only did we have to cut our print edition halfway through the spring semester and move entirely online, but we did so without a faculty adviser. Covering the COVID-19 pandemic on campus, all while grappling with the effects of it ourselves, was a feat no student should have to go though. I learned so much from you all, and I know every one of you will go far in life.</p>
<p>Thank you to Will Fritz and Andrew Dyer, the editor in chiefs that preceded me, for encouraging me to get so involved in this organization. I have learned so much of what I know about journalism and leadership from you two.</p>
<p>And thank you to David Santillan for tackling the news section with me during my junior year. I know you are a friend for life, and I will forever miss running meetings and moderating debates with you.</p>
<p>I absolutely would not feel as confident in my journalist abilities if it were not for my internships and past jobs. Thank you to all my editors and coworkers at KPBS, inewsource, The San Diego-Union Tribune and Voice of San Diego who took time out of their very busy days to teach me something.</p>
<p>Thank you to my family for giving me this remarkable opportunity and for supporting my decision to pursue this very financially questionable career path. I know my mom and dad worked very hard through tough times to make sure I was able to finish strong. I am now the first in my family to graduate college, with two degrees, and I couldn’t have done it without you guys.</p>
<p>Of course, thank you to my boyfriend Julian and my dear friends Delanie and Andrew. These were a very stressful past four years and I probably would’ve turned into a boring shell of a human if it weren’t for you all.</p>
<p>This is such an awful and difficult time to even think about graduating, but I know things will come together eventually.</p>
<p>And to think, as a senior in high school, I didn’t even want to go to school here. Now, I truly believe I was meant to end up at San Diego State, and my experience is proof of that.</p>
<p>Thank you, SDSU.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="http://thedailyaztec.com/tag/senior-farewell/" rel="tag">Senior Farewell</a></li></ul></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Commenting on our site is a privilege. We want our readers to add their point of view to every story but ask that they keep their comments relevant to the topic at hand. 

We will remove comments and possibly ban users who do the following: (1) Use vulgar or racist language, (2) Threaten harm of any sort to staff, commenters or the subject of an article, and (3) Leave spam in their comment.

If you have questions about these rules, please contact our Editor in Chief at: editor@thedailyaztec.com<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thedailyaztec.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="100985" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4f1f9bb76" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!— head —>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle_exclusive', [300, 250], 'div-gpt-ad-1509387211987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!— Medium Rectangle Exclusive —>
<div id='div-gpt-ad-1509387211987-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509387211987-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1404248240088-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Medium Rectangle -->
<div id='div-gpt-ad-1404248240088-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404248240088-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
					.sno-trending-4 .trending-number, .sno-trending-4 .trending-views { color: #000000; }
					.sno-trending-4 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-4 a .th_link, .sno-trending-4 a.homeheadline { color: #000000 !important; }
																.sno-trending-4 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-4 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-4'>
											<div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #cccccc;border-top:1px solid #cccccc;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/100931/news/breaking-san-diego-state-moves-to-mostly-virtual-instruction-for-fall-2020-semester/" title="BREAKING: San Diego State moves to mostly virtual instruction for fall 2020 semester"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/2015/08/PHOTO_HepnerHall_MW-300x214.jpg" alt="BREAKING: San Diego State moves to mostly virtual instruction for fall 2020 semester" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>BREAKING: San Diego State moves to mostly virtual instruction for fall 2020 semester</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/100869/news/sdsu-students-begin-receiving-cares-act-disbursements/" title="SDSU students begin receiving CARES Act disbursements"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/01_23_13_News_HepnerHall_PN.jpg" alt="SDSU students begin receiving CARES Act disbursements" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>SDSU students begin receiving CARES Act disbursements</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/100286/news/sdsu-moves-online-only-for-summer-2020-semester-fall-tuition-repayment-extended/" title="SDSU moves online-only for summer 2020 semester, fall tuition repayment extended"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/2014/10/computer-banning-1-300x193.jpg" alt="SDSU moves online-only for summer 2020 semester, fall tuition repayment extended" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>SDSU moves online-only for summer 2020 semester, fall tuition repayment extended</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/98532/opinion/online-classes-are-not-effective-in-educating-their-students/" title="Opinion: Online classes are not effective in educating students"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/2020/02/IMG_0193-300x214.jpg" alt="Opinion: Online classes are not effective in educating students" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Opinion: Online classes are not effective in educating students</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="http://thedailyaztec.com/100913/opinion/opinion-theres-no-returning-back-to-normal-after-covid-19/" title="Opinion: There&#8217;s no returning back to normal after COVID-19"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="http://thedailyaztec.com/wp-content/uploads/2020/05/90DBF9D9-3CC6-4D47-8C7D-73303EC67F3C-300x450.jpg" alt="Opinion: There&#8217;s no returning back to normal after COVID-19" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Opinion: There&#8217;s no returning back to normal after COVID-19</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Sidebar_Rectangle', [300, 125], 'div-gpt-ad-1404250865916-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar Rectangle -->
<div id='div-gpt-ad-1404250865916-0' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404250865916-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/101002/artsandculture/senior-farewell-aaron-tolentino/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/05/Aaron-farewell-photo-e1589578185175-475x348.jpg' id='grow-stb101002'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Farewell: Bella Ross'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/101002/artsandculture/senior-farewell-aaron-tolentino/">Senior Farewell: Aaron Tolentino</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/100999/artsandculture/senior-farewell-kareem-jones/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/05/kareem-farewell-photo-317x475.jpg' id='grow-stb100999'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Senior Farewell: Bella Ross'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/100999/artsandculture/senior-farewell-kareem-jones/">Senior Farewell: Kareem Jones</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/100995/artsandculture/senior-farewell-cristian-alvarez/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/05/Cristian-farewell-photo-475x417.jpeg' id='grow-stb100995'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Farewell: Bella Ross'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/100995/artsandculture/senior-farewell-cristian-alvarez/">Senior Farewell: Cristian Alvarez</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/100972/artsandculture/senior-farewell-jack-molmud/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/05/IMG_4132-475x356.jpeg' id='grow-stb100972'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Farewell: Bella Ross'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/100972/artsandculture/senior-farewell-jack-molmud/">Senior Farewell: Jack Molmud</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/100982/artsandculture/senior-farewell-kelly-kerrigan/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/05/kerrigan-475x416.jpg' id='grow-stb100982'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Farewell: Bella Ross'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/100982/artsandculture/senior-farewell-kelly-kerrigan/">Senior Farewell: Kelly Kerrigan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/100977/artsandculture/senior-farewell-kaitlyn-little/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-15-at-11.46.33-AM-357x475.png' id='grow-stb100977'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Senior Farewell: Bella Ross'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/100977/artsandculture/senior-farewell-kaitlyn-little/">Senior Farewell: Kaitlyn Little</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/100974/artsandculture/senior-farewell-ceighlee-fennel/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-15-at-11.42.55-AM-317x475.png' id='grow-stb100974'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Senior Farewell: Bella Ross'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/100974/artsandculture/senior-farewell-ceighlee-fennel/">Senior Farewell: Ceighlee Fennel</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/100963/artsandculture/senior-farewell-amal-younis/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/05/Graduation-Picture-356x475.jpg' id='grow-stb100963'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Senior Farewell: Bella Ross'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/100963/artsandculture/senior-farewell-amal-younis/">Senior Farewell: Amal Younis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/100960/artsandculture/senior-farewell-dana-tsuri-etzioni/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/05/DSC0520-475x317.jpg' id='grow-stb100960'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Farewell: Bella Ross'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/100960/artsandculture/senior-farewell-dana-tsuri-etzioni/">Senior Farewell: Dana Tsuri-Etzioni</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/100955/artsandculture/quarantines-best-albums-chosen-by-the-daily-aztecs-instagram-followers/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/05/Fiona_Apple_by_Sachyn_Mital-475x317.jpg' id='grow-stb100955'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Farewell: Bella Ross'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/100955/artsandculture/quarantines-best-albums-chosen-by-the-daily-aztecs-instagram-followers/">Quarantine&#8217;s best albums, chosen by The Daily Aztec&#8217;s Instagram followers</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!--head-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1429887571196-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Bottom_Leaderboard -->
<div id='div-gpt-ad-1429887571196-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429887571196-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://instagram.com/thedailyaztec">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyAztec">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/dailyaztec">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="footer-menu"><li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="http://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
	<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a href="http://thedailyaztec.com/history/">History</a></li>
	<li id="menu-item-55036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="http://thedailyaztec.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-30019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="http://www.thedailyaztec.com/advertise/mediakit/">Media Kit</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10853"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="http://thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thedailyaztec.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-42', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"></div><div class="mob-menu-logo-holder"><a href="http://thedailyaztec.com" class="headertext"><span>The Daily Aztec</span></a></div><div class="mobmenur-container"></div></div>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thedailyaztec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</div></body></html>