<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="http://thedailyaztec.com/wp-content/uploads/2020/07/DA-Shortcut-Graphic-01.png" /><link rel="Shortcut Icon" href="http://thedailyaztec.com/wp-content/uploads/2020/06/yyyy3.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec RSS 2.0" href="http://thedailyaztec.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Aztec RSS .92" href="http://thedailyaztec.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Aztec Atom 0.3" href="http://thedailyaztec.com/feed/atom/" />

<title>Veronica Avalos donates to children in need as part of nonprofit Unity 4 Orphans &#8211; The Daily Aztec</title>
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec &raquo; Veronica Avalos donates to children in need as part of nonprofit Unity 4 Orphans Comments Feed" href="http://thedailyaztec.com/102015/sports/veronica-avalos-donates-to-children-in-need-as-part-of-nonprofit-unity-4-orphans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedailyaztec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://thedailyaztec.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thedailyaztec.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thedailyaztec.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/style.css?ver=20200907' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thedailyaztec.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.5.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.5.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.5.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.5.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.5.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.5.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.5.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.5.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.5.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.5.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.5.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.5.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.5.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.5.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.5.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/thedailyaztec.com\/wp-login.php?redirect_to=http%3A%2F%2Fthedailyaztec.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.5.1' id='yop-public-js'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha' id='yop-reCaptcha-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js' id='google-api-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://thedailyaztec.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thedailyaztec.com/wp-json/wp/v2/posts/102015" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedailyaztec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedailyaztec.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The original message of self-care has gotten mistranslated' href='http://thedailyaztec.com/101960/opinion/the-original-message-of-self-care-has-gotten-mistranslated/' />
<link rel='next' title='Aztec Recreation Center provides new ways to get active during pandemic' href='http://thedailyaztec.com/101988/artsandculture/aztec-recreation-center-provides-new-ways-to-get-active-during-pandemic/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="http://thedailyaztec.com/102015/sports/veronica-avalos-donates-to-children-in-need-as-part-of-nonprofit-unity-4-orphans/" />
<link rel='shortlink' href='http://thedailyaztec.com/?p=102015' />
<link rel="alternate" type="application/json+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F102015%2Fsports%2Fveronica-avalos-donates-to-children-in-need-as-part-of-nonprofit-unity-4-orphans%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F102015%2Fsports%2Fveronica-avalos-donates-to-children-in-need-as-part-of-nonprofit-unity-4-orphans%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Veronica Avalos donates to children in need as part of nonprofit Unity 4 Orphans" />
<meta property="og:type" content="article" />
<meta name="author" content="Devin Whatley" />
<meta property="og:url" content="http://thedailyaztec.com/102015/sports/veronica-avalos-donates-to-children-in-need-as-part-of-nonprofit-unity-4-orphans/" />
<meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4441-e1600644777393-675x900.jpeg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Daily Aztec" />
	<meta property="og:description" content="Since the COVID-19 pandemic arrived in the U.S., it has affected everyone from all walks of life. At San Diego State, the women’s soccer team had their own season postponed due to the possible risks of contracting the virus since players are in close proximity to each other on the pitch.  While no student-athletes will..." />
	<meta name="description" content="Since the COVID-19 pandemic arrived in the U.S., it has affected everyone from all walks of life. At San Diego State, the women’s soccer team had their own season postponed due to the possible risks of contracting the virus since players are in close proximity to each other on the pitch.  While no student-athletes will..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="abbie rieder,joe brandi,mike friesen,Phoebe Leitch,SDSU,unity 4 orphans,veronica avalos" />
<!-- End of Open Graph Meta Tags -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"76613bed6d87ba5bf8c3818e4","lid":"93c3a12a07","uniqueMethods":true}) })</script>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Daily Aztec"/>
  <meta property="og:title" content="Veronica Avalos donates to children in need as part of nonprofit Unity 4 Orphans"/>
  <meta property="og:url" content="http://thedailyaztec.com/102015/sports/veronica-avalos-donates-to-children-in-need-as-part-of-nonprofit-unity-4-orphans/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Since the COVID-19 pandemic arrived in the U.S., it has affected everyone from all walks of life. At San Diego State, the women’s soccer team had their own season postponed due to the possible risks of contracting the virus since players are in close proximity to each other on the pitch. 

While n"/>
  <meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4441-e1600644777393.jpeg"/>
  <meta property="og:image:url" content="http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4441-e1600644777393.jpeg"/>
  <meta property="article:published_time" content="2020-09-21T10:37:51-07:00"/>
  <meta property="article:modified_time" content="2020-09-21T10:37:51-07:00" />
  <meta property="og:updated_time" content="2020-09-21T10:37:51-07:00" />
  <meta property="article:section" content="Sports"/>
  <meta property="article:publisher" content="https://www.facebook.com/dailyaztec/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Veronica Avalos donates to children in need as part of nonprofit Unity 4 Orphans"/>
  <meta itemprop="headline" content="Veronica Avalos donates to children in need as part of nonprofit Unity 4 Orphans"/>
  <meta itemprop="description" content="Since the COVID-19 pandemic arrived in the U.S., it has affected everyone from all walks of life. At San Diego State, the women’s soccer team had their own season postponed due to the possible risks of contracting the virus since players are in close proximity to each other on the pitch. 

While n"/>
  <meta itemprop="image" content="http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4441-e1600644777393.jpeg"/>
  <meta itemprop="datePublished" content="2020-09-21"/>
  <meta itemprop="dateModified" content="2020-09-21T10:37:51-07:00" />
  <meta itemprop="author" content="by Devin Whatley, Arts &amp; Culture Editor"/>
  <!--<meta itemprop="publisher" content="The Daily Aztec"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Veronica Avalos donates to children in need as part of nonprofit Unity 4 Orphans"/>
  <meta name="twitter:url" content="http://thedailyaztec.com/102015/sports/veronica-avalos-donates-to-children-in-need-as-part-of-nonprofit-unity-4-orphans/"/>
  <meta name="twitter:description" content="Since the COVID-19 pandemic arrived in the U.S., it has affected everyone from all walks of life. At San Diego State, the women’s soccer team had their own season postponed due to the possible risks of contracting the virus since players are in close proximity to each other on the pitch. 

While n"/>
  <meta name="twitter:image" content="http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4441-e1600644777393.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@thedailyaztec"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active">
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:1300    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://thedailyaztec.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://thedailyaztec.com/about/">About</a></li>
<li class="page_item page-item-158"><a href="http://thedailyaztec.com/advertise/">Advertise</a></li>
<li class="page_item page-item-2018"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
<li class="page_item page-item-52402"><a href="http://thedailyaztec.com/centennial/">Centennial</a></li>
<li class="page_item page-item-3204"><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-37"><a href="http://thedailyaztec.com/contact/">Contact</a></li>
<li class="page_item page-item-99485"><a href="http://thedailyaztec.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-54590"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
<li class="page_item page-item-51263"><a href="http://thedailyaztec.com/grad-tix-3/">Grad Tix</a></li>
<li class="page_item page-item-83105"><a href="http://thedailyaztec.com/history/">History</a></li>
<li class="page_item page-item-162"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
<li class="page_item page-item-30016"><a href="http://thedailyaztec.com/mediakit/">Media Kit</a></li>
<li class="page_item page-item-24389"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-2190"><a href="http://thedailyaztec.com/opinion-look-book/">Opinion Cartoon Gallery</a></li>
<li class="page_item page-item-10141"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
<li class="page_item page-item-42633"><a href="http://thedailyaztec.com/press-pass-credentials/">Press Pass Credentials</a></li>
<li class="page_item page-item-79973"><a href="http://thedailyaztec.com/restaurant-and-bar-guide-2016/">Restaurant and Bar Guide 2016</a></li>
<li class="page_item page-item-55034"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
<li class="page_item page-item-87856"><a href="http://thedailyaztec.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_480x132.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headermedium" style="display:none"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_780x200.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headerlarge"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerlink headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><h1 style="display:none" aria-hidden="true">The Daily Aztec</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://thedailyaztec.com?full-site";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Leaderboard', [728, 90], 'div-gpt-ad-1404247571963-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--head-->

<!-- Leaderboard -->
<div id='div-gpt-ad-1404247571963-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404247571963-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thedailyaztec.com?full-site"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><h1 style="display:none">The Daily Aztec</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://instagram.com/thedailyaztec">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyAztec">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thedailyaztec">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3852" action="http://thedailyaztec.com/">
			<div class="search-button-container" id="searchthis3852">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3852" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3852" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3852" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3852" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-99492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99492"><a href="http://thedailyaztec.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-78045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78045"><a href="http://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-78048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78048"><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83058"><a href="http://thedailyaztec.com/category/artsandculture/">Arts &amp; Culture</a></li>
<li id="menu-item-78079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78079"><a href="http://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78052"><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78051"><a href="http://thedailyaztec.com/category/video/">Video</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-102015' class='snopostid'><div id='storypage' class='full-width sno-story-102015'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Veronica Avalos donates to children in need as part of nonprofit Unity 4 Orphans</h1><div id="storymeta" class="storymeta"><p>by <a href="http://thedailyaztec.com/staff_profile/devin-whatley-2/" class="creditline">Devin Whatley</a>, Arts &amp; Culture Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">September 21, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='102015' data-photo-id='102016' href='#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4441-e1600644777393-675x900.jpeg' alt='Women%27s+soccer+senior+forward+Veronica+Avalos+shown+next+to+bags+of+clothes+she+donated+to+the+nonprofit+organization+Unity+4+Orphans.+Through+the+organization%2C+the+goods+are+delivered+to+children+living+in+orphanages+throughout+Mexico+and+Latin+America.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='102015' data-photo-id='102016'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Courtesy of Veronica Avalos</p><p class="photocaption">Women's soccer senior forward Veronica Avalos shown next to bags of clothes she donated to the nonprofit organization Unity 4 Orphans. Through the organization, the goods are delivered to children living in orphanages throughout Mexico and Latin America.</p></div></div></div><div class="sharing sharing-top" data-story-id="102015"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthedailyaztec.com%2F102015%2Fsports%2Fveronica-avalos-donates-to-children-in-need-as-part-of-nonprofit-unity-4-orphans%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Veronica Avalos donates to children in need as part of nonprofit Unity 4 Orphans&amp;url=http%3A%2F%2Fthedailyaztec.com%2F%3Fp%3D102015" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thedailyaztec.com/102015/sports/veronica-avalos-donates-to-children-in-need-as-part-of-nonprofit-unity-4-orphans/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Since the COVID-19 pandemic arrived in the U.S., it has affected everyone from all walks of life. At San Diego State, the women’s soccer team </span><span style="font-weight: 400;">had their own season </span><a href="https://thedailyaztec.com/101793/sports/mountain-west-conference-postpones-and-cancels-fall-sports-affecting-san-diego-state-athletics/"><span style="font-weight: 400;">postponed</span></a><span style="font-weight: 400;"> due to the possible risks of contracting the virus since players are in close proximity to each other on the pitch. </span></p>
<p><span style="font-weight: 400;">While no student-athletes will make an appearance on the field this fall, many on the team have used this time to make a difference off of it. For example, redshirt sophomore Abbie Rieder </span><a href="https://thedailyaztec.com/100737/sports/unable-to-make-assists-on-the-field-aztecs-rieder-starts-nonprofit-assisting-seniors/"><span style="font-weight: 400;">started her own nonprofit</span></a><span style="font-weight: 400;"> to donate food to seniors in need.</span></p>
<p><span style="font-weight: 400;">Senior forward Veronica Avalos also chose to make an impact by donating clothes, food, hygiene products and toys to orphans in Mexico. </span></p>
<p><span style="font-weight: 400;">It all started back in mid-January. Avalos regularly attends The Rock Church in San Diego. At the time, she was looking to find a place to volunteer and came across the website of a nonprofit organization called Unity 4 Orphans (U4O). </span></p>
<p><span style="font-weight: 400;">The organization allows people to invest in improving the lives of orphans and children within vulnerable communities in Mexico and Latin America, </span><a href="https://unity4orphans.com/who-we-are/"><span style="font-weight: 400;">according to their website</span></a><span style="font-weight: 400;">. People can sign up to take trips across the border to bring donations and spend one-on-one time with the kids. </span></p>
<p><span style="font-weight: 400;">“I signed up and I ended up going by myself for one trip, and I fell in love with it,” Avalos told The Daily Aztec. </span></p>
<p><span style="font-weight: 400;">Her first trip was to an orphanage called Siempre Para Los Ni</span><span style="font-weight: 400;">ñ</span><span style="font-weight: 400;">os in Tijuana. </span></p>
<p><span style="font-weight: 400;">Although Avalos was introduced to many children in the orphanage, she developed a special relationship with two girls in particular: Ashley and Ariana.</span></p>
<p><span style="font-weight: 400;">Avalos understands their everyday struggle of not growing up with a mother to look after them because she knows how valuable her mom is in her life.</span></p>
<figure id="attachment_102019" aria-describedby="caption-attachment-102019" style="width: 422px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-102019" src="http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4570-e1600645206746-475x316.jpeg" alt="" width="422" height="281" srcset="http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4570-e1600645206746-475x316.jpeg 475w, http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4570-e1600645206746-900x598.jpeg 900w, http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4570-e1600645206746-768x511.jpeg 768w, http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4570-e1600645206746-122x80.jpeg 122w, http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4570-e1600645206746-300x199.jpeg 300w, http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4570-e1600645206746.jpeg 1501w" sizes="(max-width: 422px) 100vw, 422px" /><figcaption id="caption-attachment-102019" class="wp-caption-text">Avalos and the Unity 4 Orphans team poses with children living at Siempre Para Los Niños in Tijuana, Mexico. (Courtesy of Joe Brandi)</figcaption></figure>
<p><span style="font-weight: 400;">“It&#8217;s really hard because growing up, I had two parents, I went to school, I went through elementary, middle school and high school, but these girls I felt for in a different way,” she said. “Since I’m a girl too, I know it&#8217;s hard not to have a mom there with you and not have a sister or girlfriends that introduce you to girly things like makeup and hygiene— type of things that girls get into growing up.”</span></p>
<p><span style="font-weight: 400;">Ashley and Ariana are two of the older girls in the orphanage, and even though they don’t have a mother to look up to in life, Avalos serves the role of a “mother figure” to them.</span></p>
<p><span style="font-weight: 400;">“I feel like I&#8217;m giving back to these girls, but it&#8217;s just more than that, it&#8217;s what they need,” she said. “It&#8217;s really hard to explain in words what it does, but it&#8217;s beyond words, and it&#8217;s so vital for them. They need it.”</span></p>
<p><span style="font-weight: 400;">Avalos aspires to be a role model for these girls because she knows the impact her mom, sisters, friends and even teammates have had on her own life is irreplaceable.</span></p>
<p><span style="font-weight: 400;">“If it wasn&#8217;t for my mom and my sister, I do not know how I would get through high school, middle school and even college,” she said. “Having like girl best friends, our sister figures to me like my team is basically like my family and like not having that, I really do not know where I would be.” </span></p>
<p><span style="font-weight: 400;">Now, because of COVID-19, Avalos is unable to spend time with the children at the orphanage. However, she still is able to gather and deliver donations. </span></p>
<p><span style="font-weight: 400;">The process goes like this: she begins by contacting family and close friends on social media to see what they can donate. She also buys baby clothes at a thrift store in La Jolla. From there, she then spends two weeks collecting all of the deliveries before dropping them off at Unity 4 Orphans founder and CEO Joe Brandi’s home, who drops the goods off at the orphanage.</span></p>
<p><span style="font-weight: 400;">Avalos has even inspired other SDSU student-athletes and local community members to help out.  </span></p>
<p><span style="font-weight: 400;">“I feel very supported by my fellow student-athletes,” she said in a direct message. “Everyone who has donated has made it possible for me to make contributions to the orphanage.”</span></p>
<p><span style="font-weight: 400;">Avalos said the support she receives from people because of her work with U4O serves as motivation to continue helping out these orphans.</span></p>
<figure id="attachment_102020" aria-describedby="caption-attachment-102020" style="width: 356px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-102020" src="http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4567-e1600645661266-356x475.jpeg" alt="" width="356" height="475" srcset="http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4567-e1600645661266-356x475.jpeg 356w, http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4567-e1600645661266-675x900.jpeg 675w, http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4567-e1600645661266-768x1024.jpeg 768w, http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4567-e1600645661266-300x400.jpeg 300w, http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4567-e1600645661266.jpeg 1126w" sizes="(max-width: 356px) 100vw, 356px" /><figcaption id="caption-attachment-102020" class="wp-caption-text">Avalos helps load bags and suitcases onto a bus before the Unity 4 Orphans team embarks on a drive to Siempre Para Los Niños in Tijuana, Mexico. (Courtesy of Joe Brandi)</figcaption></figure>
<p><span style="font-weight: 400;">“I also feel encouraged to continue my volunteer work because I always get kind messages about what I do and people started showing interest in joining (Unity 4 Orphans) before COVID-19,” she said.</span></p>
<p><span style="font-weight: 400;">Brandi said providing people like Avalos with this opportunity to interact with these kids brings a special feeling to his heart.</span></p>
<p><span style="font-weight: 400;">“It&#8217;s just a really, kind of overwhelming or exhilarating experience seeing two worlds connect in just an instant, and that culture and language doesn&#8217;t matter,” he said. “It&#8217;s just like that bond of love. Love with humanity just transcends at all.” </span></p>
<p><span style="font-weight: 400;">Head coach Mike Friesen said by donating these clothes and toys to the orphans, Avalos is a special person who0 cares about those who are in need during tough times. </span></p>
<p><span style="font-weight: 400;">“I think this says a lot about her as a person just to get outside of herself right now,” Friesen said. “This shows maturity, it shows that she&#8217;s willing to do things that aren&#8217;t just beneficial for her, but beneficial for other people, and that changes our outlook on life.”</span></p>
<p><span style="font-weight: 400;">Friesen has also seen Avalos’ actions impact who she is as a person. He said she exudes endless positivity during every moment with the orphans. </span></p>
<p><span style="font-weight: 400;">“Quite honestly, it&#8217;s creating happiness within her that I&#8217;m seeing,” Friesen said. “She&#8217;s just growing into this woman and that is exciting to see.”</span></p>
<p><span style="font-weight: 400;">When it comes to assisting in the deliveries, Avalos isn’t alone. One of her teammates, senior defender/midfielder Phoebe Leitch, heard Avalos was involved in the nonprofit and wanted to help out.  </span></p>
<p><span style="font-weight: 400;">After Leitch came back to San Diego from her hometown of Forest Row, England in July, she assisted Avalos in gathering clothes from people within the local community– including other SDSU student-athletes.</span></p>
<figure id="attachment_102018" aria-describedby="caption-attachment-102018" style="width: 510px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-102018" src="http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4569-e1600645904381-475x256.jpeg" alt="" width="510" height="275" srcset="http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4569-e1600645904381-475x256.jpeg 475w, http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4569-e1600645904381-900x485.jpeg 900w, http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4569-e1600645904381-768x414.jpeg 768w, http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4569-e1600645904381-300x162.jpeg 300w, http://thedailyaztec.com/wp-content/uploads/2020/09/IMG_4569-e1600645904381.jpeg 1335w" sizes="(max-width: 510px) 100vw, 510px" /><figcaption id="caption-attachment-102018" class="wp-caption-text">Avalos and the Unity 4 Orphans team pose during a trip to Siempre Para Los Niños in Tijuana, Mexico. (Courtesy of Joe Brandi)</figcaption></figure>
<p><span style="font-weight: 400;">Leitch wanted to get involved with Avalos to help out those who are living in vulnerable situations during the pandemic.</span></p>
<p><span style="font-weight: 400;">“I thought it would be a brilliant idea to help disadvantaged children,” Leitch said. “If we can help them make this whole time less stressful and less uncertain, and basically put our time and effort into something that will make it easier for them, it&#8217;s a great way to do something with our time and get involved in the community.” </span></p>
<p><span style="font-weight: 400;">Leitch said she is pleased to see Avalos excelling in something she cares about so much and has a huge impact on her life. </span></p>
<p><span style="font-weight: 400;">“I love it,” Leitch said. “I know it&#8217;s very important to her, so I love seeing her thrive and I just thought, ‘Hey, I&#8217;m just gonna tag along and see what she loves about it so much,’ and it&#8217;s brilliant to see her thrive in such a way.”</span></p>
<p><span style="font-weight: 400;">Helping these orphans in a time of need holds a special feeling for Avalos. Once the pandemic is over, she hopes to visit the orphanage once a month and take trips to other countries in Latin America to help out other children as part of Unity 4 Orphans.</span></p>
<p><span style="font-weight: 400;">“I do want to go on a couple of bigger trips,” Avalos said. “I know they do a couple to Nicaragua and it&#8217;s very limited space.”</span></p>
<p><span style="font-weight: 400;">In a time when these orphans and children in need face an immense challenge already, now heightened by the COVID-19 pandemic, Avalos serves as a beacon of hope– a connection– to an escape from the reality they face in everyday life.</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="http://thedailyaztec.com/tag/abbie-rieder/" rel="tag">abbie rieder</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/joe-brandi/" rel="tag">joe brandi</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/mike-friesen/" rel="tag">mike friesen</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/phoebe-leitch/" rel="tag">Phoebe Leitch</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/sdsu/" rel="tag">SDSU</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/unity-4-orphans/" rel="tag">unity 4 orphans</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/veronica-avalos/" rel="tag">veronica avalos</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Commenting on our site is a privilege. We want our readers to add their point of view to every story but ask that they keep their comments relevant to the topic at hand. 

We will remove comments and possibly ban users who do the following: (1) Use vulgar or racist language, (2) Threaten harm of any sort to staff, commenters or the subject of an article, and (3) Leave spam in their comment.

If you have questions about these rules, please contact our Editor in Chief at: editor@thedailyaztec.com<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thedailyaztec.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="102015" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d313d0bcc5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/101995/sports/san-diego-state-student-athletes-return-to-practice-after-two-week-sports-pause/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/09/SDSU-vs.-SJSU-12-e1600383125104-475x431.jpg' id='grow-stb101995'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Diego State then-sophomore linebacker Caden McDonald intercepts a pass during the Aztecs' 27-17 victory over San José State on Oct. 19, 2019 at CEFCU Stadium. The pick sealed the win for SDSU and the team's record improved to 6-1.'/></a></div><p class='stb-cat'>Covid-19</p><p class="relatedtitle"><a href="http://thedailyaztec.com/101995/sports/san-diego-state-student-athletes-return-to-practice-after-two-week-sports-pause/">San Diego State student-athletes return to practice after two-week sports pause</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/101967/sports/womens-soccer-learns-to-deal-with-fall-sports-postponement-maintain-fitness-during-pandemic/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/09/5R3A7626-e1600301280811-475x338.jpg' id='grow-stb101967'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Diego State women's soccer celebrates after scoring its lone goal against UNLV in a 1-0 victory against the Rebels on Oct. 4, 2019 at the SDSU Sports Deck.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/101967/sports/womens-soccer-learns-to-deal-with-fall-sports-postponement-maintain-fitness-during-pandemic/">Women&#8217;s soccer learns to deal with fall sports postponement, maintain fitness during pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/101972/sports/u-s-open-preview-schauffele-looking-to-overcome-tough-course/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2017/10/Sports_Golf_cred_StanLiu_SDSUAthletics-475x317.jpg' id='grow-stb101972'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSU alumnus Xander Schauffele looks on after a drive during the 2013 season.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/101972/sports/u-s-open-preview-schauffele-looking-to-overcome-tough-course/">U.S. Open preview: Schauffele looks to overcome ‘tough’ course</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/101940/sports/football-to-play-in-carson-california-for-spring-and-fall-2021-seasons/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/09/MAYO0001-475x317.jpg' id='grow-stb101940'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDCCU Stadium pictured before SDSU took the field and defeated Wyoming by a score of 26-22 on Oct. 12, 2019.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/101940/sports/football-to-play-in-carson-california-for-spring-and-fall-2021-seasons/">Football to play in Carson, California for spring and fall 2021 seasons</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/101830/sports/qa-lauren-lee-talks-about-her-offseason-experience-as-a-transfer/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/09/MAYO0088-e1599699317703-388x475.jpg' id='grow-stb101830'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Then-junior defensive specialist/libero Lauren Lee prepares to serve the ball to Arizona during the Aztecs' 3-0 loss to the Wildcats on Sept. 7, 2019 at Peterson Gym.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/101830/sports/qa-lauren-lee-talks-about-her-offseason-experience-as-a-transfer/">Q&#038;A: Lauren Lee talks about her offseason, experience as a transfer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/101824/sports/writers-roundtable-reaction-to-the-mountain-west-conference-delaying-fall-sports/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/09/MAYO0146-2-317x475.jpg' id='grow-stb101824'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Then-sophomore setter Camryn Machado attempts to pass the ball to a teammate during the Aztecs' 3-2 win over San José State on Sept. 26, 2019 at Peterson Gym. Volleyball was one of many SDSU programs affected by the Mountain West's Conference's decision to postpone athletics due to the COVID-19 pandemic.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/101824/sports/writers-roundtable-reaction-to-the-mountain-west-conference-delaying-fall-sports/">Writer’s roundtable: Reaction to the Mountain West Conference delaying fall sports </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/101788/sports/schauffele-comes-up-short-at-tour-championship/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2015/03/Schauffele-15-BCC-HR21-475x311.jpg' id='grow-stb101788'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSU golfer Xander Schauffele'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/101788/sports/schauffele-comes-up-short-at-tour-championship/">Schauffele comes up short at Tour Championship</a></p></li><li class='stb-top-row'><p class='stb-cat'>Covid-19</p><p class="relatedtitle"><a href="http://thedailyaztec.com/101793/sports/mountain-west-conference-postpones-and-cancels-fall-sports-affecting-san-diego-state-athletics/">Mountain West Conference postpones and cancels fall sports, affecting San Diego State athletics</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/101753/sports/mens-basketball-signs-brian-dutcher-to-three-year-extension/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2020/02/New-Mexico-vs.-SDSU-33-475x317.jpg' id='grow-stb101753'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSU men's basketball head coach Brian Dutcher cuts the nets after defeating New Mexico for the Mountain West regular-season title on Feb. 11 at Viejas Arena.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/101753/sports/mens-basketball-signs-brian-dutcher-to-three-year-extension/">Men&#8217;s basketball signs Brian Dutcher to three-year extension</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/101735/sports/sdsu-mens-golf-alumnus-schauffele-prepares-for-pga-tour-championship/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2017/10/Sports_Golf_cred_StanLiu_SDSUAthletics-475x317.jpg' id='grow-stb101735'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSU alumnus Xander Schauffele looks on after a drive during the 2013 season.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/101735/sports/sdsu-mens-golf-alumnus-schauffele-prepares-for-pga-tour-championship/">SDSU men’s golf alumnus Schauffele prepares for PGA Tour Championship</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<!--head-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1429887571196-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Bottom_Leaderboard -->
<div id='div-gpt-ad-1429887571196-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429887571196-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://instagram.com/thedailyaztec">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyAztec">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thedailyaztec">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="footer-menu"><li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="http://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-55036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a href="http://thedailyaztec.com/history/">History</a></li>
	<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="http://thedailyaztec.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-30019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="http://www.thedailyaztec.com/advertise/mediakit/">Media Kit</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10853"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="http://thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thedailyaztec.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-42', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thedailyaztec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2' id='akismet-form-js'></script>
</div></body></html>