<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://thedailyaztec.com/wp-content/uploads/2020/06/yyyy3.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Daily Aztec RSS 2.0" href="https://thedailyaztec.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Daily Aztec RSS .92" href="https://thedailyaztec.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Daily Aztec Atom 0.3" href="https://thedailyaztec.com/feed/atom/" />
	<title>Water Polo defend home pool, go 3-1 in Aztec Invitational &#8211; The Daily Aztec</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec &raquo; Water Polo defend home pool, go 3-1 in Aztec Invitational Comments Feed" href="https://thedailyaztec.com/109719/sports/water-polo-defend-home-pool-go-3-1-in-aztec-invitational/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedailyaztec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thedailyaztec.com/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thedailyaztec.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thedailyaztec.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thedailyaztec.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thedailyaztec.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://thedailyaztec.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://thedailyaztec.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://thedailyaztec.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/style.css?ver=20220302' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thedailyaztec.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://thedailyaztec.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831187-2eb3-4223-a9c7-9bb64c963e5a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.9.2' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.9.2' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.9.2' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.9.2' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.9.2' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.9.2' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.9.2' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.9.2' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.9.2' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.9.2' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.9.2' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.9.2' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/thedailyaztec.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.9.2' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.9.2' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.9.2' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php","nonce":"086c2405dc","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thedailyaztec.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedailyaztec.com/wp-json/wp/v2/posts/109719" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedailyaztec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedailyaztec.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://thedailyaztec.com/109719/sports/water-polo-defend-home-pool-go-3-1-in-aztec-invitational/" />
<link rel='shortlink' href='https://thedailyaztec.com/?p=109719' />
<link rel="alternate" type="application/json+oembed" href="https://thedailyaztec.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedailyaztec.com%2F109719%2Fsports%2Fwater-polo-defend-home-pool-go-3-1-in-aztec-invitational%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedailyaztec.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedailyaztec.com%2F109719%2Fsports%2Fwater-polo-defend-home-pool-go-3-1-in-aztec-invitational%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Water Polo defend home pool, go 3-1 in Aztec Invitational" />
<meta property="og:type" content="article" />
<meta name="author" content="Justin Cox" />
<meta property="og:url" content="https://thedailyaztec.com/109719/sports/water-polo-defend-home-pool-go-3-1-in-aztec-invitational/" />
<meta property="og:image" content="https://thedailyaztec.com/wp-content/uploads/2022/03/IMG_4747.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="480" />
	<meta property="og:site_name" content="The Daily Aztec" />
	<meta property="og:description" content="Following last week’s 2-0 Aztec Mini Invite, No. 20 SDSU water polo hoped to build on last weekend with another Aztec Invitational this past week at the Aztec Aquaplex. The Aztecs did just that, going 3-1 on the weekend to bring their overall record to 7-9 with one game remaining before the start of conference..." />
	<meta name="description" content="Following last week’s 2-0 Aztec Mini Invite, No. 20 SDSU water polo hoped to build on last weekend with another Aztec Invitational this past week at the Aztec Aquaplex. The Aztecs did just that, going 3-1 on the weekend to bring their overall record to 7-9 with one game remaining before the start of conference..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="aztec invitational,aztecs,sdsu water polo" />
<!-- End of Open Graph Meta Tags -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/76613bed6d87ba5bf8c3818e4/636119137ce90e2724abb2cf1.js");</script>
			
<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Daily Aztec"/>
  <meta property="og:title" content="Water Polo defend home pool, go 3-1 in Aztec Invitational"/>
  <meta property="og:url" content="https://thedailyaztec.com/109719/sports/water-polo-defend-home-pool-go-3-1-in-aztec-invitational/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Following last week’s 2-0 Aztec Mini Invite, No. 20 SDSU water polo hoped to build on last weekend with another Aztec Invitational this past week at the Aztec Aquaplex. The Aztecs did just that, going 3-1 on the weekend to bring their overall record to 7-9 with one game remaining before the start of"/>
  <meta property="og:image" content="https://thedailyaztec.com/wp-content/uploads/2022/03/IMG_4747.jpg"/>
  <meta property="og:image:url" content="https://thedailyaztec.com/wp-content/uploads/2022/03/IMG_4747.jpg"/>
  <meta property="og:image:secure_url" content="https://thedailyaztec.com/wp-content/uploads/2022/03/IMG_4747.jpg"/>
  <meta property="article:published_time" content="2022-03-20T18:48:33-07:00"/>
  <meta property="article:modified_time" content="2022-03-20T18:48:33-07:00" />
  <meta property="og:updated_time" content="2022-03-20T18:48:33-07:00" />
  <meta property="article:section" content="Sports"/>
  <meta property="article:publisher" content="https://www.facebook.com/dailyaztec/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Water Polo defend home pool, go 3-1 in Aztec Invitational"/>
  <meta name="twitter:url" content="https://thedailyaztec.com/109719/sports/water-polo-defend-home-pool-go-3-1-in-aztec-invitational/"/>
  <meta name="twitter:description" content="Following last week’s 2-0 Aztec Mini Invite, No. 20 SDSU water polo hoped to build on last weekend with another Aztec Invitational this past week at the Aztec Aquaplex. The Aztecs did just that, going 3-1 on the weekend to bring their overall record to 7-9 with one game remaining before the start of"/>
  <meta name="twitter:image" content="https://thedailyaztec.com/wp-content/uploads/2022/03/IMG_4747.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@thedailyaztec"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:1300    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thedailyaztec.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-navigation" class="menu"><li id="menu-item-99502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99502"><a href="https://thedailyaztec.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-83152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83152"><a href="https://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-83153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83153"><a href="https://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83157"><a href="https://thedailyaztec.com/category/artsandculture/">Arts &amp; Culture</a></li>
<li id="menu-item-83154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83154"><a href="https://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-83151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83151"><a href="https://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-83156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83156"><a href="https://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-106182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106182"><a href="https://thedailyaztec.com/category/photo/">Photo</a></li>
<li id="menu-item-100172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100172"><a href="https://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thedailyaztec.com/wp-content/uploads/2021/07/DA-logo-Wordpress3.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thedailyaztec.com/wp-content/uploads/2021/07/DA-logo-Wordpress2.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headerlarge"><img src="https://thedailyaztec.com/wp-content/uploads/2021/07/DA-logo-Wordpress.png" class="headerlink headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><h1 style="display:none" aria-hidden="true">The Daily Aztec</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thedailyaztec.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Leaderboard', [728, 90], 'div-gpt-ad-1404247571963-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--head-->

<!-- Leaderboard -->
<div id='div-gpt-ad-1404247571963-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404247571963-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thedailyaztec.com"><img src="https://thedailyaztec.com/wp-content/uploads/2021/07/DA-logo-Wordpress.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><h1 style="display:none">The Daily Aztec</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="http://instagram.com/thedailyaztec">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDailyAztec">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thedailyaztec">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9194" action="https://thedailyaztec.com/">
			<div class="search-button-container" id="searchthis9194">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9194" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9194" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9194" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9194" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-99492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99492"><a href="https://thedailyaztec.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-78045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78045"><a href="https://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-78048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78048"><a href="https://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83058"><a href="https://thedailyaztec.com/category/artsandculture/">Arts &amp; Culture</a></li>
<li id="menu-item-78079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78079"><a href="https://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78052"><a href="https://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78051"><a href="https://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-106180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106180"><a href="https://thedailyaztec.com/category/photo/">Photo</a></li>
<li id="menu-item-104190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104190"><a href="https://thedailyaztec.com/category/podasts/">Podcasts</a></li>
<li id="menu-item-104869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104869"><a href="https://thedailyaztec.com/category/as-election-21/">A.S. Elections</a></li>
<li id="menu-item-109357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109357"><a href="https://thedailyaztec.com/category/sponsored/">Sponsored</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-109719' class='snopostid'><div id='classic_story' class='sno-story-109719'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Water Polo defend home pool, go 3-1 in Aztec Invitational</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='109719' data-photo-id='109592' href='#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/03/IMG_4747.jpg' alt='A+shot+of+the+action+during+an+SDSU+match+at+the+Aztec+Mini+Invite' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='109719' data-photo-id='109592'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://thedailyaztec.com/staff_name/justin-cox/" class="creditline">Justin Cox</a></p><p class="photocaption">A shot of the action during an SDSU match at the Aztec Mini Invite.</p></div></div><div class="storydetails"><p><span class="storybyline">by <a href="https://thedailyaztec.com/staff_name/justin-cox/" class="creditline">Justin Cox</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">March 20, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Following last week’s 2-0 Aztec Mini Invite, No. 20 SDSU water polo hoped to build on last weekend with another Aztec Invitational this past week at the Aztec Aquaplex. The Aztecs did just that, going 3-1 on the weekend to bring their overall record to 7-9 with one game remaining before the start of conference play. Here’s how the Aztecs once again defended “home pool.” </span></p>
<p><b>Saint Francis Game: </b></p>
<p><span style="font-weight: 400;">The 12-4 Aztec victory over Saint Francis was the SDSU’s most dominant victory to date as nine different Aztecs scored, including two goals from senior Karli Canale, freshman Klara Goldstein, and sophomore Kendall Houck. </span></p>
<p><span style="font-weight: 400;">The Aztecs led from wire to wire as they opened the game with three consecutive goals before Saint Francis finally found the back of the net to close the first quarter. The Aztecs dominated the second and third quarters adding six more goals and only giving up one as they entered the fourth with a commanding 9-2 lead. </span></p>
<p><span style="font-weight: 400;">Saint Francis would double their scoring output in the fourth scoring two more goals, but the Aztecs added three of their own in the final frame to secure the commanding 12-4 lead. </span></p>
<p><b>Wagner Game: </b></p>
<p><span style="font-weight: 400;">Against a quality opponent in No. 14 Wagner, the Aztecs found themselves in too deep of a hole to climb out of after a 4-0 second quarter for Wagner in the 13-7 Aztec loss in game two of the invite. </span></p>
<p><span style="font-weight: 400;">Despite sophomore Lauren Padilla’s three goals, the offense couldn’t quite keep up after going cold in the second quarter. The comeback attempt appeared to have life early in the third quarter as senior Sydney Hurst and Padilla each scored to cut the halftime deficit from 6-2 to just a pair of goals, but the Seahawks answered with a 3-0 run to put the game out of reach. </span></p>
<p><b>Bucknell Game:</b></p>
<p><span style="font-weight: 400;">Hurst led the way with three goals in the Aztec’s big 13-5 win over Bucknell behind a dominating 5-0 second quarter. </span></p>
<p><span style="font-weight: 400;">As became the theme for the Aztecs this weekend, the game was mostly decided in the second period, including a 4-0 run to close the half and put the game away. The 4-0 run began with freshman Rose Kanemy, who scored to take a 4-3 lead before Hurst scored back-to-back goals and Kanemy bookended the run with another as the Aztecs headed into the half up 7-3. </span></p>
<p><span style="font-weight: 400;">Hurst and junior Katie Ratcliff ended any hope of a Bucknell comeback, opening the second half with a goal apiece to take a six-goal lead. </span></p>
<p><b>Austin College Game: </b></p>
<p><span style="font-weight: 400;">The Aztecs closed the weekend with a dominant defensive performance, holding Austin College scoreless in the second half to take an 11-4 victory and close a 3-1 weekend. </span></p>
<p><span style="font-weight: 400;">Eight different Aztecs scored goals with Hurst, Kanemy and senior Lucia Carballo itching scoring a pair. </span></p>
<p><span style="font-weight: 400;">After trading four goals apiece in the first half, the Aztecs exploded in the third outsourcing the ‘Roos 4-0 in the third and added three more goals in the fourth to total a 7-0 run to close the successful weekend. </span></p>
<p><b>Looking ahead:  </b></p>
<p><span style="font-weight: 400;">The Aztecs will face Harvard this Wednesday before opening Gold Coast conference play this weekend with Loyola Marymount, a team the Aztecs are 0-2 against so far this season. But after going 5-1 in their last six games, the Aztecs are playing their best water polo of the season.</span></p>
<div id="amzn-assoc-ad-8d8a4c6b-b5df-44e8-9862-309479652d9d"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8d8a4c6b-b5df-44e8-9862-309479652d9d"></script></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://thedailyaztec.com/tag/aztec-invitational/" rel="tag">aztec invitational</a></li><li class="blockstag"><a href="https://thedailyaztec.com/tag/aztecs/" rel="tag">aztecs</a></li><li class="blockstag"><a href="https://thedailyaztec.com/tag/sdsu-water-polo/" rel="tag">sdsu water polo</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!— head —>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle_exclusive', [300, 250], 'div-gpt-ad-1509387211987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!— Medium Rectangle Exclusive —>
<div id='div-gpt-ad-1509387211987-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509387211987-0'); });
</script>
</div></div></div></div></section><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1404248240088-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Medium Rectangle -->
<div id='div-gpt-ad-1404248240088-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404248240088-0'); });
</script>
</div></div></div></div></section>
			<style>
				.sno-trending-4 .trending-number, .sno-trending-4 .trending-views { color: #000000; }
				.sno-trending-4 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-4 a .th_link, .sno-trending-4 a.homeheadline { color: #000000 !important; }
													.sno-trending-4 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-4 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-4">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/109675/artsandculture/concert-roundup-directioners-rejoice-as-louis-tomlinson-finally-tours-solo/" title="Concert Roundup: &#8216;Louies&#8217; rejoice as Louis Tomlinson finally tours solo"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2022/03/FullSizeRender-copy-300x400.jpg" alt="Tomlinson performs a selection of songs from his debut album Walls as well as few covers and several One Direction classics, much to the audiences delight." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Concert Roundup: &#8216;Louies&#8217; rejoice as Louis Tomlinson finally tours solo</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/109657/news/corlett-removed-from-two-courses-after-using-racial-slurs-in-class/" title="Corlett removed from two courses after using racial slurs in class"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2022/03/corlett2.jpg" alt="Professor J. Angelo Corlett is still currently teaching and tenured." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Corlett removed from two courses after using racial slurs in class</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/109613/sports/mens-basketball-lose-in-heartbreaking-fashion-to-boise-state-as-final-shot-comes-up-just-short/" title="Men&#8217;s basketball lose in heartbreaking fashion to Boise State as final shot comes up just short"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2022/03/DSC01358-300x200.jpg" alt="The Aztecs huddle up during their 58-57 loss to Boise State in the Mountain West Tournament finals." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Men&#8217;s basketball lose in heartbreaking fashion to Boise State as final shot comes up just short</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/109587/sports/mens-basketball-put-a-leash-on-fresno-state-advance-with-53-46-victory/" title="Men&#8217;s basketball put a leash on Fresno State, advance with 53-46 victory"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2022/03/DSC00634-e1646993097382-300x449.jpg" alt="Senior Nathan Mensah drives to the basket during SDSUs 53-46 win over Fresno State." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Men&#8217;s basketball put a leash on Fresno State, advance with 53-46 victory</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/109425/artsandculture/concert-roundup-tyler-the-creator-thrills-during-tour-stop-at-pechanga-arena/" title="Concert Roundup: Tyler, the Creator thrills during tour stop at Pechanga Arena"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2022/03/tyler-1-300x205.jpg" alt="Concert Roundup: Tyler, the Creator thrills during tour stop at Pechanga Arena" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Concert Roundup: Tyler, the Creator thrills during tour stop at Pechanga Arena</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Sidebar_Rectangle', [300, 125], 'div-gpt-ad-1404250865916-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar Rectangle -->
<div id='div-gpt-ad-1404250865916-0' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404250865916-0'); });
</script>
</div></div></div></div></section><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ez&f=ifr&linkID=df04325160593a70cefa7709fc94241e&t=thedailyaztec-20&tracking_id=thedailyaztec-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/109713/sports/aztecs-bow-out-of-ncaa-tournament-in-heartbreaking-fashion-fall-to-creighton-72-69/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/03/DSC00782-475x317.jpg' id='grow-stb109713'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Joshua Tomaic (left) and Trey Pulliam (right) go down the court during the 2022 Mountain West Tournament. Pulliam scored 14 points on 6-of-14 shooting during SDSUs 72-69 loss in the first round of the NCAA Tournament.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thedailyaztec.com/109713/sports/aztecs-bow-out-of-ncaa-tournament-in-heartbreaking-fashion-fall-to-creighton-72-69/">Aztecs bow out of NCAA Tournament in heartbreaking fashion, fall to Creighton 72-69</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/109711/sports/womens-golf-places-ninth-at-valspar-augusta-invitational/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2020/10/20200211_wgolf_lamkin_invite_dtuskan_00022-475x316.jpg' id='grow-stb109711'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Diego State womens golf head coach Leslie Spalding (left) talks to then-sophomore Sara Kjellker during the Lamkin Invitational, when the Aztecs defeated San José State by a final score of 3-2 at The Farms in Rancho Santa Fe, Calif. on Feb. 11.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thedailyaztec.com/109711/sports/womens-golf-places-ninth-at-valspar-augusta-invitational/">Women&#8217;s Golf places ninth at Valspar Augusta Invitational</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/109684/sports/junior-camdyn-odonnell-gets-a-career-high-seven-goals-in-aztec-lacrosses-win-against-marquette/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/03/DSCN0525-475x356.jpg' id='grow-stb109684'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior Camdyn ODonnell (#20) going to the cage for a goal scoring opportunity versus Marquette.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thedailyaztec.com/109684/sports/junior-camdyn-odonnell-gets-a-career-high-seven-goals-in-aztec-lacrosses-win-against-marquette/">Junior Camdyn O’Donnell gets a career-high seven goals in Aztec Lacrosse’s win against Marquette</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/109670/sports/viejas-arena-to-host-multiple-teams-including-no-1-seed-arizona-in-ncaa-tournament/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/03/Screenshot_20220316-092900_Gallery-475x267.jpg' id='grow-stb109670'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Viejas Arena will be the host of multiple NCAA Tournament games.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thedailyaztec.com/109670/sports/viejas-arena-to-host-multiple-teams-including-no-1-seed-arizona-in-ncaa-tournament/">Viejas Arena to host multiple teams, including No. 1 seed Arizona, in NCAA Tournament</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/109667/sports/3-point-game-preview-san-diego-state-vs-creighton-bluejays/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/03/DSC01834-475x317.jpg' id='grow-stb109667'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Players on the SDSU bench during the Mountain West Tournament'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thedailyaztec.com/109667/sports/3-point-game-preview-san-diego-state-vs-creighton-bluejays/">3-Point Game Preview: San Diego State vs Creighton Bluejays</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/109643/sports/track-and-field-dominate-in-two-different-track-meets/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/02/CWF-0489-317x475.jpg' id='grow-stb109643'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Senior Kaitlin Heri pole vaulting during the New Mexico Collegiate Classic (Photo courtesy of SDSU Athletics)'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thedailyaztec.com/109643/sports/track-and-field-dominate-in-two-different-track-meets/">Track and Field dominate in two different track meets</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/109640/sports/not-a-drill-womens-tennis-handle-quakers-and-snap-three-game-losing-streak/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/03/IMG_2509-475x317.jpg' id='grow-stb109640'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Bunyawi Thamchaiwat prepares for a serve at the Aztec Tennis Center.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thedailyaztec.com/109640/sports/not-a-drill-womens-tennis-handle-quakers-and-snap-three-game-losing-streak/">Not a Drill: Women&#8217;s Tennis handle Quakers and snap three-game losing streak</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/109626/sports/tale-of-the-tape-aztecs-set-to-battle-the-creighton-bluejays-in-the-round-of-64/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/03/DSC00853-475x317.jpg' id='grow-stb109626'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='(From left to right) Aguek Arop, Trey Pulliam, Matt Bradley and Lamont Butler during the 2021-2022 Mountain West Tournament.'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thedailyaztec.com/109626/sports/tale-of-the-tape-aztecs-set-to-battle-the-creighton-bluejays-in-the-round-of-64/">Tale of the Tape: Aztecs set to battle the Creighton Bluejays in the round of 64</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/109623/sports/junior-sam-horan-set-a-21-save-school-record-in-aztec-lacrosses-home-opener-loss-to-no-10-princeton/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/03/IMG_1647-475x317.jpg' id='grow-stb109623'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shelby Hook trying to get around a Princeton attacker/midfielder'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thedailyaztec.com/109623/sports/junior-sam-horan-set-a-21-save-school-record-in-aztec-lacrosses-home-opener-loss-to-no-10-princeton/">Junior Sam Horan set a 21 save school record in Aztec Lacrosse’s home opener loss to No. 10 Princeton</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/109618/sports/unlv-rebels-go-all-in-on-series-sweep-against-aztec-baseball/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/03/A7DAAEE4-B4A8-4587-A0F4-92D927F832FE-475x318.jpg' id='grow-stb109618'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Redshirt-freshman Johnny Giannola and the Aztecs got swept by their first Mountain West Conference opponents of 2022 this weekend against UNLV. '/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thedailyaztec.com/109618/sports/unlv-rebels-go-all-in-on-series-sweep-against-aztec-baseball/">UNLV Rebels go all in on series sweep against Aztec baseball</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<!--head-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1429887571196-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Bottom_Leaderboard -->
<div id='div-gpt-ad-1429887571196-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429887571196-0'); });
</script>
</div>	 </div>
	 
	 	<div class="clear"></div>
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="http://instagram.com/thedailyaztec">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDailyAztec">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thedailyaztec">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="clear"></div><div class="footermenu"><div class="menu-photo-container"><ul id="menu-photo" class="footer-menu"><li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="https://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-55036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="https://thedailyaztec.com/staff/">Staff</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a href="https://thedailyaztec.com/history/">History</a></li>
	<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="https://thedailyaztec.com/donate/">Make a Donation</a></li>
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="https://thedailyaztec.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="https://thedailyaztec.com/advertise/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-30019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="https://www.thedailyaztec.com/advertise/mediakit/">Media Kit</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10853"><a href="https://thedailyaztec.com/policies/">Policies</a></li>
	<li id="menu-item-108129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108129"><a href="https://thedailyaztec.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="https://thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="https://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="https://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/796'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thedailyaztec.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-42', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-monochromatic-inverse icon-monochromatic-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="109719" >
				<div class="sno-color-inverter" data-68216f678f3863388886497d4d41fe80="def970015e72bd93610c3c261ebd1818"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthedailyaztec.com%2F109719%2Fsports%2Fwater-polo-defend-home-pool-go-3-1-in-aztec-invitational%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Water Polo defend home pool, go 3-1 in Aztec Invitational&amp;url=https%3A%2F%2Fthedailyaztec.com%2F%3Fp%3D109719" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="109719">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//thedailyaztec.com/109719/sports/water-polo-defend-home-pool-go-3-1-in-aztec-invitational/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						Commenting on our site is a privilege. We want our readers to add their point of view to every story but ask that they keep their comments relevant to the topic at hand. 

We will remove comments and possibly ban users who do the following: (1) Use vulgar or racist language, (2) Threaten harm of any sort to staff, commenters or the subject of an article, and (3) Leave spam in their comment.

If you have questions about these rules, please contact our Editor in Chief at: editor@thedailyaztec.com					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Daily Aztec Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/109719/sports/water-polo-defend-home-pool-go-3-1-in-aztec-invitational/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://thedailyaztec.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="26956105faa2150103295c83cf75e891def970015e72bd93610c3c261ebd1818"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-6c7b903fd0427d25825bf55a420c3d6e="def970015e72bd93610c3c261ebd1818"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='109719' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="42dd12007e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="225"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thedailyaztec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>