<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="http://www.thedailyaztec.com/wp-content/uploads/2014/06/aztec_icon_red.png" /><link rel="Shortcut Icon" href="http://www.thedailyaztec.com/wp-content/uploads/2017/06/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec RSS 2.0" href="http://thedailyaztec.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Aztec RSS .92" href="http://thedailyaztec.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Aztec Atom 0.3" href="http://thedailyaztec.com/feed/atom/" />
<link rel="pingback" href="http://thedailyaztec.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 8000,
		slideshow: false,
	 
		animation: "slide",
		direction: "horizontal"
	    });
  });


</script>

<script type="text/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>SDSU crushes McNeese State, 83-52 &#8211; The Daily Aztec</title>
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec &raquo; SDSU crushes McNeese State, 83-52 Comments Feed" href="http://thedailyaztec.com/86101/sports/sdsu-crushes-mcneese-state-83-52/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-49945470-42';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-49945470-42', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedailyaztec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://thedailyaztec.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://thedailyaztec.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thedailyaztec.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='clammr-player-style-css'  href='http://thedailyaztec.com/wp-content/plugins/audio-player-by-clammr/css/clammr-audio-player.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://thedailyaztec.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://thedailyaztec.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%7CRoboto%7CRoboto%7CRoboto%7CRoboto+Slab%7CRoboto+Condensed%7CRoboto%7CRoboto%7CRoboto%7CRoboto%7CGilda+Display&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thedailyaztec.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/thedailyaztec.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en-us","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/audio-player-by-clammr/js/clammr-audio-player.js?ver=4.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='http://thedailyaztec.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedailyaztec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedailyaztec.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Freshmen ready to make a splash for women&#8217;s basketball' href='http://thedailyaztec.com/86088/sports/freshmen-ready-to-make-a-splash-for-womens-basketball/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://thedailyaztec.com/86101/sports/sdsu-crushes-mcneese-state-83-52/" />
<link rel='shortlink' href='http://thedailyaztec.com/?p=86101' />
<link rel="alternate" type="application/json+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F86101%2Fsports%2Fsdsu-crushes-mcneese-state-83-52%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F86101%2Fsports%2Fsdsu-crushes-mcneese-state-83-52%2F&#038;format=xml" />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-47029214-1', 'auto', 'clammrTracker');ga('clammrTracker.send', 'event', 'WordpressPlugin', 'PluginLoaded',  window.location.hostname);</script>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="SDSU crushes McNeese State, 83-52" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Abraham Jewett" />
	<meta property="og:url" content="http://thedailyaztec.com/86101/sports/sdsu-crushes-mcneese-state-83-52/" />
	<meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2017/11/devinwatson-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Aztec" />
	<meta property="og:description" content="San Diego State men’s basketball jumped out to a big first half lead against visiting McNeese State University, and came away with an emphatic 83-52 victory to move to 2-1 on the season. SDSU scored the first nine points, and after a McNeese run made the score 13-11, the Aztecs scored 33 of the next..." />
	<meta name="description" content="San Diego State men’s basketball jumped out to a big first half lead against visiting McNeese State University, and came away with an emphatic 83-52 victory to move to 2-1 on the season. SDSU scored the first nine points, and after a McNeese run made the score 13-11, the Aztecs scored 33 of the next..." />
	<meta property="article:section" content="Showcase" />
	<meta property="article:tag" content="arizona state university,aztecs,Brian Dutcher,cowboys,devin watson,malik pope,McNeese State,SDSU,trey kell" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">
.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://thedailyaztec.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:1300    					});
					});
				</script><ul id="menu"><li>	<form method="get" id="searchform9828" action="http://thedailyaztec.com/">
			<label for="s9828" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9828" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9828" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://thedailyaztec.com/category/news/">News</a></li><li><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li><li><a href="http://thedailyaztec.com/category/artsandculture/">Arts & Culture</a></li><li><a href="http://thedailyaztec.com/category/sports/">Sports</a></li><li><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li><li><a href="http://thedailyaztec.com/category/video/">Video</a></li><li><a href="http://thedailyaztec.com/category/thebackpage/">The Back Page</a></li><li><a href="http://thedailyaztec.com/category/blog/">Blog</a></li><li><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li><li><a href="http://thedailyaztec.com/about/">About</a></li><li><a href="http://thedailyaztec.com/archives/">Archives</a></li><li><a href="http://thedailyaztec.com/donate/">Donate</a></li><li><a href="http://thedailyaztec.com/history/">History</a></li><li><a href="http://thedailyaztec.com/staff/">Staff</a></li><li><a href="http://thedailyaztec.com/advertise/">Advertise</a></li><li><a href="http://thedailyaztec.com/mediakit/">Media Kit</a></li><li><a href="http://thedailyaztec.com/policies/">Policies</a></li><li><a href="http://thedailyaztec.com/contact/">Contact</a></li><li><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li><li><a href="http://thedailyaztec.com/jobs/">Jobs</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://thedailyaztec.com"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_480x132.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><div class="headermedium" style="display:none"><a href="http://thedailyaztec.com#tablet"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_780x200.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><div class="headerlarge"><a href="http://thedailyaztec.com#phone"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><h1 style="display:none">The Daily Aztec</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Leaderboard', [728, 90], 'div-gpt-ad-1404247571963-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--head-->

<!-- Leaderboard -->
<div id='div-gpt-ad-1404247571963-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404247571963-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thedailyaztec.com"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><h1 style="display:none">The Daily Aztec</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/thedailyaztec">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/TheDailyAztec">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyaztec">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1479" action="http://thedailyaztec.com/">
			<label for="s1479" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1479" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1479" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-78045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78045"><a href="http://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-78048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78048"><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83058"><a href="http://thedailyaztec.com/category/artsandculture/">Arts &#038; Culture</a></li>
<li id="menu-item-78079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78079"><a href="http://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78052"><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78051"><a href="http://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-83142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83142"><a href="http://thedailyaztec.com/category/thebackpage/">The Back Page</a></li>
<li id="menu-item-83261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83261"><a href="http://thedailyaztec.com/category/blog/">Blog</a></li>
<li id="menu-item-83907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83907"><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">SDSU crushes McNeese State, 83-52</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle86101' href='#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2017/11/devinwatson-900x600.jpg' alt='Junior+guard+Devin+Watson+puts+up+a+shot+during+the+Aztecs+83-52+victory+over+McNeese+State+on+Friday+Nov.+17.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle86101 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle86101' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle86101'><img id="imagesingle86101" src="http://thedailyaztec.com/wp-content/uploads/2017/11/devinwatson.jpg" alt="Junior guard Devin Watson puts up a shot during the Aztecs 83-52 victory over McNeese State on Friday Nov. 17." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Junior guard Devin Watson puts up a shot during the Aztecs 83-52 victory over McNeese State on Friday Nov. 17.</p><p class='photocreditremodal'><p class="photocredit">Photo by Kelly Smiley</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle86101").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle86101]").remodal();
															inst.open();
															var slideshow_area_heightsingle86101 = $('.single-photo-container').height(); 
															var photo_heightsingle86101 = 600;
													
															if (photo_heightsingle86101 < slideshow_area_heightsingle86101 ) {
																var top_marginsingle86101 = (slideshow_area_heightsingle86101 - photo_heightsingle86101)/2;
																$('#imagesingle86101').css("margin-top", top_marginsingle86101);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#991a00");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo by Kelly Smiley</p><p class="photocaption">Junior guard Devin Watson puts up a shot during the Aztecs 83-52 victory over McNeese State on Friday Nov. 17.</p></div></div><div class="storydetails"><p><span class="storybyline">by <a href="http://thedailyaztec.com/staff/?writer=Abraham%20Jewett">Abraham Jewett</a>, Assistant Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">November 17, 2017</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthedailyaztec.com%2F86101%2Fsports%2Fsdsu-crushes-mcneese-state-83-52%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=SDSU+crushes+McNeese+State%2C+83-52&amp;url=http%3A%2F%2Fthedailyaztec.com%2F%3Fp%3D86101" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '86101';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 4?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="95ca8e9a24" /><input type="hidden" name="_wp_http_referer" value="/86101/sports/sdsu-crushes-mcneese-state-83-52/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '86101';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'><span style="font-weight: 400;">San Diego State men’s basketball jumped out to a big first half lead against visiting McNeese State University, and came away with an emphatic 83-52 victory to move to 2-1 on the season. </span></p>
<p id='graph2'><span style="font-weight: 400;">SDSU scored the first nine points, and after a McNeese run made the score 13-11, the Aztecs scored 33 of the next 41 points to go into halftime with a 46-19 lead. </span></p>
<p id='graph3'><span style="font-weight: 400;">The Aztecs never trailed in the game, and were led by junior guard Devin Watson, who topped all scorers with 20 points to go with eight assists and four rebounds. </span></p>
<p id='graph4'><span style="font-weight: 400;">SDSU head coach Brian Dutcher praised his starting point guard after the game.</span></p>
<p id='graph5'><span style="font-weight: 400;">“He plays with a swagger about him, he’s confident, he wants to win in everything,” Dutcher said. “He’s got a winning attitude and he’s got a little toughness about him, when he’s out there playing well he makes everybody better.” </span></p>
<p id='graph6'><span style="font-weight: 400;">Watson attacked the rim seemingly at will, and said after the game that he was just taking what the Cowboys defense gave him. </span></p>
<p id='graph7'><span style="font-weight: 400;">“I was just reading the defense a lot tonight. I didn’t have to be overly aggressive, just made the right play, had my opportunities to score, had my opportunities to make my teammates better,” Watson said.  </span></p>
<p id='graph8'><span style="font-weight: 400;">Senior forward Malik Pope added 16 points with nine rebounds, and senior guard Trey Kell had 13 points to help pace the Aztecs. </span></p>
<p id='graph9'><span style="font-weight: 400;">Pope was the beneficiary of multiple alleyoop passes from Watson, and said he is happy to have as his teammate. </span></p>
<p id='graph10'><span style="font-weight: 400;">“I’m just happy to have him,” Pope said. “He knows where he wants the ball… It’s fun he has a great IQ.” </span></p>
<p id='graph11'><span style="font-weight: 400;">SDSU had a 48% field-goal-percentage, while the Cowboys had a hard time putting the ball through the rim, shooting only 31% from the floor and just 15% from behind the arc. </span></p>
<p id='graph12'><span style="font-weight: 400;">Junior forward Quatarrius Wilson led McNeese with 15 points and eight rebounds, but couldn’t make up for a 2-15 shooting night from sophomore guard Kalob Ledoux, the team’s leading scorer coming into the game. </span></p>
<p id='graph13'><span style="font-weight: 400;">Dutcher said that he saw improvement on the defensive end, three nights after giving up 90 points in a loss to Arizona State University.</span></p>
<p id='graph14'><span style="font-weight: 400;">“Well a step forward defensively more than anything else. We emphasized it obviously,” Dutcher said. “We challenged them, talked about a level of toughness at the defensive end.”</span></p>
<p id='graph15'><span style="font-weight: 400;">SDSU wore turquoise jerseys during the game in celebration of Native American Heritage Month, as the color represents peace and wisdom to Native American cultures.</span></p>
<p id='graph16'><span style="font-weight: 400;">The Aztecs will turn around and play their next game on Monday, Nov. 20, facing off at home against Eastern Illinois University. </span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://thedailyaztec.com/tag/arizona-state-university/" rel="tag">arizona state university</a>, <a href="http://thedailyaztec.com/tag/aztecs/" rel="tag">aztecs</a>, <a href="http://thedailyaztec.com/tag/brian-dutcher/" rel="tag">Brian Dutcher</a>, <a href="http://thedailyaztec.com/tag/cowboys/" rel="tag">cowboys</a>, <a href="http://thedailyaztec.com/tag/devin-watson/" rel="tag">devin watson</a>, <a href="http://thedailyaztec.com/tag/malik-pope/" rel="tag">malik pope</a>, <a href="http://thedailyaztec.com/tag/mcneese-state/" rel="tag">McNeese State</a>, <a href="http://thedailyaztec.com/tag/sdsu/" rel="tag">SDSU</a>, <a href="http://thedailyaztec.com/tag/trey-kell/" rel="tag">trey kell</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Commenting on our site is a privilege. We want our readers to add their point of view to every story but ask that they keep their comments relevant to the topic at hand. 

We will remove comments and possibly ban users who do the following: (1) Use vulgar or racist language, (2) Threaten harm of any sort to staff, commenters or the subject of an article, and (3) Leave spam in their comment.

If you have questions about these rules, please contact our Editor in Chief at: editor@thedailyaztec.com<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thedailyaztec.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="86101" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2e247ec3fc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><p><input type="checkbox" name="comment_mail_notify" id="comment_mail_notify" value="comment_mail_notify" style="width: auto;" /><label for="comment_mail_notify" style="display: inline;">Notify me of follow-up comments via e-mail</label></p><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://thedailyaztec.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!— head —>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle_exclusive', [300, 250], 'div-gpt-ad-1509387211987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!— Medium Rectangle Exclusive —>
<div id='div-gpt-ad-1509387211987-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509387211987-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1404248240088-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Medium Rectangle -->
<div id='div-gpt-ad-1404248240088-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404248240088-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate"><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #cccccc;border-top:1px solid #cccccc;background:#ffffff;"><h4 class="widget7">Trending Stories</h4></div><div class="widgetbody7" style="">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://thedailyaztec.com/85766/news/university-senate-passes-resolution-to-retire-use-of-human-aztec-warrior-mascot/" title="University Senate passes resolution to retire use of human Aztec Warrior mascot"><img src="https://thedailyaztec.com/wp-content/uploads/2017/11/News_mascot_kellysmiley-70x70.jpg" alt="University Senate passes resolution to retire use of human Aztec Warrior mascot"/></a></div><p><a class="homeheadline" href="https://thedailyaztec.com/85766/news/university-senate-passes-resolution-to-retire-use-of-human-aztec-warrior-mascot/">University Senate passes resolution to retire use of human Aztec Warrior mascot</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://thedailyaztec.com/85864/news/phi-kappa-theta-fraternity-booted-from-campus-after-alcohol-violations-reported/" title="Phi Kappa Theta fraternity booted from campus after alcohol violations"><img src="https://thedailyaztec.com/wp-content/uploads/2017/11/News_PhiKap-1-70x70.jpg" alt="Phi Kappa Theta fraternity booted from campus after alcohol violations"/></a></div><p><a class="homeheadline" href="https://thedailyaztec.com/85864/news/phi-kappa-theta-fraternity-booted-from-campus-after-alcohol-violations-reported/">Phi Kappa Theta fraternity booted from campus after alcohol violations</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://thedailyaztec.com/85947/news/students-alumni-react-to-mascot-resolution/" title="Students, alumni react to mascot resolution"><img src="https://thedailyaztec.com/wp-content/uploads/2017/11/news_mascot_Kellysmiley-70x70.jpg" alt="Students, alumni react to mascot resolution"/></a></div><p><a class="homeheadline" href="https://thedailyaztec.com/85947/news/students-alumni-react-to-mascot-resolution/">Students, alumni react to mascot resolution</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://thedailyaztec.com/85197/sports/mens-basketball-student-pickup-moving-online/" title="Men&#8217;s basketball student ticket pickup moving online"><img src="https://thedailyaztec.com/wp-content/uploads/2017/10/Sports_Tickets_KellySmiley-2-70x70.jpg" alt="Men&#8217;s basketball student ticket pickup moving online"/></a></div><p><a class="homeheadline" href="https://thedailyaztec.com/85197/sports/mens-basketball-student-pickup-moving-online/">Men&#8217;s basketball student ticket pickup moving online</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://thedailyaztec.com/85770/sports/talent-wont-be-enough-for-sdsu-to-rebound-this-season/" title="Talent won&#8217;t be enough for SDSU to rebound this season"><img src="https://thedailyaztec.com/wp-content/uploads/2017/11/Sports_bball4_kelly-70x70.jpg" alt="Talent won&#8217;t be enough for SDSU to rebound this season"/></a></div><p><a class="homeheadline" href="https://thedailyaztec.com/85770/sports/talent-wont-be-enough-for-sdsu-to-rebound-this-season/">Talent won&#8217;t be enough for SDSU to rebound this season</a></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



				
<div style="clear:both"></div><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Sidebar_Rectangle', [300, 125], 'div-gpt-ad-1404250865916-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar Rectangle -->
<div id='div-gpt-ad-1404250865916-0' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404250865916-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/86027/showcase/political-cartoonist-discusses-his-art-and-inspirations-with-sdsu/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2017/11/Arts_cartoonist_KellySmiley-475x317.jpg' id='grow-stb86027'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSU crushes McNeese State, 83-52'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/86027/showcase/political-cartoonist-discusses-his-art-and-inspirations-with-sdsu/">Political cartoonist discusses his art and inspirations with SDSU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/85842/sports/three-pointers-bench-contributions-power-aztecs-past-presbyterian-on-opening-night/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2017/11/23513391_1707460275940920_1084372008_n-475x317.jpg' id='grow-stb85842'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSU crushes McNeese State, 83-52'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/85842/sports/three-pointers-bench-contributions-power-aztecs-past-presbyterian-on-opening-night/">Three pointers, bench contributions power Aztecs past Presbyterian on opening night</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/85827/showcase/university-senate-vote-reinvigorates-aztec-mascot-controversy/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2017/11/stillprotest-475x267.jpg' id='grow-stb85827'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSU crushes McNeese State, 83-52'/></a></div><p class='stb-cat'>Video</p><p class="relatedtitle"><a href="http://thedailyaztec.com/85827/showcase/university-senate-vote-reinvigorates-aztec-mascot-controversy/">University Senate vote reinvigorates Aztec Mascot controversy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/85679/news/aztecs-rock-hunger-2017-beats-record-and-exceeds-goal/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2017/11/Best-one-475x317.jpg' id='grow-stb85679'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSU crushes McNeese State, 83-52'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://thedailyaztec.com/85679/news/aztecs-rock-hunger-2017-beats-record-and-exceeds-goal/">Aztecs Rock Hunger 2017 Beats Record and Exceeds Goal</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/85644/news/crime-report-intoxication-bcb-burglary/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2017/11/Policecar_WeichengHan​3-475x317.jpg' id='grow-stb85644'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSU crushes McNeese State, 83-52'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://thedailyaztec.com/85644/news/crime-report-intoxication-bcb-burglary/">Crime report: Intoxication, BCB burglary</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/85608/sports/dutcher-finally-ready-to-take-the-reins/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2017/11/9733835-339x475.jpeg' id='grow-stb85608'  style='width:70px;min-width:70px;' class='catboxphoto' alt='SDSU crushes McNeese State, 83-52'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/85608/sports/dutcher-finally-ready-to-take-the-reins/">Dutcher ready to take the reins</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/85353/news/second-sexual-assault-in-two-weeks-reported/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2015/01/NEWS_policeapp_chaddcady-475x317.jpg' id='grow-stb85353'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSU crushes McNeese State, 83-52'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://thedailyaztec.com/85353/news/second-sexual-assault-in-two-weeks-reported/">Second sexual assault in two weeks reported</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/85207/sports/aztecs-mauled-by-bulldogs-27-3/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2017/10/sadf-475x317.jpg' id='grow-stb85207'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSU crushes McNeese State, 83-52'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/85207/sports/aztecs-mauled-by-bulldogs-27-3/">SDSU mauled by Bulldogs, 27-3</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/85177/news/sexual-assault-reported/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2017/10/Policecar_WeichengHan​-475x317.jpg' id='grow-stb85177'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSU crushes McNeese State, 83-52'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://thedailyaztec.com/85177/news/sexual-assault-reported/">Sexual assault reported on 55th Street</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/84954/sports/sdsu-steamrolled-by-boise-31-14/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2017/10/IMG_2437-475x317.jpg' id='grow-stb84954'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSU crushes McNeese State, 83-52'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thedailyaztec.com/84954/sports/sdsu-steamrolled-by-boise-31-14/">SDSU steamrolled by Boise State, 31-14</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#991a00");
					$('.stb_right').css("border-color", "#991a00");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#991a00");
					$('.stb_left').css("border-color", "#991a00");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!--head-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1429887571196-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Bottom_Leaderboard -->
<div id='div-gpt-ad-1429887571196-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429887571196-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="footer-menu"><li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="http://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
	<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a href="http://thedailyaztec.com/history/">History</a></li>
	<li id="menu-item-55036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="http://thedailyaztec.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-30019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="http://www.thedailyaztec.com/advertise/mediakit/">Media Kit</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10853"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="http://thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thedailyaztec.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script><script>jQuery(document).ready(function () {clammrPlugin.MediaPlayer.init('.clammr-player audio');});</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-42', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thedailyaztec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div></body></html>