<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://thedailyaztec.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="http://www.thedailyaztec.com/wp-content/uploads/2014/06/aztec_icon_red.png" /><link rel="Shortcut Icon" href="http://www.thedailyaztec.com/wp-content/uploads/2017/06/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec RSS 2.0" href="http://thedailyaztec.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Aztec RSS .92" href="http://thedailyaztec.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Aztec Atom 0.3" href="http://thedailyaztec.com/feed/atom/" />


<title>Bands battle for GreenFest spot &#8211; The Daily Aztec</title>
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec &raquo; Bands battle for GreenFest spot Comments Feed" href="http://thedailyaztec.com/97738/artsandculture/bands-battle-for-greenfest-spot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedailyaztec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://thedailyaztec.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thedailyaztec.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thedailyaztec.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thedailyaztec.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://thedailyaztec.com/wp-content/themes/snoflex/style.css?ver=20191209' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thedailyaztec.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.3'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.3'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.3'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.3'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.3'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/thedailyaztec.com\/wp-login.php?redirect_to=http%3A%2F%2Fthedailyaztec.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/thedailyaztec.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.3'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='http://thedailyaztec.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedailyaztec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedailyaztec.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gifts for the five love languages' href='http://thedailyaztec.com/97756/artsandculture/gifts-for-the-five-love-languages/' />
<link rel='next' title='Top SDSU stories of the 2010s' href='http://thedailyaztec.com/97884/news/top-sdsu-stories-of-the-2010s/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="http://thedailyaztec.com/97738/artsandculture/bands-battle-for-greenfest-spot/" />
<link rel='shortlink' href='http://thedailyaztec.com/?p=97738' />
<link rel="alternate" type="application/json+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F97738%2Fartsandculture%2Fbands-battle-for-greenfest-spot%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedailyaztec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyaztec.com%2F97738%2Fartsandculture%2Fbands-battle-for-greenfest-spot%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Bands battle for GreenFest spot" />
<meta property="og:type" content="article" />
<meta name="author" content="Aaliyah Alexander" />
<meta property="og:url" content="http://thedailyaztec.com/97738/artsandculture/bands-battle-for-greenfest-spot/" />
<meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_9045-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Aztec" />
	<meta property="og:description" content="Battle of the Bands fanatics rushed into Montezuma Hall on Thursday, Dec. 5 to cheer on artists that competed for a spot to be the opening act for this coming up year’s GreenFest Concert.  The concert will be held at Cal Coast Open Theater in March 2020. The headliner for the 2020 Greenfest festival is..." />
	<meta name="description" content="Battle of the Bands fanatics rushed into Montezuma Hall on Thursday, Dec. 5 to cheer on artists that competed for a spot to be the opening act for this coming up year’s GreenFest Concert.  The concert will be held at Cal Coast Open Theater in March 2020. The headliner for the 2020 Greenfest festival is..." />
	<meta property="article:section" content="Arts &amp; Culture" />
	<meta property="article:tag" content="bands,battle,Battle of the Bands,competition,concert,Greenfest,guitar,music,opener,singers,students,winner" />
<!-- End of Facebook Meta Tags -->

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us7.list-manage.com","uuid":"76613bed6d87ba5bf8c3818e4","lid":"93c3a12a07","uniqueMethods":true}) })</script>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Daily Aztec"/>
  <meta property="og:title" content="Bands battle for GreenFest spot"/>
  <meta property="og:url" content="http://thedailyaztec.com/97738/artsandculture/bands-battle-for-greenfest-spot/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Battle of the Bands fanatics rushed into Montezuma Hall on Thursday, Dec. 5 to cheer on artists that competed for a spot to be the opening act for this coming up year’s GreenFest Concert. 

The concert will be held at Cal Coast Open Theater in March 2020. The headliner for the 2020 Greenfest festi"/>
  <meta property="og:image" content="http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_9045.jpg"/>
  <meta property="og:image:url" content="http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_9045.jpg"/>
  <meta property="article:published_time" content="2019-12-11T10:00:59-08:00"/>
  <meta property="article:modified_time" content="2019-12-11T18:30:07-08:00" />
  <meta property="og:updated_time" content="2019-12-11T18:30:07-08:00" />
  <meta property="article:section" content="Arts &amp; Culture"/>
  <meta property="article:publisher" content="https://www.facebook.com/dailyaztec/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Bands battle for GreenFest spot"/>
  <meta itemprop="headline" content="Bands battle for GreenFest spot"/>
  <meta itemprop="description" content="Battle of the Bands fanatics rushed into Montezuma Hall on Thursday, Dec. 5 to cheer on artists that competed for a spot to be the opening act for this coming up year’s GreenFest Concert. 

The concert will be held at Cal Coast Open Theater in March 2020. The headliner for the 2020 Greenfest festi"/>
  <meta itemprop="image" content="http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_9045.jpg"/>
  <meta itemprop="datePublished" content="2019-12-11"/>
  <meta itemprop="dateModified" content="2019-12-11T18:30:07-08:00" />
  <meta itemprop="author" content="Ceighlee Fennel"/>
  <!--<meta itemprop="publisher" content="The Daily Aztec"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Bands battle for GreenFest spot"/>
  <meta name="twitter:url" content="http://thedailyaztec.com/97738/artsandculture/bands-battle-for-greenfest-spot/"/>
  <meta name="twitter:description" content="Battle of the Bands fanatics rushed into Montezuma Hall on Thursday, Dec. 5 to cheer on artists that competed for a spot to be the opening act for this coming up year’s GreenFest Concert. 

The concert will be held at Cal Coast Open Theater in March 2020. The headliner for the 2020 Greenfest festi"/>
  <meta name="twitter:image" content="http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_9045.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@thedailyaztec"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:1300    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://thedailyaztec.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-navigation" class="menu"><li id="menu-item-83152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83152"><a href="http://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-83153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83153"><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83157"><a href="http://thedailyaztec.com/category/artsandculture/">Arts &#038; Culture</a></li>
<li id="menu-item-83154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83154"><a href="http://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-83151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83151"><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-83156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83156"><a href="http://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-83155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83155"><a href="http://thedailyaztec.com/category/thebackpage/">The Back Page</a></li>
<li id="menu-item-83909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83909"><a href="http://thedailyaztec.com/category/blog/">Blog</a></li>
<li id="menu-item-83161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83161"><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li>
<li id="menu-item-83158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83158"><a href="http://thedailyaztec.com/about/">About</a></li>
<li id="menu-item-83160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83160"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
<li id="menu-item-83163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83163"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
<li id="menu-item-83164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83164"><a href="http://thedailyaztec.com/history/">History</a></li>
<li id="menu-item-83169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83169"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
<li id="menu-item-83159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83159"><a href="http://thedailyaztec.com/advertise/">Advertise</a></li>
<li id="menu-item-83166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83166"><a href="http://thedailyaztec.com/mediakit/">Media Kit</a></li>
<li id="menu-item-83168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83168"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
<li id="menu-item-83162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83162"><a href="http://thedailyaztec.com/contact/">Contact</a></li>
<li id="menu-item-83167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83167"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
<li id="menu-item-83165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83165"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_480x132.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headermedium" style="display:none"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/05/header_780x200.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headerlarge"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerlink headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><h1 style="display:none" aria-hidden="true">The Daily Aztec</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://thedailyaztec.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Leaderboard', [728, 90], 'div-gpt-ad-1404247571963-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--head-->

<!-- Leaderboard -->
<div id='div-gpt-ad-1404247571963-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404247571963-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thedailyaztec.com"><img src="http://www.thedailyaztec.com/wp-content/uploads/2017/06/header_1400x150.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><h1 style="display:none">The Daily Aztec</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://instagram.com/thedailyaztec">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDailyAztec">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/dailyaztec">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6842" action="http://thedailyaztec.com/">
			<div class="search-button-container" id="searchthis6842">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6842" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6842" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6842" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6842" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-78045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78045"><a href="http://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-78048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78048"><a href="http://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83058"><a href="http://thedailyaztec.com/category/artsandculture/">Arts &#038; Culture</a></li>
<li id="menu-item-78079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78079"><a href="http://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78052"><a href="http://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78051"><a href="http://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-83142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83142"><a href="http://thedailyaztec.com/category/thebackpage/">The Back Page</a></li>
<li id="menu-item-94628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94628"><a href="http://thedailyaztec.com/category/el-alma/">El Alma</a></li>
<li id="menu-item-83261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83261"><a href="http://thedailyaztec.com/category/blog/">Blog</a></li>
<li id="menu-item-83907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83907"><a href="http://thedailyaztec.com/classifieds/">Classifieds</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-97738' class='snopostid'><div id='classic_story' class='sno-story-97738'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Bands battle for GreenFest spot</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle97738' href='#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_9045-900x600.jpg' alt='Battle+of+the+Bands+threw+down+on+December+5th.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle97738 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle97738' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Bands battle for GreenFest spot</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle97738  sfi_has_caption'><img id="imagesingle97738" src="http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_9045.jpg" alt="Battle of the Bands threw down on December 5th." class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Battle of the Bands threw down on December 5th.</p><p class='photocreditremodal'><p class="photocredit"><a href="http://thedailyaztec.com/staff_profile/aaliyah-alexander/">Aaliyah Alexander</a></p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Battle of the Bands threw down on December 5th.</p><p class='photocredit'><p class="photocredit"><a href="http://thedailyaztec.com/staff_profile/aaliyah-alexander/">Aaliyah Alexander</a></p></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle97738").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle97738]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle97738 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle97738 = 1001;
											//		
											//				if (photo_heightsingle97738 < slideshow_area_heightsingle97738 ) {
											//					var top_marginsingle97738 = (slideshow_area_heightsingle97738 - photo_heightsingle97738)/2;
											//					jQuery('#imagesingle97738').css("margin-top", top_marginsingle97738);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle97738").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://thedailyaztec.com/staff_profile/aaliyah-alexander/">Aaliyah Alexander</a></p><p class="photocaption">Battle of the Bands threw down on December 5th.</p></div></div><div class="storydetails"><p><span class="storybyline">by <a href="http://thedailyaztec.com/staff_profile/aaliyah-alexander/" class="creditline">Aaliyah Alexander</a>, Contributor</span><br /><span class="storydate"><span class="time-wrapper">December 11, 2019</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthedailyaztec.com%2F97738%2Fartsandculture%2Fbands-battle-for-greenfest-spot%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Bands battle for GreenFest spot&amp;url=http%3A%2F%2Fthedailyaztec.com%2F%3Fp%3D97738" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '97738';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form73683" name="sno_email_submission_form73683" value="0934d794e6" /><input type="hidden" name="_wp_http_referer" value="/97738/artsandculture/bands-battle-for-greenfest-spot/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '97738';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form73683]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div id="attachment_97739" style="width: 485px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-97739" class="size-medium wp-image-97739" src="http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_9065-475x317.jpg" alt="" width="475" height="317" srcset="http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_9065-475x317.jpg 475w, http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_9065-900x600.jpg 900w, http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_9065-768x512.jpg 768w, http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_9065-122x80.jpg 122w, http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_9065-300x200.jpg 300w, http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_9065.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><p id="caption-attachment-97739" class="wp-caption-text">R&amp;B singer and songwriter Ariel Imani took home the first place prize.</p></div>
<p><span style="font-weight: 400;">Battle of the Bands fanatics rushed into Montezuma Hall on Thursday, Dec. 5 to cheer on artists that competed for a spot to be the opening act for this coming up year’s GreenFest Concert. </span></p>
<p><span style="font-weight: 400;">The concert will be held at Cal Coast Open Theater in March 2020. The headliner for the 2020 Greenfest festival is still unknown, but last year’s lead act was R&amp;B singer Daniel Caesar, so the pressure was high for student bands. </span></p>
<p><span style="font-weight: 400;">This year’s Battle of the Bands contestants were Getaway 95, Dylan Wager &amp; Co., Sammy Bel Mar, Outside the Frame, Ariel Imani, Rain on Fridays and ZachBrosi. </span></p>
<p><span style="font-weight: 400;">The event drew in music fans who enjoy having the opportunity to be introduced to local, upcoming artists. This was the first Battle of the Bands for mechanical engineering sophomore Emom Askarnia. </span></p>
<p><span style="font-weight: 400;">“I always like finding out about new people, especially if they’re local,” Askarnia said. </span></p>
<p><span style="font-weight: 400;">During the competition, the audience was encouraged to participate by cheering on their favorite bands and artists. Students jumped around to upbeat songs and shouted catchy lyrics along with the artist performing. </span></p>
<p><span style="font-weight: 400;">The competition had a variety of contestants who varied in style such as contestant Dylan Wager &amp; Co., who’s described to have an acoustic and pop style, and contestant ZackBrosi who has a unique blend of rock, pop, reggae and blues. </span></p>
<p><span style="font-weight: 400;">Theater junior Katie Malone described her taste in music to be somewhat limited when it comes to branching out and discovering new artists, but she got to experience a mixture of talent at the GreenFest event. </span></p>
<p><span style="font-weight: 400;">“I am not used to all the different types of music, but I really enjoyed, like, getting to know all these different genres,” Malone said. </span></p>
<p><span style="font-weight: 400;">After all seven bands performed and a few raffle prizes were given away to the audience, the judges gave the crown to R&amp;B singer and songwriter Ariel Imani. </span></p>
<p><span style="font-weight: 400;">Standing front row at the competition, first year psychology major Alexis Dozier said the winner was one of her favorite artists that performed that night. </span></p>
<p><span style="font-weight: 400;">“All the bands were really cool. I predicted the winner, I knew she was gonna win,” Dozier said. “She had a really good sound and she sounded really all there … authentic.” </span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="http://thedailyaztec.com/tag/bands/" rel="tag">bands</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/battle/" rel="tag">battle</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/battle-of-the-bands/" rel="tag">Battle of the Bands</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/competition/" rel="tag">competition</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/concert/" rel="tag">concert</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/greenfest/" rel="tag">Greenfest</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/guitar/" rel="tag">guitar</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/music/" rel="tag">music</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/opener/" rel="tag">opener</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/singers/" rel="tag">singers</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/students/" rel="tag">students</a></li><li class="blockstag"><a href="http://thedailyaztec.com/tag/winner/" rel="tag">winner</a></li></ul></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Commenting on our site is a privilege. We want our readers to add their point of view to every story but ask that they keep their comments relevant to the topic at hand. 

We will remove comments and possibly ban users who do the following: (1) Use vulgar or racist language, (2) Threaten harm of any sort to staff, commenters or the subject of an article, and (3) Leave spam in their comment.

If you have questions about these rules, please contact our Editor in Chief at: editor@thedailyaztec.com<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thedailyaztec.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="97738" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0d810bfdfb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!— head —>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle_exclusive', [300, 250], 'div-gpt-ad-1509387211987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!— Medium Rectangle Exclusive —>
<div id='div-gpt-ad-1509387211987-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509387211987-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1404248240088-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Medium Rectangle -->
<div id='div-gpt-ad-1404248240088-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404248240088-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section><section><div class='widgetwrap sno-animate sno-trending-4' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #cccccc;border-top:1px solid #cccccc;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="http://thedailyaztec.com/97665/sports/column-cheez-it-bowl-against-big-12-opponent-presents-best-case-bowl-scenario-for-aztecs/" title="Column: Cheez-It Bowl against Big 12 opponent presents best-case bowl scenario for Aztecs"><img src="http://thedailyaztec.com/wp-content/uploads/2019/12/BYU-vs.-SDSU-208-300x187.jpg" alt="Column: Cheez-It Bowl against Big 12 opponent presents best-case bowl scenario for Aztecs" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/97665/sports/column-cheez-it-bowl-against-big-12-opponent-presents-best-case-bowl-scenario-for-aztecs/">Column: Cheez-It Bowl against Big 12 opponent presents best-case bowl scenario for Aztecs</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="http://thedailyaztec.com/97677/news/san-diego-state-announces-multimillion-dollar-donation-to-help-fund-mission-valley-stadium/" title="San Diego State announces multi-million dollar donation to help fund Mission Valley stadium"><img src="http://thedailyaztec.com/wp-content/uploads/2019/08/SDSU-Stadium-Aerial-Render-300x169.jpg" alt="San Diego State announces multi-million dollar donation to help fund Mission Valley stadium" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/97677/news/san-diego-state-announces-multimillion-dollar-donation-to-help-fund-mission-valley-stadium/">San Diego State announces multi-million dollar donation to help fund Mission Valley stadium</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="http://thedailyaztec.com/97506/sports/aztecs-face-toughest-test-of-year-in-las-vegas-invitational-battle-creighton-thursday/" title="Aztecs face toughest test of year in Las Vegas Invitational, battle Creighton Thursday"><img src="http://thedailyaztec.com/wp-content/uploads/2019/11/Tennessee-State-vs.-SDSU-31-300x246.jpg" alt="Aztecs face toughest test of year in Las Vegas Invitational, battle Creighton Thursday" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/97506/sports/aztecs-face-toughest-test-of-year-in-las-vegas-invitational-battle-creighton-thursday/">Aztecs face toughest test of year in Las Vegas Invitational, battle Creighton Thursday</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="http://thedailyaztec.com/97376/opinion/remember-the-true-history-of-colonization-this-thanksgiving/" title="Opinion: Remember the true history of colonization this Thanksgiving"><img src="http://thedailyaztec.com/wp-content/uploads/2019/11/thanksgiving-300x300.jpg" alt="Opinion: Remember the true history of colonization this Thanksgiving" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/97376/opinion/remember-the-true-history-of-colonization-this-thanksgiving/">Opinion: Remember the true history of colonization this Thanksgiving</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #cccccc;border-bottom: 1px dotted #cccccc;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="http://thedailyaztec.com/97497/news/university-announces-members-of-task-forces-to-investigate-alcohol-student-safety/" title="University announces members of task forces to investigate alcohol, student safety"><img src="http://thedailyaztec.com/wp-content/uploads/2019/11/dylan--300x200.jpeg" alt="University announces members of task forces to investigate alcohol, student safety" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="http://thedailyaztec.com/97497/news/university-announces-members-of-task-forces-to-investigate-alcohol-student-safety/">University announces members of task forces to investigate alcohol, student safety</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<div style="clear:both"></div><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Sidebar_Rectangle', [300, 125], 'div-gpt-ad-1404250865916-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar Rectangle -->
<div id='div-gpt-ad-1404250865916-0' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404250865916-0'); });
</script>
</div></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/97756/artsandculture/gifts-for-the-five-love-languages/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/12/79011298_973796029670275_3940664062089625600_n-431x475.jpg' id='grow-stb97756'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Bands battle for GreenFest spot'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/97756/artsandculture/gifts-for-the-five-love-languages/">Gifts for the five love languages</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/97748/artsandculture/sending-off-senior-staff-writer-to-new-york-city/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/12/76196385_1794025894061418_4122243253456076800_n-316x475.jpg' id='grow-stb97748'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Bands battle for GreenFest spot'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/97748/artsandculture/sending-off-senior-staff-writer-to-new-york-city/">Sending off senior staff writer to New York City</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/97751/artsandculture/professor-creates-food-pantry-for-struggling-students/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/12/DSC0326-475x317.jpg' id='grow-stb97751'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bands battle for GreenFest spot'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/97751/artsandculture/professor-creates-food-pantry-for-struggling-students/">Professor creates food pantry for struggling students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/97745/artsandculture/holiday-move-netflix-guide/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/12/netflix-475x222.jpg' id='grow-stb97745'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bands battle for GreenFest spot'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/97745/artsandculture/holiday-move-netflix-guide/">Netflix holiday movie and TV guide</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/97754/artsandculture/holiday-fun-to-attend-over-the-winter-break/">Holiday fun to attend over the winter break</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/97760/artsandculture/december-nights-lights-up-balboa-parks-sky-again/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/12/78976202_867952063665243_7173749815694589952_n-475x356.jpg' id='grow-stb97760'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bands battle for GreenFest spot'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/97760/artsandculture/december-nights-lights-up-balboa-parks-sky-again/">December Nights lights up Balboa Park&#8217;s sky again</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/97671/artsandculture/philosophy-group-toasts-to-locals-unique-experiences/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/12/IMG_7067-1-475x453.jpeg' id='grow-stb97671'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bands battle for GreenFest spot'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/97671/artsandculture/philosophy-group-toasts-to-locals-unique-experiences/">Philosophy group toasts to locals’ unique experiences </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/97554/artsandculture/san-diego-first-wonderfront-festival-music-waterfront/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/12/photo4-425x475.jpg' id='grow-stb97554'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Bands battle for GreenFest spot'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/97554/artsandculture/san-diego-first-wonderfront-festival-music-waterfront/">San Diego&#8217;s first Wonderfront Festival where land and sea met art and music</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/97571/artsandculture/secret-identities-and-love-letters-debut-in-she-loves-me-on-campus/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/12/SheLovesHighRes-2-475x317.jpg' id='grow-stb97571'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bands battle for GreenFest spot'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/97571/artsandculture/secret-identities-and-love-letters-debut-in-she-loves-me-on-campus/">Secret identities and love letters debut in &#8220;She Loves Me&#8221; on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thedailyaztec.com/97569/artsandculture/student-club-combines-art-metal-and-jewelry/#photo'><img src='http://thedailyaztec.com/wp-content/uploads/2019/12/Jewelry-Student-Co-Op-Example-1-314x475.jpg' id='grow-stb97569'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Bands battle for GreenFest spot'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thedailyaztec.com/97569/artsandculture/student-club-combines-art-metal-and-jewelry/">Student club combines art, metal and jewelry</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!--head-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1429887571196-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Bottom_Leaderboard -->
<div id='div-gpt-ad-1429887571196-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429887571196-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="footer-menu"><li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="http://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="http://thedailyaztec.com/archives/">Archives</a></li>
	<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="http://thedailyaztec.com/donate/">Donate</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a href="http://thedailyaztec.com/history/">History</a></li>
	<li id="menu-item-55036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="http://thedailyaztec.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="http://thedailyaztec.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-30019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="http://www.thedailyaztec.com/advertise/mediakit/">Media Kit</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10853"><a href="http://thedailyaztec.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="http://thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="http://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="http://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thedailyaztec.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-42', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thedailyaztec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thedailyaztec.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='http://thedailyaztec.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</div></body></html>