<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://thedailyaztec.com/wp-content/uploads/2020/06/yyyy3.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Daily Aztec RSS 2.0" href="https://thedailyaztec.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Daily Aztec RSS .92" href="https://thedailyaztec.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Daily Aztec Atom 0.3" href="https://thedailyaztec.com/feed/atom/" />
	<title>Students call SDSU &#8220;hypocritical&#8221; for hosting in-person events &#8211; The Daily Aztec</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Daily Aztec &raquo; Students call SDSU &#8220;hypocritical&#8221; for hosting in-person events Comments Feed" href="https://thedailyaztec.com/108904/news/students-call-sdsu-hypocritical-for-hosting-in-person-events/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedailyaztec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thedailyaztec.com/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thedailyaztec.com/wp-includes/js/thickbox/thickbox.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thedailyaztec.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thedailyaztec.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thedailyaztec.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://thedailyaztec.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://thedailyaztec.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://thedailyaztec.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thedailyaztec.com/wp-content/themes/snoflex/style.css?ver=20220123' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thedailyaztec.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://thedailyaztec.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831187-2eb3-4223-a9c7-9bb64c963e5a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.9' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.9' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.9' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.9' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.9' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.9' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.9' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.9' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.9' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.9' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.9' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.9' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/thedailyaztec.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.9' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.9' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.9' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php","nonce":"11d8843120","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thedailyaztec.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedailyaztec.com/wp-json/wp/v2/posts/108904" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedailyaztec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedailyaztec.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://thedailyaztec.com/108904/news/students-call-sdsu-hypocritical-for-hosting-in-person-events/" />
<link rel='shortlink' href='https://thedailyaztec.com/?p=108904' />
<link rel="alternate" type="application/json+oembed" href="https://thedailyaztec.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedailyaztec.com%2F108904%2Fnews%2Fstudents-call-sdsu-hypocritical-for-hosting-in-person-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedailyaztec.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedailyaztec.com%2F108904%2Fnews%2Fstudents-call-sdsu-hypocritical-for-hosting-in-person-events%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Students call SDSU &#8220;hypocritical&#8221; for hosting in-person events" />
<meta property="og:type" content="video.other" />
<meta name="author" content="Katelynn Robinson" />
<meta property="og:url" content="https://thedailyaztec.com/108904/news/students-call-sdsu-hypocritical-for-hosting-in-person-events/" />
<meta property="og:image" content="https://thedailyaztec.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-29-at-9.16.29-AM-900x475.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="475" />
	<meta property="og:site_name" content="The Daily Aztec" />
	<meta property="og:description" content="After San Diego State announced classes would be virtual until Feb. 7, many students received an email encouraging them to claim their free ticket to the SDSU men’s basketball game.  Students then took to social media, leaving over 200 comments on SDSU’s Instagram. While some students were willing to sacrifice their commute to campus for..." />
	<meta name="description" content="After San Diego State announced classes would be virtual until Feb. 7, many students received an email encouraging them to claim their free ticket to the SDSU men’s basketball game.  Students then took to social media, leaving over 200 comments on SDSU’s Instagram. While some students were willing to sacrifice their commute to campus for..." />
	<meta property="video:tag" content="Booster vaccine,COVID-19,virtual instruction" />
<!-- End of Open Graph Meta Tags -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/76613bed6d87ba5bf8c3818e4/636119137ce90e2724abb2cf1.js");</script>
			
<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Daily Aztec"/>
  <meta property="og:title" content="Students call SDSU &quot;hypocritical&quot; for hosting in-person events"/>
  <meta property="og:url" content="https://thedailyaztec.com/108904/news/students-call-sdsu-hypocritical-for-hosting-in-person-events/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="After San Diego State announced classes would be virtual until Feb. 7, many students received an email encouraging them to claim their free ticket to the SDSU men’s basketball game. 

Students then took to social media, leaving over 200 comments on SDSU’s Instagram. While some students were willin"/>
  <meta property="og:image" content="https://thedailyaztec.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-29-at-9.16.29-AM.png"/>
  <meta property="og:image:url" content="https://thedailyaztec.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-29-at-9.16.29-AM.png"/>
  <meta property="og:image:secure_url" content="https://thedailyaztec.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-29-at-9.16.29-AM.png"/>
  <meta property="article:published_time" content="2022-01-30T18:16:59-08:00"/>
  <meta property="article:modified_time" content="2022-01-30T18:18:19-08:00" />
  <meta property="og:updated_time" content="2022-01-30T18:18:19-08:00" />
  <meta property="article:section" content="Covid-19"/>
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Video"/>
  <meta property="article:section" content="Video"/>
  <meta property="article:publisher" content="https://www.facebook.com/dailyaztec/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Students call SDSU &quot;hypocritical&quot; for hosting in-person events"/>
  <meta name="twitter:url" content="https://thedailyaztec.com/108904/news/students-call-sdsu-hypocritical-for-hosting-in-person-events/"/>
  <meta name="twitter:description" content="After San Diego State announced classes would be virtual until Feb. 7, many students received an email encouraging them to claim their free ticket to the SDSU men’s basketball game. 

Students then took to social media, leaving over 200 comments on SDSU’s Instagram. While some students were willin"/>
  <meta name="twitter:image" content="https://thedailyaztec.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-29-at-9.16.29-AM.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@thedailyaztec"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:1300    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thedailyaztec.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-navigation" class="menu"><li id="menu-item-99502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99502"><a href="https://thedailyaztec.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-83152" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83152"><a href="https://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-83153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83153"><a href="https://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83157"><a href="https://thedailyaztec.com/category/artsandculture/">Arts &amp; Culture</a></li>
<li id="menu-item-83154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83154"><a href="https://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-83151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83151"><a href="https://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-83156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83156"><a href="https://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-106182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106182"><a href="https://thedailyaztec.com/category/photo/">Photo</a></li>
<li id="menu-item-100172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100172"><a href="https://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thedailyaztec.com/wp-content/uploads/2021/07/DA-logo-Wordpress3.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thedailyaztec.com/wp-content/uploads/2021/07/DA-logo-Wordpress2.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><div class="headerlink headerlarge"><img src="https://thedailyaztec.com/wp-content/uploads/2021/07/DA-logo-Wordpress.png" class="headerlink headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></div><h1 style="display:none" aria-hidden="true">The Daily Aztec</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thedailyaztec.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Leaderboard', [728, 90], 'div-gpt-ad-1404247571963-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--head-->

<!-- Leaderboard -->
<div id='div-gpt-ad-1404247571963-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404247571963-0'); });
</script>
</div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thedailyaztec.com"><img src="https://thedailyaztec.com/wp-content/uploads/2021/07/DA-logo-Wordpress.png" class="headerimage" alt="San Diego State University’s Independent Student Newspaper Since 1913" /></a></div><h1 style="display:none">The Daily Aztec</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="http://instagram.com/thedailyaztec">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDailyAztec">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thedailyaztec">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5348" action="https://thedailyaztec.com/">
			<div class="search-button-container" id="searchthis5348">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5348" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5348" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5348" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5348" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class='navbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-99492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99492"><a href="https://thedailyaztec.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-78045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78045"><a href="https://thedailyaztec.com/category/news/">News</a></li>
<li id="menu-item-78048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78048"><a href="https://thedailyaztec.com/category/opinion/">Opinion</a></li>
<li id="menu-item-83058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83058"><a href="https://thedailyaztec.com/category/artsandculture/">Arts &amp; Culture</a></li>
<li id="menu-item-78079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78079"><a href="https://thedailyaztec.com/category/sports/">Sports</a></li>
<li id="menu-item-78052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78052"><a href="https://thedailyaztec.com/category/mundoazteca/">Mundo Azteca</a></li>
<li id="menu-item-78051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78051"><a href="https://thedailyaztec.com/category/video/">Video</a></li>
<li id="menu-item-106180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106180"><a href="https://thedailyaztec.com/category/photo/">Photo</a></li>
<li id="menu-item-104190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104190"><a href="https://thedailyaztec.com/category/podasts/">Podcasts</a></li>
<li id="menu-item-104869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104869"><a href="https://thedailyaztec.com/category/as-election-21/">A.S. Elections</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-108904' class='snopostid'><div id='classic_story' class='sno-story-108904'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Students call SDSU &#8220;hypocritical&#8221; for hosting in-person events</h1><div class="newembedcontainer" style="padding-bottom: 56%;"><iframe   src="https://www.youtube.com/embed/HWxOpVcOwj4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p class="videocredit "><a href="https://thedailyaztec.com/staff_name/katelynn-robinson/" class="creditline">Katelynn Robinson</a></p><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='108904' data-photo-id='108886' href='#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-29-at-9.16.29-AM-900x475.png' alt='Students+call+SDSU+hypocritical+for+hosting+in-person+events' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='108904' data-photo-id='108886'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline">by <a href="https://thedailyaztec.com/staff_name/katelynn-robinson/" class="creditline">Katelynn Robinson</a>, News Editor</span><br /><span class="storydate"><span class="time-wrapper">January 30, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">After San Diego State announced classes would be virtual until Feb. 7, many students received an email encouraging them to claim their free ticket to the SDSU men’s basketball game. </span></p>
<p><span style="font-weight: 400;">Students then took to social media, leaving over 200 comments on SDSU’s Instagram. While some students were willing to sacrifice their commute to campus for a couple of weeks, many students called the university hypocritical. </span></p>
<p><span style="font-weight: 400;">“That makes absolutely no sense to me,” speaking language hearing science sophomore Julia Ng said. “I think it is maybe hypocritical in a way that the school is only hosting events like specifically sporting events where they are able to profit from those while our classes are virtual and we are still paying full tuition for that.” </span></p>
<p><span style="font-weight: 400;">While some students say all events should be virtual at this time, others argue classes and events should take place in-person. </span></p>
<p><span style="font-weight: 400;">“I just think it is almost a cop-out because, for example, yesterday, right, we had a basketball game where it is no problem where you can go and everyone is there in this arena with thousands of people,”  interdisciplinary studies senior Tony Shar said. “Yet, at the university, we can’t go to the classroom.”</span></p>
<p><span style="font-weight: 400;">The university said the events at Viejas Arena will continue to take place with fans who will need to follow strict COVID-19 protocols.</span></p>
<p><span style="font-weight: 400;">“In accordance with (and often exceeding) state and county guidelines, for the 2021-22 season, all guests aged two and older are required to present either proof of a completed COVID-19 vaccine series or a negative COVID-19 test from within the last 24 hours,” the university said in a statement. “Beginning Jan. 18, all individuals eligible for the COVID-19 booster will be required to also show proof of the booster in order to qualify as having completed the COVID-19 vaccine series.”</span></p>
<p><span style="font-weight: 400;">More details for attending Viejas Arena events can be found at </span><a href="https://goaztecs.com/news/2022/1/4/mens-basketball-update-to-viejas-covid-19-policies-for-mens-and-womens-hoops.aspx"><span style="font-weight: 400;">GoAztecs.com</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">“Going to a basketball game is actually, I think, pretty important to the student body,” political science senior Derek Lucus said. “At least getting out and hanging out with students is pretty important. But I see the double standard there where at a basketball game you have a lot of people unmasked.”</span></p>
<p><span style="font-weight: 400;">Aztec Nights will also continue to operate in-person in an outdoor setting.</span></p>
<p><span style="font-weight: 400;">“Aztec Nights events will have a modified schedule for the beginning of the Spring term, with events taking place on Jan. 22 and Jan. 28 from 9 p.m. to midnight,” the university said in a statement. “Events will be offered outdoors with strict COVID-19 protocols in place, including facial covering and campus clearance requirements for all event attendees.”</span></p>
<p><span style="font-weight: 400;">Although SDSU has offered to refund housing money to students who chose to delay their return to on-campus housing and has made accommodations for those using a meal plan, students say that is not enough. </span></p>
<p><span style="font-weight: 400;">“It’s not fair you know,” Shar said. “Especially what happened back in 2019 it’s like they take full tuition no problem, no questions asked. I’m sick of that. Our parents are paying a lot of money, we’re paying a lot of money, people out of state are paying god knows how much money.”</span></p>
<p><span style="font-weight: 400;">The university also announced the requirement of the </span><a href="https://thedailyaztec.com/108809/news/all-students-faculty-staff-required-to-have-covid-19-booster-by-next-semester/"><span style="font-weight: 400;">COVID-19 booster</span></a><span style="font-weight: 400;">. Students and faculty were required to upload proof of this vaccination by Jan. 18. However, some students have found the guidelines confusing for those who are not yet eligible to be boosted. </span></p>
<p><span style="font-weight: 400;">“We’re two years into this,” Lucus said. “This should be something…  we all know. That is the frustrating part to me is like we should know. It should be something that is easily accessible information for the whole student body.”</span></p>
<p><span style="font-weight: 400;">SDSU said in an email, more than 15,000 students, faculty and staff have submitted their booster records. As of Jan. 19, there have been </span><a href="https://sacd.sdsu.edu/student-health-services/covid19-case-alert-protocol"><span style="font-weight: 400;">45 student and 18 faculty or staff COVID-19 cases </span></a><span style="font-weight: 400;">on SDSU’s main campus.</span></p>
<p><span style="font-weight: 400;">“Even though the school is requiring the booster, which I think is amazing, there are still plenty of people that I know that are fully vaccinated with the booster and it has been past the two weeks with the booster and they are still getting COVID,” Ng said. “That is concerning but I think how the school handled it last semester </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> handled COVID last semester </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> was pretty effective in comparison to the previous year.”</span></p>
<p><span style="font-weight: 400;">The Aztec Recreation Center and the Love Library will also be open during the virtual instruction with modified hours. The ARC expected to return to regular hours on Feb. 7 while the library expects to return to regular hours on Feb. 5, according to the university’s statement.</span></p>
<p><span style="font-weight: 400;">“Like with many of the UC’s, there is no specific numeric threshold or single indicator that drives decisions regarding the temporary shift to virtual instruction, and, currently, an extension of this virtual window beyond the Feb. 7 return date is not anticipated,” the university said in a statement.</span></p>
<p><span style="font-weight: 400;">For the time being, students and faculty have been placed in a very familiar scenario to the March 2020 switch to online instruction.</span></p>
<p><span style="font-weight: 400;">“We are here to get an education. We are here to further ourselves. We are here to build character and I feel like Zoom is really hindering that,” Shar said.</span></p>
<p>&nbsp;</p>
<div id="amzn-assoc-ad-8d8a4c6b-b5df-44e8-9862-309479652d9d"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8d8a4c6b-b5df-44e8-9862-309479652d9d"></script></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://thedailyaztec.com/tag/booster-vaccine/" rel="tag">Booster vaccine</a></li><li class="blockstag"><a href="https://thedailyaztec.com/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="https://thedailyaztec.com/tag/virtual-instruction/" rel="tag">virtual instruction</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!— head —>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/medium_rectangle_exclusive', [300, 250], 'div-gpt-ad-1509387211987-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!— Medium Rectangle Exclusive —>
<div id='div-gpt-ad-1509387211987-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509387211987-0'); });
</script>
</div></div></div></div></section><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/medium_rectangle', [300, 250], 'div-gpt-ad-1404248240088-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Medium Rectangle -->
<div id='div-gpt-ad-1404248240088-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404248240088-0'); });
</script>
</div></div></div></div></section>
			<style>
				.sno-trending-4 .trending-number, .sno-trending-4 .trending-views { color: #000000; }
				.sno-trending-4 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-4 a .th_link, .sno-trending-4 a.homeheadline { color: #000000 !important; }
													.sno-trending-4 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-4 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-4">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/103136/news/sdsu-students-express-concerns-about-the-weber-honors-college/" title="SDSU students express concerns about the Weber Honors College"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2020/04/image00017-300x225.jpeg" alt="File photo." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>SDSU students express concerns about the Weber Honors College</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/101414/opinion/opinion-amazon-warehouse-jobs-arent-worth-the-salary-despite-the-affects-of-covid-19/" title="Opinion: Amazon warehouse jobs aren&#8217;t worth the salary despite the effects of COVID-19"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2020/07/IMG_9710-1-300x225.jpg" alt="Outside of the Amazon Tracy fulfillment center." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Opinion: Amazon warehouse jobs aren&#8217;t worth the salary despite the effects of COVID-19</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/108854/sports/senior-team-captains-talk-about-the-upcoming-sdsu-lacrosse-season-and-covid-19-concerns/" title="Senior team captains talk about the upcoming SDSU lacrosse season and COVID-19 concerns"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2022/01/unnamed-300x574.jpg" alt="Bailey Brown (left) and Shelby Hook (right) posing for a team captain picture. (Photo credit: Derrick Tuscan)" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Senior team captains talk about the upcoming SDSU lacrosse season and COVID-19 concerns</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/103942/opinion/hank-aarons-impact-on-baseball-changed-the-world/" title="Hank Aaron&#8217;s impact on baseball changed the world"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2021/02/Untitled_Artwork-4-300x167.jpeg" alt="Hank Aarons impact on baseball changed the world" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Hank Aaron&#8217;s impact on baseball changed the world</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://thedailyaztec.com/108308/opinion/stephen-curry-revolutionized-professional-basketball/" title="Stephen Curry revolutionized professional basketball"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://thedailyaztec.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-08-at-2.01.08-PM-300x300.png" alt="Stephen Curry revolutionized professional basketball" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Stephen Curry revolutionized professional basketball</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><!--head-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/11511863/Sidebar_Rectangle', [300, 125], 'div-gpt-ad-1404250865916-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- Sidebar Rectangle -->
<div id='div-gpt-ad-1404250865916-0' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404250865916-0'); });
</script>
</div></div></div></div></section><section><div class="widget_text widgetwrap sno-animate"><div><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ez&f=ifr&linkID=df04325160593a70cefa7709fc94241e&t=thedailyaztec-20&tracking_id=thedailyaztec-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/108887/video/aztec-nights-returns-for-in-person-fun-during-temporary-virtual-classes/">Aztec Nights returns for in-person fun during temporary virtual classes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/108881/video/sdsu-students-stunning-edits-lead-her-to-tiktok-fame/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-29-at-9.05.35-AM-475x252.png' id='grow-stb108881'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of Kayli Sandoval'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/108881/video/sdsu-students-stunning-edits-lead-her-to-tiktok-fame/">SDSU student&#8217;s stunning edits lead her to Tiktok fame</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/108822/news/breaking-classes-switch-online-until-beginning-of-february/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2022/01/News_Centennial_KellySmiley-900x600-1-475x317.jpg' id='grow-stb108822'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BREAKING: Classes switch online until beginning of February'/></a></div><p class='stb-cat'>Breaking</p><p class="relatedtitle"><a href="https://thedailyaztec.com/108822/news/breaking-classes-switch-online-until-beginning-of-february/">BREAKING: Classes switch online until beginning of February</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/108809/news/all-students-faculty-staff-required-to-have-covid-19-booster-by-next-semester/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2021/03/Union--475x317.jpg' id='grow-stb108809'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='File Photo'/></a></div><p class='stb-cat'>Covid-19</p><p class="relatedtitle"><a href="https://thedailyaztec.com/108809/news/all-students-faculty-staff-required-to-have-covid-19-booster-by-next-semester/">All students, faculty, staff required to have COVID-19 booster by next semester</a></p></li><li class='stb-top-row'><p class='stb-cat'>Video</p><p class="relatedtitle"><a href="https://thedailyaztec.com/108798/video/the-yard-show-returns-to-sdsu-homecoming-week/">The Yard Show returns to SDSU Homecoming week</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/108785/news/covid-19-booster-requirement-met-with-mixed-feelings/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2021/12/Nguyen_Frame_1-475x323.jpg' id='grow-stb108785'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COVID-19 booster requirement met with mixed feelings'/></a></div><p class='stb-cat'>Covid-19</p><p class="relatedtitle"><a href="https://thedailyaztec.com/108785/news/covid-19-booster-requirement-met-with-mixed-feelings/">COVID-19 booster requirement met with mixed feelings</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/108239/video/dia-de-los-muertos-returns-to-sdsu/">Día de los Muertos Returns to SDSU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/108146/news/aztecs-rock-hunger-sets-goal-to-raise-619000-pounds-of-food/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2021/11/aztecsrockhunger-475x267.jpg' id='grow-stb108146'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Aztecs Rock Hunger sets goal to raise 619,000 pounds of food.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thedailyaztec.com/108146/news/aztecs-rock-hunger-sets-goal-to-raise-619000-pounds-of-food/">Aztecs Rock Hunger sets goal to raise 619,000 pounds of food</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/107806/video/sdsu-fight-song-turns-85-this-year/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2021/10/IMG_0905-475x317.jpeg' id='grow-stb107806'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SDSUs marching band practicing the Fight Song on field PG620. '/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/107806/video/sdsu-fight-song-turns-85-this-year/">SDSU &#8216;Fight Song&#8217; turns 85 this year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thedailyaztec.com/107674/video/student-musician-plays-first-live-show-on-campus/#photo'><img src='https://thedailyaztec.com/wp-content/uploads/2021/10/nooner-1-356x475.png' id='grow-stb107674'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Nooner check-in poster promoting Joaquin Paez.'/></a></div><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thedailyaztec.com/107674/video/student-musician-plays-first-live-show-on-campus/">Student musician plays first live show on campus</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<!--head-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11511863/Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1429887571196-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Bottom_Leaderboard -->
<div id='div-gpt-ad-1429887571196-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429887571196-0'); });
</script>
</div>	 </div>
	 
	 	<div class="clear"></div>
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/DailyAztecVideo/featured">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="http://instagram.com/thedailyaztec">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDailyAztec">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thedailyaztec">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="clear"></div><div class="footermenu"><div class="menu-photo-container"><ul id="menu-photo" class="footer-menu"><li id="menu-item-10860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10860"><a href="https://thedailyaztec.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-55036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55036"><a href="https://thedailyaztec.com/staff/">Staff</a></li>
	<li id="menu-item-83109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83109"><a href="https://thedailyaztec.com/history/">History</a></li>
	<li id="menu-item-54593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54593"><a href="https://thedailyaztec.com/donate/">Make a Donation</a></li>
	<li id="menu-item-10856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10856"><a href="https://thedailyaztec.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-10858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10858"><a href="https://thedailyaztec.com/advertise/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-30019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30019"><a href="https://www.thedailyaztec.com/advertise/mediakit/">Media Kit</a></li>
	<li id="menu-item-10853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10853"><a href="https://thedailyaztec.com/policies/">Policies</a></li>
	<li id="menu-item-108129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108129"><a href="https://thedailyaztec.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-10859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10859"><a href="https://thedailyaztec.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-24595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24595"><a href="https://thedailyaztec.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-10857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10857"><a href="https://thedailyaztec.com/jobs/">Jobs</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/796'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thedailyaztec.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-42', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-monochromatic-inverse icon-monochromatic-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="108904" >
				<div class="sno-color-inverter" data-cd342d64b6e25be3fa5bab9833c2acdc="def970015e72bd93610c3c261ebd1818"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthedailyaztec.com%2F108904%2Fnews%2Fstudents-call-sdsu-hypocritical-for-hosting-in-person-events%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Students call SDSU &#8220;hypocritical&#8221; for hosting in-person events&amp;url=https%3A%2F%2Fthedailyaztec.com%2F%3Fp%3D108904" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="108904">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//thedailyaztec.com/108904/news/students-call-sdsu-hypocritical-for-hosting-in-person-events/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						Commenting on our site is a privilege. We want our readers to add their point of view to every story but ask that they keep their comments relevant to the topic at hand. 

We will remove comments and possibly ban users who do the following: (1) Use vulgar or racist language, (2) Threaten harm of any sort to staff, commenters or the subject of an article, and (3) Leave spam in their comment.

If you have questions about these rules, please contact our Editor in Chief at: editor@thedailyaztec.com					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Daily Aztec Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/108904/news/students-call-sdsu-hypocritical-for-hosting-in-person-events/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://thedailyaztec.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="26956105faa2150103295c83cf75e891def970015e72bd93610c3c261ebd1818"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-447ca19c196ff41a0af9462c8ec2800b="def970015e72bd93610c3c261ebd1818"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='108904' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aad7c7b3f7" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="180"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thedailyaztec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thedailyaztec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyaztec.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>